inspector: List Debian packages.
authorRichard W.M. Jones <rjones@redhat.com>
Thu, 28 Oct 2010 21:56:11 +0000 (22:56 +0100)
committerRichard W.M. Jones <rjones@redhat.com>
Thu, 28 Oct 2010 21:56:11 +0000 (22:56 +0100)
List Debian packages by downloading and parsing the file
/var/lib/dpkg/status.

inspector/example5.xml
inspector/example6.xml
inspector/virt-inspector
inspector/virt-inspector.rng

index d66bf9f..4bb2144 100644 (file)
     </filesystems>
     <package_format>deb</package_format>
     <package_management>apt</package_management>
+    <applications>
+      <application>
+        <name>acpi-support-base</name>
+        <version>0.109</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>acpid</name>
+        <version>1.0.8</version>
+        <release>1lenny2</release>
+      </application>
+      <application>
+        <name>alacarte</name>
+        <version>0.11.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>alsa-base</name>
+        <version>1.0.17.dfsg</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>alsa-utils</name>
+        <version>1.0.16</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>anacron</name>
+        <version>2.3</version>
+        <release>13.1</release>
+      </application>
+      <application>
+        <name>aptitude</name>
+        <version>0.4.11.11</version>
+        <release>1~lenny1</release>
+      </application>
+      <application>
+        <name>arj</name>
+        <version>3.10.22</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>aspell</name>
+        <version>0.60.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>avahi-daemon</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>bash</name>
+        <version>3.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>bc</name>
+        <version>1.06.94</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>bind9-host</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>bluez-gnome</name>
+        <version>0.27</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>bsd-mailx</name>
+        <version>8.1.2</version>
+        <release>0.20071201cvs-3</release>
+      </application>
+      <application>
+        <name>bsdutils</name>
+        <version>1:2.13.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>bsh</name>
+        <version>2.0b4</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>bsh-gcj</name>
+        <version>2.0b4</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>busybox</name>
+        <version>1:1.10.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>bzip2</name>
+        <version>1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>capplets-data</name>
+        <version>1:2.22.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>cdrdao</name>
+        <version>1:1.2.2</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>cheese</name>
+        <version>2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>console-data</name>
+        <version>2:1.07</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>console-tools</name>
+        <version>1:0.2.3dbs</version>
+        <release>65.1</release>
+      </application>
+      <application>
+        <name>coreutils</name>
+        <version>6.10</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>cpio</name>
+        <version>2.9</version>
+        <release>13lenny1</release>
+      </application>
+      <application>
+        <name>cpp</name>
+        <version>4:4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>cpp-4.3</name>
+        <version>4.3.2</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>cpufrequtils</name>
+        <version>004</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>cron</name>
+        <version>3.0pl1</version>
+        <release>105</release>
+      </application>
+      <application>
+        <name>cups</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>cups-bsd</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>cups-client</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>cups-common</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>cups-driver-gutenprint</name>
+        <version>5.0.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>cupsddk</name>
+        <version>1.2.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>cupsddk-drivers</name>
+        <version>1.2.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>dbus</name>
+        <version>1.2.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>dbus-x11</name>
+        <version>1.2.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>dc</name>
+        <version>1.06.94</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>defoma</name>
+        <version>0.11.10</version>
+        <release>0.2</release>
+      </application>
+      <application>
+        <name>deskbar-applet</name>
+        <version>2.22.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>desktop-file-utils</name>
+        <version>0.15</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>dhcdbd</name>
+        <version>3.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>dhcp3-client</name>
+        <version>3.1.1</version>
+        <release>6+lenny4</release>
+      </application>
+      <application>
+        <name>dhcp3-common</name>
+        <version>3.1.1</version>
+        <release>6+lenny4</release>
+      </application>
+      <application>
+        <name>diff</name>
+        <version>2.8.1</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>djvulibre-desktop</name>
+        <version>3.5.20</version>
+        <release>8+lenny1</release>
+      </application>
+      <application>
+        <name>dmidecode</name>
+        <version>2.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>dnsutils</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>doc-linux-text</name>
+        <version>2008.08</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>docbook-xml</name>
+        <version>4.5</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>dvd+rw-tools</name>
+        <version>7.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>e2fslibs</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>e2fsprogs</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ed</name>
+        <version>0.7</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>eject</name>
+        <version>2.1.5+deb1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>ekiga</name>
+        <version>2.0.12</version>
+        <release>1+nmu1</release>
+      </application>
+      <application>
+        <name>eog</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>epiphany-browser</name>
+        <version>2.22.3</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>epiphany-browser-data</name>
+        <version>2.22.3</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>epiphany-extensions</name>
+        <version>2.22.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>epiphany-gecko</name>
+        <version>2.22.3</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>esound-common</name>
+        <version>0.2.36</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>evince</name>
+        <version>2.22.2</version>
+        <release>4~lenny1</release>
+      </application>
+      <application>
+        <name>evolution</name>
+        <version>2.22.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>evolution-common</name>
+        <version>2.22.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>evolution-data-server</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>evolution-data-server-common</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>evolution-exchange</name>
+        <version>2.22.3.dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>evolution-plugins</name>
+        <version>2.22.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>evolution-webcal</name>
+        <version>2.21.92</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>exim4</name>
+        <version>4.69</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>exim4-base</name>
+        <version>4.69</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>exim4-config</name>
+        <version>4.69</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>exim4-daemon-light</name>
+        <version>4.69</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>fast-user-switch-applet</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>fastjar</name>
+        <version>2:0.95</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>file</name>
+        <version>4.26</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>file-roller</name>
+        <version>2.22.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>findutils</name>
+        <version>4.4.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>finger</name>
+        <version>0.17</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>fontconfig</name>
+        <version>2.6.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>fontconfig-config</name>
+        <version>2.6.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>foo2zjs</name>
+        <version>20070718dfsg</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>foomatic-db</name>
+        <version>20080211</version>
+        <release>2+nmu1</release>
+      </application>
+      <application>
+        <name>foomatic-db-engine</name>
+        <version>3.0.2</version>
+        <release>20080211-1</release>
+      </application>
+      <application>
+        <name>foomatic-db-gutenprint</name>
+        <version>5.0.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>foomatic-db-hpijs</name>
+        <version>20080211</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>foomatic-filters</name>
+        <version>3.0.2</version>
+        <release>20080211-3.2</release>
+      </application>
+      <application>
+        <name>foomatic-filters-ppds</name>
+        <version>20080528</version>
+        <release>2.1</release>
+      </application>
+      <application>
+        <name>ftp</name>
+        <version>0.17</version>
+        <release>18</release>
+      </application>
+      <application>
+        <name>gcalctool</name>
+        <version>5.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gcc-4.2-base</name>
+        <version>4.2.4</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>gcc-4.3-base</name>
+        <version>4.3.2</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>gcj-4.3-base</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gconf-editor</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gconf2</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gconf2-common</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gdm</name>
+        <version>2.20.7</version>
+        <release>4lenny1</release>
+      </application>
+      <application>
+        <name>gedit</name>
+        <version>2.22.3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>gedit-common</name>
+        <version>2.22.3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>genisoimage</name>
+        <version>9:1.1.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gettext-base</name>
+        <version>0.17</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>ghostscript</name>
+        <version>8.62.dfsg.1</version>
+        <release>3.2lenny5</release>
+      </application>
+      <application>
+        <name>gij-4.3</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gimp</name>
+        <version>2.4.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gimp-data</name>
+        <version>2.4.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gksu</name>
+        <version>2.0.0</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>gnome-about</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-app-install</name>
+        <version>0.5.5.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-applets</name>
+        <version>2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-applets-data</name>
+        <version>2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-backgrounds</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-cards-data</name>
+        <version>1:2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-control-center</name>
+        <version>1:2.22.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-desktop-data</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-doc-utils</name>
+        <version>0.12.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-games</name>
+        <version>1:2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-games-data</name>
+        <version>1:2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-icon-theme</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-keyring</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-media</name>
+        <version>2.22.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-media-common</name>
+        <version>2.22.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-menus</name>
+        <version>2.22.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>gnome-mime-data</name>
+        <version>2.18.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-mount</name>
+        <version>0.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-netstatus-applet</name>
+        <version>2.12.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-nettool</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-network-admin</name>
+        <version>2.22.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>gnome-panel</name>
+        <version>2.20.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>gnome-panel-data</name>
+        <version>2.20.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>gnome-power-manager</name>
+        <version>2.22.1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>gnome-screensaver</name>
+        <version>2.22.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-session</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-settings-daemon</name>
+        <version>2.22.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-spell</name>
+        <version>1.0.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-system-monitor</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-system-tools</name>
+        <version>2.22.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>gnome-terminal</name>
+        <version>2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-terminal-data</name>
+        <version>2.22.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-themes</name>
+        <version>2.22.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-user-guide</name>
+        <version>2.22.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-utils</name>
+        <version>2.20.0.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gnome-vfs-obexftp</name>
+        <version>0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-volume-manager</name>
+        <version>2.22.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnuchess</name>
+        <version>5.07</version>
+        <release>4.1</release>
+      </application>
+      <application>
+        <name>gnupg</name>
+        <version>1.4.9</version>
+        <release>3+lenny1</release>
+      </application>
+      <application>
+        <name>gparted</name>
+        <version>0.3.8</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>gpgv</name>
+        <version>1.4.9</version>
+        <release>3+lenny1</release>
+      </application>
+      <application>
+        <name>grep</name>
+        <version>2.5.3~dfsg</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>groff-base</name>
+        <version>1.18.1.1</version>
+        <release>21</release>
+      </application>
+      <application>
+        <name>grub</name>
+        <version>0.97</version>
+        <release>47lenny2</release>
+      </application>
+      <application>
+        <name>grub-common</name>
+        <version>1.96+20080724</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>gs-common</name>
+        <version>8.62.dfsg.1</version>
+        <release>3.2lenny5</release>
+      </application>
+      <application>
+        <name>gsfonts</name>
+        <version>1:8.11+urwcyr1.0.7~pre44</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-alsa</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-ffmpeg</name>
+        <version>0.10.4</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-gnomevfs</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-base</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-good</name>
+        <version>0.10.8</version>
+        <release>4.1~lenny2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-ugly</name>
+        <version>0.10.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-tools</name>
+        <version>0.10.19</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-x</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gthumb</name>
+        <version>3:2.10.8</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>gthumb-data</name>
+        <version>3:2.10.8</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>gtk2-engines</name>
+        <version>1:2.14.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gtk2-engines-pixbuf</name>
+        <version>2.12.12</version>
+        <release>1~lenny2</release>
+      </application>
+      <application>
+        <name>gtkhtml3.14</name>
+        <version>3.18.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gucharmap</name>
+        <version>1:2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>guile-1.8-libs</name>
+        <version>1.8.5+1</version>
+        <release>4.1</release>
+      </application>
+      <application>
+        <name>gzip</name>
+        <version>1.3.12</version>
+        <release>6+lenny1</release>
+      </application>
+      <application>
+        <name>hal</name>
+        <version>0.5.11</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>hal-cups-utils</name>
+        <version>0.6.16</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>hal-info</name>
+        <version>20080508+git20080601</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>hardinfo</name>
+        <version>0.4.2.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>hicolor-icon-theme</name>
+        <version>0.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>hp-ppd</name>
+        <version>0.9</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>hpijs</name>
+        <version>2.8.6.b</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>hplip</name>
+        <version>2.8.6.b</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>hplip-data</name>
+        <version>2.8.6.b</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>iamerican</name>
+        <version>3.1.20.0</version>
+        <release>4.4</release>
+      </application>
+      <application>
+        <name>ibritish</name>
+        <version>3.1.20.0</version>
+        <release>4.4</release>
+      </application>
+      <application>
+        <name>iceweasel</name>
+        <version>3.0.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>iceweasel-gnome-support</name>
+        <version>3.0.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>iceweasel-l10n-en-gb</name>
+        <version>1:3.0.6+debian</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ijsgutenprint</name>
+        <version>5.0.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>info</name>
+        <version>4.11.dfsg.1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>initscripts</name>
+        <version>2.86.ds1</version>
+        <release>61</release>
+      </application>
+      <application>
+        <name>inkscape</name>
+        <version>0.46</version>
+        <release>2.lenny2</release>
+      </application>
+      <application>
+        <name>iproute</name>
+        <version>20080725</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>iptables</name>
+        <version>1.4.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>iputils-ping</name>
+        <version>3:20071127</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>iso-codes</name>
+        <version>3.5.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ispell</name>
+        <version>3.1.20.0</version>
+        <release>4.4</release>
+      </application>
+      <application>
+        <name>java-gcj-compat</name>
+        <version>1.0.78</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>java-gcj-compat-headless</name>
+        <version>1.0.78</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>kerneloops</name>
+        <version>0.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>klibc-utils</name>
+        <version>1.5.12</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>less</name>
+        <version>418</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>liba52-0.7.4</name>
+        <version>0.7.4</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>libaa1</name>
+        <version>1.4p5</version>
+        <release>37+b1</release>
+      </application>
+      <application>
+        <name>libacl1</name>
+        <version>2.2.47</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libao2</name>
+        <version>0.8.8</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libapm1</name>
+        <version>3.2.2</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>libart-2.0-2</name>
+        <version>2.3.20</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libasound2</name>
+        <version>1.0.16</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libaspell15</name>
+        <version>0.60.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libatk1.0-0</name>
+        <version>1.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libattr1</name>
+        <version>1:2.4.43</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libaudiofile0</name>
+        <version>0.2.6</version>
+        <release>7+lenny1</release>
+      </application>
+      <application>
+        <name>libavahi-client3</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-common-data</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-common3</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-compat-libdnssd1</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-core5</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-glib1</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-gobject0</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavahi-ui0</name>
+        <version>0.6.23</version>
+        <release>3lenny2</release>
+      </application>
+      <application>
+        <name>libavc1394-0</name>
+        <version>0.5.3</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libavcodec51</name>
+        <version>0.svn20080206</version>
+        <release>18+lenny1</release>
+      </application>
+      <application>
+        <name>libavformat52</name>
+        <version>0.svn20080206</version>
+        <release>18+lenny1</release>
+      </application>
+      <application>
+        <name>libavutil49</name>
+        <version>0.svn20080206</version>
+        <release>18+lenny1</release>
+      </application>
+      <application>
+        <name>libbcel-java</name>
+        <version>5.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libbind9-40</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libbind9-50</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libblas3gf</name>
+        <version>1.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libblkid1</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbluetooth2</name>
+        <version>3.36</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbonobo2-0</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbonobo2-common</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbonoboui2-0</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbonoboui2-common</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libbz2-1.0</name>
+        <version>1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libc6</name>
+        <version>2.7</version>
+        <release>18lenny4</release>
+      </application>
+      <application>
+        <name>libc6-i386</name>
+        <version>2.7</version>
+        <release>18lenny4</release>
+      </application>
+      <application>
+        <name>libcaca0</name>
+        <version>0.99.beta14</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcairo-perl</name>
+        <version>1.060</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcairo2</name>
+        <version>1.6.4</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libcairomm-1.0-1</name>
+        <version>1.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcamel1.2-11</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libcap2</name>
+        <version>2.11</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libcdio7</name>
+        <version>0.78.2+dfsg1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libcdparanoia0</name>
+        <version>3.10.2+debian</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libcomerr2</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libconsole</name>
+        <version>1:0.2.3dbs</version>
+        <release>65.1</release>
+      </application>
+      <application>
+        <name>libcpufreq0</name>
+        <version>004</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libcroco3</name>
+        <version>0.6.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libcucul0</name>
+        <version>0.99.beta14</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcups2</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>libcupsimage2</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>libcupsys2</name>
+        <version>1.3.8</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>libcurl3</name>
+        <version>7.18.2</version>
+        <release>8lenny4</release>
+      </application>
+      <application>
+        <name>libcurl3-gnutls</name>
+        <version>7.18.2</version>
+        <release>8lenny4</release>
+      </application>
+      <application>
+        <name>libcwidget3</name>
+        <version>0.5.12</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libdaemon0</name>
+        <version>0.12</version>
+        <release>2lenny1</release>
+      </application>
+      <application>
+        <name>libdatrie0</name>
+        <version>0.1.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libdb4.5</name>
+        <version>4.5.20</version>
+        <release>13</release>
+      </application>
+      <application>
+        <name>libdb4.6</name>
+        <version>4.6.21</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>libdbus-1-3</name>
+        <version>1.2.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libdbus-glib-1-2</name>
+        <version>0.76</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libdevmapper1.02.1</name>
+        <version>2:1.02.27</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libdirectfb-1.0-0</name>
+        <version>1.0.1</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>libdjvulibre21</name>
+        <version>3.5.20</version>
+        <release>8+lenny1</release>
+      </application>
+      <application>
+        <name>libdmx1</name>
+        <version>1:1.0.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libdns45</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libdns55</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libdrm2</name>
+        <version>2.3.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libdv4</name>
+        <version>1.0.0</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libdvdread3</name>
+        <version>0.9.7</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>libebook1.2-9</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libecal1.2-7</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libedata-book1.2-2</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libedata-cal1.2-6</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libedataserver1.2-9</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libedataserverui1.2-8</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libedit2</name>
+        <version>2.11~20080614</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libeel2-2.20</name>
+        <version>2.20.0</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libeel2-data</name>
+        <version>2.20.0</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libegroupwise1.2-13</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libenchant1c2a</name>
+        <version>1.4.2</version>
+        <release>3.3</release>
+      </application>
+      <application>
+        <name>libepc-1.0-1</name>
+        <version>0.3.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libepc-ui-1.0-1</name>
+        <version>0.3.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libesd0</name>
+        <version>0.2.36</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libevent1</name>
+        <version>1.3e</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libexchange-storage1.2-3</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libexempi3</name>
+        <version>2.0.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libexif12</name>
+        <version>0.6.16</version>
+        <release>2.1</release>
+      </application>
+      <application>
+        <name>libexpat1</name>
+        <version>2.0.1</version>
+        <release>4+lenny3</release>
+      </application>
+      <application>
+        <name>libfaad0</name>
+        <version>2.6.1</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>libfam0</name>
+        <version>2.7.0</version>
+        <release>13.3+lenny1</release>
+      </application>
+      <application>
+        <name>libffi5</name>
+        <version>3.0.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libflac8</name>
+        <version>1.2.1</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>libfontconfig1</name>
+        <version>2.6.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libfontenc1</name>
+        <version>1:1.0.4</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libfreetype6</name>
+        <version>2.3.7</version>
+        <release>2+lenny3</release>
+      </application>
+      <application>
+        <name>libfs6</name>
+        <version>2:1.0.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgadu3</name>
+        <version>1:1.8.0+r592</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgail-common</name>
+        <version>1.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgail18</name>
+        <version>1.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgalago3</name>
+        <version>0.5.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgc1c2</name>
+        <version>1:6.8</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libgcc1</name>
+        <version>1:4.3.2</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libgcj-bc</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgcj-common</name>
+        <version>1:4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgcj9-0</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgcj9-0-awt</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgcj9-jar</name>
+        <version>4.3.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgconf2-4</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgcrypt11</name>
+        <version>1.4.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgd2-noxpm</name>
+        <version>2.0.36~rc1~dfsg</version>
+        <release>3+lenny1</release>
+      </application>
+      <application>
+        <name>libgda3-3</name>
+        <version>3.0.2</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgda3-common</name>
+        <version>3.0.2</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgdata-google1.2-1</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libgdata1.2-1</name>
+        <version>2.22.3</version>
+        <release>1.1+lenny2</release>
+      </application>
+      <application>
+        <name>libgdbm3</name>
+        <version>1.8.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgdl-1-0</name>
+        <version>0.7.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgdl-1-common</name>
+        <version>0.7.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgfortran3</name>
+        <version>4.3.2</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libggz2</name>
+        <version>0.0.14.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libggzcore9</name>
+        <version>0.0.14.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libggzmod4</name>
+        <version>0.0.14.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgimp2.0</name>
+        <version>2.4.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgksu1.2-0</name>
+        <version>1.3.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgksu2-0</name>
+        <version>2.0.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgksuui1.0-1</name>
+        <version>1.0.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgl1-mesa-dri</name>
+        <version>7.0.3</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libgl1-mesa-glx</name>
+        <version>7.0.3</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libglade2-0</name>
+        <version>1:2.6.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libglib-perl</name>
+        <version>1:1.190</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libglib2.0-0</name>
+        <version>2.16.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libglibmm-2.4-1c2a</name>
+        <version>2.16.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libglu1-mesa</name>
+        <version>7.0.3</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libgmp3c2</name>
+        <version>2:4.2.2+dfsg</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgmyth0</name>
+        <version>1:0.7.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnome-desktop-2</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgnome-keyring0</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgnome-media0</name>
+        <version>2.22.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgnome-menu2</name>
+        <version>2.22.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libgnome-pilot2</name>
+        <version>2.0.15</version>
+        <release>2.4</release>
+      </application>
+      <application>
+        <name>libgnome-window-settings1</name>
+        <version>1:2.22.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgnome2-0</name>
+        <version>2.20.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnome2-canvas-perl</name>
+        <version>1.002</version>
+        <release>1+b2</release>
+      </application>
+      <application>
+        <name>libgnome2-common</name>
+        <version>2.20.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnome2-perl</name>
+        <version>1.042</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libgnome2-vfs-perl</name>
+        <version>1.080</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libgnomecanvas2-0</name>
+        <version>2.20.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomecanvas2-common</name>
+        <version>2.20.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomecups1.0-1</name>
+        <version>0.2.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgnomekbd-common</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomekbd2</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomekbdui2</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomeprint2.2-0</name>
+        <version>2.18.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomeprint2.2-data</name>
+        <version>2.18.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomeprintui2.2-0</name>
+        <version>2.18.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomeprintui2.2-common</name>
+        <version>2.18.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgnomeui-0</name>
+        <version>2.20.1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgnomeui-common</name>
+        <version>2.20.1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-0</name>
+        <version>1:2.22.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-bin</name>
+        <version>1:2.22.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-common</name>
+        <version>1:2.22.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-extra</name>
+        <version>1:2.22.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libgnutls26</name>
+        <version>2.4.2</version>
+        <release>6+lenny2</release>
+      </application>
+      <application>
+        <name>libgpg-error0</name>
+        <version>1.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgpgme11</name>
+        <version>1.1.6</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgphoto2-2</name>
+        <version>2.4.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgphoto2-port0</name>
+        <version>2.4.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgpm2</name>
+        <version>1.20.4</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>libgpod3</name>
+        <version>0.6.0</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libgraphviz4</name>
+        <version>2.20.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgs8</name>
+        <version>8.62.dfsg.1</version>
+        <release>3.2lenny5</release>
+      </application>
+      <application>
+        <name>libgsf-1-114</name>
+        <version>1.14.8</version>
+        <release>1lenny2</release>
+      </application>
+      <application>
+        <name>libgsf-1-common</name>
+        <version>1.14.8</version>
+        <release>1lenny2</release>
+      </application>
+      <application>
+        <name>libgsm1</name>
+        <version>1.0.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgssglue1</name>
+        <version>0.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgstreamer-plugins-base0.10-0</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgstreamer0.10-0</name>
+        <version>0.10.19</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgtk-vnc-1.0-0</name>
+        <version>0.3.8</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgtk2-perl</name>
+        <version>1:1.190</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtk2.0-0</name>
+        <version>2.12.12</version>
+        <release>1~lenny2</release>
+      </application>
+      <application>
+        <name>libgtk2.0-bin</name>
+        <version>2.12.12</version>
+        <release>1~lenny2</release>
+      </application>
+      <application>
+        <name>libgtk2.0-common</name>
+        <version>2.12.12</version>
+        <release>1~lenny2</release>
+      </application>
+      <application>
+        <name>libgtkhtml2-0</name>
+        <version>2.11.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgtkhtml3.14-19</name>
+        <version>3.18.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtkmm-2.4-1c2a</name>
+        <version>1:2.12.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtksourceview-common</name>
+        <version>1.8.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtksourceview1.0-0</name>
+        <version>1.8.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtksourceview2.0-0</name>
+        <version>2.2.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtksourceview2.0-common</name>
+        <version>2.2.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtkspell0</name>
+        <version>2.0.13</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libgtop2-7</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtop2-common</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgucharmap6</name>
+        <version>1:2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgutenprint2</name>
+        <version>5.0.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libgweather-common</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgweather1</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libhal-storage1</name>
+        <version>0.5.11</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>libhal1</name>
+        <version>0.5.11</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>libhesiod0</name>
+        <version>3.0.2</version>
+        <release>18.3</release>
+      </application>
+      <application>
+        <name>libhsqldb-java</name>
+        <version>1.8.0.9</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libhsqldb-java-gcj</name>
+        <version>1.8.0.9</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libhtml-parser-perl</name>
+        <version>3.56</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libhtml-tagset-perl</name>
+        <version>3.20</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libhtml-tree-perl</name>
+        <version>3.23</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libhunspell-1.2-0</name>
+        <version>1.2.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libhyphen0</name>
+        <version>2.4</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libice6</name>
+        <version>2:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libicu38</name>
+        <version>3.8.1</version>
+        <release>3+lenny2</release>
+      </application>
+      <application>
+        <name>libid3tag0</name>
+        <version>0.15.1b</version>
+        <release>10</release>
+      </application>
+      <application>
+        <name>libidl0</name>
+        <version>0.8.10</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>libidn11</name>
+        <version>1.8+20080606</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libiec61883-0</name>
+        <version>1.1.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libieee1284-3</name>
+        <version>0.2.11</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libijs-0.35</name>
+        <version>0.35</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libilmbase6</name>
+        <version>1.0.1</version>
+        <release>2+nmu2</release>
+      </application>
+      <application>
+        <name>libiptcdata0</name>
+        <version>1.0.2+libtool01</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libisc45</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libisc52</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libisccc40</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libisccc50</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libisccfg40</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libisccfg50</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libiw29</name>
+        <version>29</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libjasper1</name>
+        <version>1.900.1</version>
+        <release>5.1+lenny1</release>
+      </application>
+      <application>
+        <name>libjaxp1.3-java</name>
+        <version>1.3.04</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libjaxp1.3-java-gcj</name>
+        <version>1.3.04</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libjline-java</name>
+        <version>0.9.94</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libjpeg62</name>
+        <version>6b</version>
+        <release>14</release>
+      </application>
+      <application>
+        <name>libkeyutils1</name>
+        <version>1.2</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>libklibc</name>
+        <version>1.5.12</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libkpathsea4</name>
+        <version>2007.dfsg.2</version>
+        <release>4+lenny3</release>
+      </application>
+      <application>
+        <name>libkrb53</name>
+        <version>1.6.dfsg.4~beta1</version>
+        <release>5lenny4</release>
+      </application>
+      <application>
+        <name>liblapack3gf</name>
+        <version>3.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>liblcms1</name>
+        <version>1.17.dfsg</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>libldap-2.4-2</name>
+        <version>2.4.11</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>liblircclient0</name>
+        <version>0.8.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>liblocale-gettext-perl</name>
+        <version>1.05</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>liblockfile1</name>
+        <version>1.08</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>liblog4j1.2-java</name>
+        <version>1.2.15</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libltdl3</name>
+        <version>1.5.26</version>
+        <release>4+lenny1</release>
+      </application>
+      <application>
+        <name>liblua5.1-0</name>
+        <version>5.1.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>liblwres40</name>
+        <version>1:9.5.1.dfsg.P3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>liblwres50</name>
+        <version>1:9.6.ESV.R1+dfsg</version>
+        <release>0+lenny2</release>
+      </application>
+      <application>
+        <name>libmad0</name>
+        <version>0.15.1b</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libmagic1</name>
+        <version>4.26</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmagick++10</name>
+        <version>7:6.3.7.9.dfsg2</version>
+        <release>1~lenny3</release>
+      </application>
+      <application>
+        <name>libmagick10</name>
+        <version>7:6.3.7.9.dfsg2</version>
+        <release>1~lenny3</release>
+      </application>
+      <application>
+        <name>libmalaga7</name>
+        <version>7.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmeanwhile1</name>
+        <version>1.0.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libmetacity0</name>
+        <version>1:2.22.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libmng1</name>
+        <version>1.0.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmozjs1d</name>
+        <version>1.9.0.19</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libmpeg2-4</name>
+        <version>0.4.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libmpfr1ldbl</name>
+        <version>2.3.1.dfsg.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libmtp7</name>
+        <version>0.2.6.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libmusicbrainz4c2a</name>
+        <version>2.1.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libmx4j-java</name>
+        <version>3.0.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libmysqlclient15off</name>
+        <version>5.0.51a</version>
+        <release>24+lenny4</release>
+      </application>
+      <application>
+        <name>libnautilus-burn4</name>
+        <version>2.20.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libnautilus-extension1</name>
+        <version>2.20.0</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libncurses5</name>
+        <version>5.7+20081213</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libncursesw5</name>
+        <version>5.7+20081213</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libneon27</name>
+        <version>0.28.2</version>
+        <release>6.1</release>
+      </application>
+      <application>
+        <name>libnet-dbus-perl</name>
+        <version>0.33.6</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libnewt0.52</name>
+        <version>0.52.2</version>
+        <release>11.3+lenny1</release>
+      </application>
+      <application>
+        <name>libnfsidmap2</name>
+        <version>0.20</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libnl1</name>
+        <version>1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libnm-glib0</name>
+        <version>0.6.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libnm-util0</name>
+        <version>0.6.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libnotify1</name>
+        <version>0.4.4</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libnspr4-0d</name>
+        <version>4.7.1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libnss-mdns</name>
+        <version>0.10</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libnss3-1d</name>
+        <version>3.12.3.1</version>
+        <release>0lenny1</release>
+      </application>
+      <application>
+        <name>libogg0</name>
+        <version>1.1.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>liboil0.3</name>
+        <version>0.3.15</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>liboobs-1-4</name>
+        <version>2.22.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libopal-2.2</name>
+        <version>2.2.11~dfsg1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libopenexr6</name>
+        <version>1.6.1</version>
+        <release>3+lenny3</release>
+      </application>
+      <application>
+        <name>libopenobex1</name>
+        <version>1.3+cvs20070425</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>liborbit2</name>
+        <version>1:2.14.13</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>libosp5</name>
+        <version>1.5.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libpam-gnome-keyring</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpam-modules</name>
+        <version>1.0.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libpam-runtime</name>
+        <version>1.0.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libpam0g</name>
+        <version>1.0.1</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libpanel-applet2-0</name>
+        <version>2.20.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libpango1.0-0</name>
+        <version>1.20.5</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libpango1.0-common</name>
+        <version>1.20.5</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libparted1.8-10</name>
+        <version>1.8.8.git.2008.03.24</version>
+        <release>11.1</release>
+      </application>
+      <application>
+        <name>libpci3</name>
+        <version>1:3.0.0</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libpcre3</name>
+        <version>7.6</version>
+        <release>2.1</release>
+      </application>
+      <application>
+        <name>libpcsclite1</name>
+        <version>1.4.102</version>
+        <release>1+lenny3</release>
+      </application>
+      <application>
+        <name>libperl5.10</name>
+        <version>5.10.0</version>
+        <release>19lenny2</release>
+      </application>
+      <application>
+        <name>libpisock9</name>
+        <version>0.12.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libpisync1</name>
+        <version>0.12.3</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libpixman-1-0</name>
+        <version>0.10.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpng12-0</name>
+        <version>1.2.27</version>
+        <release>2+lenny4</release>
+      </application>
+      <application>
+        <name>libpoppler-glib3</name>
+        <version>0.8.7</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>libpoppler3</name>
+        <version>0.8.7</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>libpopt0</name>
+        <version>1.14</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libpostproc51</name>
+        <version>0.svn20080206</version>
+        <release>18+lenny1</release>
+      </application>
+      <application>
+        <name>libpt-1.10.10</name>
+        <version>1.10.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpt-1.10.10-plugins-alsa</name>
+        <version>1.10.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpt-1.10.10-plugins-v4l</name>
+        <version>1.10.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpth20</name>
+        <version>2.0.7</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>libpurple0</name>
+        <version>2.4.3</version>
+        <release>4lenny7</release>
+      </application>
+      <application>
+        <name>librarian0</name>
+        <version>0.8.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libraw1394-8</name>
+        <version>1.3.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libreadline5</name>
+        <version>5.2</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>libregexp-java</name>
+        <version>1.4</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>librpcsecgss3</name>
+        <version>0.18</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>librsvg2-2</name>
+        <version>2.22.2</version>
+        <release>2lenny1</release>
+      </application>
+      <application>
+        <name>librsvg2-common</name>
+        <version>2.22.2</version>
+        <release>2lenny1</release>
+      </application>
+      <application>
+        <name>libsane</name>
+        <version>1.0.19</version>
+        <release>23</release>
+      </application>
+      <application>
+        <name>libsasl2-2</name>
+        <version>2.1.22.dfsg1</version>
+        <release>23+lenny1</release>
+      </application>
+      <application>
+        <name>libsasl2-modules</name>
+        <version>2.1.22.dfsg1</version>
+        <release>23+lenny1</release>
+      </application>
+      <application>
+        <name>libsdl1.2debian</name>
+        <version>1.2.13</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libsdl1.2debian-alsa</name>
+        <version>1.2.13</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libselinux1</name>
+        <version>2.0.65</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libsensors3</name>
+        <version>1:2.10.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsepol1</name>
+        <version>2.0.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libservlet2.4-java</name>
+        <version>5.0.30</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>libsexy2</name>
+        <version>0.1.11</version>
+        <release>2+b1</release>
+      </application>
+      <application>
+        <name>libshout3</name>
+        <version>2.2.2</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libsidplay1</name>
+        <version>1.36.59</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libsigc++-2.0-0c2a</name>
+        <version>2.0.18</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libslab0</name>
+        <version>0.9.8.svn.20070430</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libslang2</name>
+        <version>2.1.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libslp1</name>
+        <version>1.2.1</version>
+        <release>7.5</release>
+      </application>
+      <application>
+        <name>libsm6</name>
+        <version>2:1.0.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libsmbclient</name>
+        <version>2:3.2.5</version>
+        <release>4lenny13</release>
+      </application>
+      <application>
+        <name>libsmbios2</name>
+        <version>2.0.3.dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsnmp-base</name>
+        <version>5.4.1~dfsg</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>libsnmp15</name>
+        <version>5.4.1~dfsg</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>libsoup2.2-8</name>
+        <version>2.2.105</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libsoup2.4-1</name>
+        <version>2.4.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libspectre1</name>
+        <version>0.2.0.ds</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libspeex1</name>
+        <version>1.2~rc1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libspeexdsp1</name>
+        <version>1.2~rc1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsqlite3-0</name>
+        <version>3.5.9</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libss2</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libssh2-1</name>
+        <version>0.18</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libssl0.9.8</name>
+        <version>0.9.8g</version>
+        <release>15+lenny8</release>
+      </application>
+      <application>
+        <name>libstartup-notification0</name>
+        <version>0.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libstdc++6</name>
+        <version>4.3.2</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>libsuitesparse-3.1.0</name>
+        <version>3.1.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libsvga1</name>
+        <version>1:1.4.3</version>
+        <release>27</release>
+      </application>
+      <application>
+        <name>libswfdec-0.6-90</name>
+        <version>0.6.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsysfs2</name>
+        <version>2.1.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libtag1c2a</name>
+        <version>1.5</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libtalloc1</name>
+        <version>1.2.0~git20080616</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtasn1-3</name>
+        <version>1.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtext-charwidth-perl</name>
+        <version>0.04</version>
+        <release>5+b1</release>
+      </application>
+      <application>
+        <name>libtext-iconv-perl</name>
+        <version>1.7</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>libtext-wrapi18n-perl</name>
+        <version>0.06</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libthai-data</name>
+        <version>0.1.9</version>
+        <release>4+lenny1</release>
+      </application>
+      <application>
+        <name>libthai0</name>
+        <version>0.1.9</version>
+        <release>4+lenny1</release>
+      </application>
+      <application>
+        <name>libtheora0</name>
+        <version>1.0~beta3</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>libtiff4</name>
+        <version>3.8.2</version>
+        <release>11.3</release>
+      </application>
+      <application>
+        <name>libtotem-plparser10</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtrackerclient0</name>
+        <version>0.6.6</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libts-0.0-0</name>
+        <version>1.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>liburi-perl</name>
+        <version>1.35.dfsg.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libusb-0.1-4</name>
+        <version>2:0.1.12</version>
+        <release>13</release>
+      </application>
+      <application>
+        <name>libuuid1</name>
+        <version>1.41.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libvisual-0.4-0</name>
+        <version>0.4.0</version>
+        <release>2.1</release>
+      </application>
+      <application>
+        <name>libvoikko1</name>
+        <version>1.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libvolume-id0</name>
+        <version>0.125</version>
+        <release>7+lenny3</release>
+      </application>
+      <application>
+        <name>libvorbis0a</name>
+        <version>1.2.0.dfsg</version>
+        <release>3.1+lenny1</release>
+      </application>
+      <application>
+        <name>libvorbisenc2</name>
+        <version>1.2.0.dfsg</version>
+        <release>3.1+lenny1</release>
+      </application>
+      <application>
+        <name>libvorbisfile3</name>
+        <version>1.2.0.dfsg</version>
+        <release>3.1+lenny1</release>
+      </application>
+      <application>
+        <name>libvte-common</name>
+        <version>1:0.16.14</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libvte9</name>
+        <version>1:0.16.14</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libwavpack1</name>
+        <version>4.50.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwbclient0</name>
+        <version>2:3.2.5</version>
+        <release>4lenny13</release>
+      </application>
+      <application>
+        <name>libwmf0.2-7</name>
+        <version>0.2.8.4</version>
+        <release>6+lenny1</release>
+      </application>
+      <application>
+        <name>libwnck-common</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwnck22</name>
+        <version>2.22.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwpd8c2a</name>
+        <version>0.8.14</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwpg-0.1-1</name>
+        <version>0.1.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwps-0.1-1</name>
+        <version>0.1.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwrap0</name>
+        <version>7.6.q</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>libwww-perl</name>
+        <version>5.813</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>libx11-6</name>
+        <version>2:1.1.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libx11-data</name>
+        <version>2:1.1.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libx86-1</name>
+        <version>1.1+ds1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxalan2-java</name>
+        <version>2.7.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxalan2-java-gcj</name>
+        <version>2.7.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxapian15</name>
+        <version>1.0.7</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libxau6</name>
+        <version>1:1.0.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxaw7</name>
+        <version>2:1.0.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxcb-render-util0</name>
+        <version>0.2.1+git1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcb-render0</name>
+        <version>1.1</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>libxcb-xlib0</name>
+        <version>1.1</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>libxcb1</name>
+        <version>1.1</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>libxcomposite1</name>
+        <version>1:0.4.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxcursor1</name>
+        <version>1:1.1.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxdamage1</name>
+        <version>1:1.1.1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libxdmcp6</name>
+        <version>1:1.0.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxerces2-java</name>
+        <version>2.9.1</version>
+        <release>2+lenny1</release>
+      </application>
+      <application>
+        <name>libxerces2-java-gcj</name>
+        <version>2.9.1</version>
+        <release>2+lenny1</release>
+      </application>
+      <application>
+        <name>libxext6</name>
+        <version>2:1.0.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxfixes3</name>
+        <version>1:4.0.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxfont1</name>
+        <version>1:1.3.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxft2</name>
+        <version>2.1.12</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxi6</name>
+        <version>2:1.1.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxinerama1</name>
+        <version>2:1.0.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxkbfile1</name>
+        <version>1:1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxklavier12</name>
+        <version>3.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxml-parser-perl</name>
+        <version>2.36</version>
+        <release>1.1+b1</release>
+      </application>
+      <application>
+        <name>libxml-twig-perl</name>
+        <version>1:3.32</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxml2</name>
+        <version>2.6.32.dfsg</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libxml2-utils</name>
+        <version>2.6.32.dfsg</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>libxmu6</name>
+        <version>2:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxmuu1</name>
+        <version>2:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxpm4</name>
+        <version>1:3.5.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxrandr2</name>
+        <version>2:1.2.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxrender1</name>
+        <version>1:0.9.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxres1</name>
+        <version>2:1.0.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxslt1.1</name>
+        <version>1.1.24</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxss1</name>
+        <version>1:1.1.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxt6</name>
+        <version>1:1.0.5</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxtrap6</name>
+        <version>2:1.0.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>libxtst6</name>
+        <version>2:1.0.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxv1</name>
+        <version>2:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxxf86dga1</name>
+        <version>2:1.0.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxxf86misc1</name>
+        <version>1:1.0.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxxf86vm1</name>
+        <version>1:1.0.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libzephyr3</name>
+        <version>2.1.20070719.SNAPSHOT</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>liferea</name>
+        <version>1.4.18</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>linux-image-2.6.26-2-amd64</name>
+        <version>2.6.26</version>
+        <release>25</release>
+      </application>
+      <application>
+        <name>linux-sound-base</name>
+        <version>1.0.17.dfsg</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>locales</name>
+        <version>2.7</version>
+        <release>18lenny4</release>
+      </application>
+      <application>
+        <name>login</name>
+        <version>1:4.1.1</version>
+        <release>6+lenny1</release>
+      </application>
+      <application>
+        <name>logrotate</name>
+        <version>3.7.1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>lp-solve</name>
+        <version>5.5.0.10</version>
+        <release>10</release>
+      </application>
+      <application>
+        <name>lsb-base</name>
+        <version>3.2</version>
+        <release>20</release>
+      </application>
+      <application>
+        <name>lsb-release</name>
+        <version>3.2</version>
+        <release>20</release>
+      </application>
+      <application>
+        <name>lsof</name>
+        <version>4.78.dfsg.1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>lvm2</name>
+        <version>2.02.39</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>lzma</name>
+        <version>4.43</version>
+        <release>14</release>
+      </application>
+      <application>
+        <name>m4</name>
+        <version>1.4.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>makedev</name>
+        <version>2.3.1</version>
+        <release>88</release>
+      </application>
+      <application>
+        <name>man-db</name>
+        <version>2.5.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>manpages</name>
+        <version>3.05</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>mawk</name>
+        <version>1.3.3</version>
+        <release>11.1</release>
+      </application>
+      <application>
+        <name>metacity</name>
+        <version>1:2.22.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>metacity-common</name>
+        <version>1:2.22.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>mime-support</name>
+        <version>3.44</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>mktemp</name>
+        <version>1.5</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>mlocate</name>
+        <version>0.21.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>module-init-tools</name>
+        <version>3.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>mount</name>
+        <version>2.13.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>mutt</name>
+        <version>1.5.18</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>myspell-en-gb</name>
+        <version>1:2.4.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>myspell-en-us</name>
+        <version>1:2.4.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>mysql-common</name>
+        <version>5.0.51a</version>
+        <release>24+lenny4</release>
+      </application>
+      <application>
+        <name>nano</name>
+        <version>2.0.7</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>nautilus</name>
+        <version>2.20.0</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>nautilus-cd-burner</name>
+        <version>2.20.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>nautilus-data</name>
+        <version>2.20.0</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>ncurses-base</name>
+        <version>5.7+20081213</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ncurses-bin</name>
+        <version>5.7+20081213</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ncurses-term</name>
+        <version>5.7+20081213</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>net-tools</name>
+        <version>1.60</version>
+        <release>22</release>
+      </application>
+      <application>
+        <name>netcat-traditional</name>
+        <version>1.10</version>
+        <release>38</release>
+      </application>
+      <application>
+        <name>network-manager</name>
+        <version>0.6.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>network-manager-gnome</name>
+        <version>0.6.6</version>
+        <release>4+lenny1</release>
+      </application>
+      <application>
+        <name>nfs-common</name>
+        <version>1:1.1.2</version>
+        <release>6lenny2</release>
+      </application>
+      <application>
+        <name>notification-daemon</name>
+        <version>0.3.7</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>openbsd-inetd</name>
+        <version>0.20080125</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>openoffice.org</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-base</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-base-core</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-calc</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-common</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-core</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-draw</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-evolution</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-filter-mobiledev</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-gcj</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-gnome</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-gtk</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-help-en-gb</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-help-en-us</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-impress</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-java-common</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-l10n-en-gb</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-math</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-officebean</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-report-builder-bin</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-style-andromeda</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-style-tango</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-thesaurus-en-us</name>
+        <version>1:2.4.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>openoffice.org-writer</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>openoffice.org-writer2latex</name>
+        <version>0.5</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>openprinting-ppds</name>
+        <version>20080211</version>
+        <release>2+nmu1</release>
+      </application>
+      <application>
+        <name>openssh-client</name>
+        <version>1:5.1p1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>openssl</name>
+        <version>0.9.8g</version>
+        <release>15+lenny8</release>
+      </application>
+      <application>
+        <name>p7zip</name>
+        <version>4.58~dfsg.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>passwd</name>
+        <version>1:4.1.1</version>
+        <release>6+lenny1</release>
+      </application>
+      <application>
+        <name>patch</name>
+        <version>2.5.9</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>pciutils</name>
+        <version>1:3.0.0</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>perl</name>
+        <version>5.10.0</version>
+        <release>19lenny2</release>
+      </application>
+      <application>
+        <name>perl-base</name>
+        <version>5.10.0</version>
+        <release>19lenny2</release>
+      </application>
+      <application>
+        <name>perl-modules</name>
+        <version>5.10.0</version>
+        <release>19lenny2</release>
+      </application>
+      <application>
+        <name>pidgin</name>
+        <version>2.4.3</version>
+        <release>4lenny7</release>
+      </application>
+      <application>
+        <name>pidgin-data</name>
+        <version>2.4.3</version>
+        <release>4lenny7</release>
+      </application>
+      <application>
+        <name>pkg-config</name>
+        <version>0.22</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>pm-utils</name>
+        <version>1.1.2.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>poppler-utils</name>
+        <version>0.8.7</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>portmap</name>
+        <version>6.0</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>procmail</name>
+        <version>3.22</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>procps</name>
+        <version>1:3.2.7</version>
+        <release>11</release>
+      </application>
+      <application>
+        <name>psmisc</name>
+        <version>22.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python</name>
+        <version>2.5.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>python-4suite-xml</name>
+        <version>1.0.2</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>python-cairo</name>
+        <version>1.4.12</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>python-cups</name>
+        <version>1.9.31</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-cupsutils</name>
+        <version>1.0.0</version>
+        <release>4lenny1</release>
+      </application>
+      <application>
+        <name>python-dbus</name>
+        <version>0.82.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-eggtrayicon</name>
+        <version>2.19.1</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>python-elementtree</name>
+        <version>1.2.6</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>python-gdata</name>
+        <version>1.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-gdbm</name>
+        <version>2.5.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-glade2</name>
+        <version>2.12.1</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>python-gmenu</name>
+        <version>2.22.2</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>python-gnome2</name>
+        <version>2.22.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-gnome2-desktop</name>
+        <version>2.22.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-gnome2-extras</name>
+        <version>2.19.1</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>python-gnupginterface</name>
+        <version>0.3.2</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>python-gobject</name>
+        <version>2.14.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-gst0.10</name>
+        <version>0.10.12</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>python-gtk2</name>
+        <version>2.12.1</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>python-gtkhtml2</name>
+        <version>2.19.1</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>python-gtkmozembed</name>
+        <version>2.19.1</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>python-gtksourceview2</name>
+        <version>2.2.0</version>
+        <release>1+b1</release>
+      </application>
+      <application>
+        <name>python-imaging</name>
+        <version>1.1.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>python-ipy</name>
+        <version>1:0.62</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-libxml2</name>
+        <version>2.6.32.dfsg</version>
+        <release>5+lenny1</release>
+      </application>
+      <application>
+        <name>python-minimal</name>
+        <version>2.5.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>python-notify</name>
+        <version>0.1.1</version>
+        <release>2+b1</release>
+      </application>
+      <application>
+        <name>python-numeric</name>
+        <version>24.2</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>python-pyorbit</name>
+        <version>2.14.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-sexy</name>
+        <version>0.1.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-software-properties</name>
+        <version>0.60.debian</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>python-vte</name>
+        <version>1:0.16.14</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>python-xdg</name>
+        <version>0.15</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>python2.5</name>
+        <version>2.5.2</version>
+        <release>15+lenny1</release>
+      </application>
+      <application>
+        <name>python2.5-minimal</name>
+        <version>2.5.2</version>
+        <release>15+lenny1</release>
+      </application>
+      <application>
+        <name>rarian-compat</name>
+        <version>0.8.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>rdesktop</name>
+        <version>1.6.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>readline-common</name>
+        <version>5.2</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>rhythmbox</name>
+        <version>0.11.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>rsyslog</name>
+        <version>3.18.6</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>seahorse</name>
+        <version>2.22.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>sed</name>
+        <version>4.1.5</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>serpentine</name>
+        <version>0.9</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>shared-mime-info</name>
+        <version>0.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>software-properties-gtk</name>
+        <version>0.60.debian</version>
+        <release>1.1</release>
+      </application>
+      <application>
+        <name>sound-juicer</name>
+        <version>2.22.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>sudo</name>
+        <version>1.6.9p17</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>svgalibg1</name>
+        <version>1:1.4.3</version>
+        <release>27</release>
+      </application>
+      <application>
+        <name>swfdec-gnome</name>
+        <version>2.22.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>swfdec-mozilla</name>
+        <version>0.6.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>system-config-printer</name>
+        <version>1.0.0</version>
+        <release>4lenny1</release>
+      </application>
+      <application>
+        <name>system-tools-backends</name>
+        <version>2.6.0</version>
+        <release>2lenny4</release>
+      </application>
+      <application>
+        <name>sysv-rc</name>
+        <version>2.86.ds1</version>
+        <release>61</release>
+      </application>
+      <application>
+        <name>sysvinit</name>
+        <version>2.86.ds1</version>
+        <release>61</release>
+      </application>
+      <application>
+        <name>sysvinit-utils</name>
+        <version>2.86.ds1</version>
+        <release>61</release>
+      </application>
+      <application>
+        <name>tar</name>
+        <version>1.20</version>
+        <release>1+lenny1</release>
+      </application>
+      <application>
+        <name>tcpd</name>
+        <version>7.6.q</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>telnet</name>
+        <version>0.17</version>
+        <release>36</release>
+      </application>
+      <application>
+        <name>texinfo</name>
+        <version>4.11.dfsg.1</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>time</name>
+        <version>1.7</version>
+        <release>23</release>
+      </application>
+      <application>
+        <name>totem-common</name>
+        <version>2.22.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>totem-gstreamer</name>
+        <version>2.22.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>totem-mozilla</name>
+        <version>2.22.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>totem-plugins</name>
+        <version>2.22.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>traceroute</name>
+        <version>2.0.11</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>transmission-common</name>
+        <version>1.22</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>transmission-gtk</name>
+        <version>1.22</version>
+        <release>1+lenny2</release>
+      </application>
+      <application>
+        <name>tsclient</name>
+        <version>0.150</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ttf-dejavu</name>
+        <version>2.25</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>ttf-dejavu-core</name>
+        <version>2.25</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>ttf-dejavu-extra</name>
+        <version>2.25</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>ttf-liberation</name>
+        <version>1.04.93</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ttf-opensymbol</name>
+        <version>1:2.4.1+dfsg</version>
+        <release>1+lenny8</release>
+      </application>
+      <application>
+        <name>twm</name>
+        <version>1:1.0.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>tzdata</name>
+        <version>2010j</version>
+        <release>0lenny1</release>
+      </application>
+      <application>
+        <name>udev</name>
+        <version>0.125</version>
+        <release>7+lenny3</release>
+      </application>
+      <application>
+        <name>unattended-upgrades</name>
+        <version>0.25.1debian1</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>unzip</name>
+        <version>5.52</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>update-manager</name>
+        <version>0.68.debian</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>update-manager-core</name>
+        <version>0.68.debian</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>update-notifier</name>
+        <version>0.70.7.debian</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>update-notifier-common</name>
+        <version>0.70.7.debian</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>usbutils</name>
+        <version>0.73</version>
+        <release>10lenny2</release>
+      </application>
+      <application>
+        <name>util-linux</name>
+        <version>2.13.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>util-linux-locales</name>
+        <version>2.13.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>vbetool</name>
+        <version>1.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>vim-common</name>
+        <version>1:7.1.314</version>
+        <release>3+lenny2</release>
+      </application>
+      <application>
+        <name>vim-tiny</name>
+        <version>1:7.1.314</version>
+        <release>3+lenny2</release>
+      </application>
+      <application>
+        <name>vinagre</name>
+        <version>0.5.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>vino</name>
+        <version>2.22.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>w3c-dtd-xhtml</name>
+        <version>1.1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>w3m</name>
+        <version>0.5.2</version>
+        <release>2+lenny1</release>
+      </application>
+      <application>
+        <name>wamerican</name>
+        <version>6</version>
+        <release>2.3</release>
+      </application>
+      <application>
+        <name>wbritish</name>
+        <version>6</version>
+        <release>2.3</release>
+      </application>
+      <application>
+        <name>wget</name>
+        <version>1.11.4</version>
+        <release>2+lenny2</release>
+      </application>
+      <application>
+        <name>whiptail</name>
+        <version>0.52.2</version>
+        <release>11.3+lenny1</release>
+      </application>
+      <application>
+        <name>wodim</name>
+        <version>9:1.1.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>wpasupplicant</name>
+        <version>0.6.4</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>xauth</name>
+        <version>1:1.0.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xbitmaps</name>
+        <version>1.0.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xdg-utils</name>
+        <version>1.0.2</version>
+        <release>6.1</release>
+      </application>
+      <application>
+        <name>xfonts-100dpi</name>
+        <version>1:1.0.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>xfonts-75dpi</name>
+        <version>1:1.0.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>xfonts-base</name>
+        <version>1:1.0.0</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>xfonts-encodings</name>
+        <version>1:1.0.2</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>xfonts-scalable</name>
+        <version>1:1.0.0</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>xinit</name>
+        <version>1.0.9</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xkb-data</name>
+        <version>1.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xsane</name>
+        <version>0.996</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xsane-common</name>
+        <version>0.996</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-core</name>
+        <version>2:1.4.2</version>
+        <release>10.lenny2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-evdev</name>
+        <version>1:2.0.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-kbd</name>
+        <version>1:1.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-mouse</name>
+        <version>1:1.3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-synaptics</name>
+        <version>0.14.7~git20070706</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-wacom</name>
+        <version>0.7.9.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-apm</name>
+        <version>1:1.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-ark</name>
+        <version>1:0.7.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-ati</name>
+        <version>1:6.9.0</version>
+        <release>1+lenny4</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-chips</name>
+        <version>1:1.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-cirrus</name>
+        <version>1:1.2.1</version>
+        <release>1.lenny1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-cyrix</name>
+        <version>1:1.1.0</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-dummy</name>
+        <version>1:0.3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-fbdev</name>
+        <version>1:0.4.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-glint</name>
+        <version>1:1.2.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-i128</name>
+        <version>1:1.3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-intel</name>
+        <version>2:2.3.2</version>
+        <release>2+lenny8</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-mach64</name>
+        <version>6.8.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-mga</name>
+        <version>1:1.4.9.dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-neomagic</name>
+        <version>1:1.2.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-nv</name>
+        <version>1:2.1.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-openchrome</name>
+        <version>1:0.2.902+svn579</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-r128</name>
+        <version>6.8.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-radeon</name>
+        <version>1:6.9.0</version>
+        <release>1+lenny4</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-radeonhd</name>
+        <version>1.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-rendition</name>
+        <version>1:4.2.0.dfsg.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-s3</name>
+        <version>1:0.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-s3virge</name>
+        <version>1:1.10.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-savage</name>
+        <version>1:2.2.1</version>
+        <release>2.lenny1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-siliconmotion</name>
+        <version>1:1.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-sis</name>
+        <version>1:0.10.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-sisusb</name>
+        <version>1:0.9.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-tdfx</name>
+        <version>1:1.4.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-tga</name>
+        <version>1:1.1.0</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-trident</name>
+        <version>1:1.3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-tseng</name>
+        <version>1:1.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-v4l</name>
+        <version>0.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-vesa</name>
+        <version>1:1.3.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-vga</name>
+        <version>1:4.1.0</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-vmware</name>
+        <version>1:10.16.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-voodoo</name>
+        <version>1:1.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xsltproc</name>
+        <version>1.1.24</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xterm</name>
+        <version>235</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xulrunner-1.9</name>
+        <version>1.9.0.19</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>xulrunner-1.9-gnome-support</name>
+        <version>1.9.0.19</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>yelp</name>
+        <version>2.22.1</version>
+        <release>8+b1</release>
+      </application>
+      <application>
+        <name>zenity</name>
+        <version>2.22.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>zip</name>
+        <version>2.32</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>zlib1g</name>
+        <version>1:1.2.3.3.dfsg</version>
+        <release>12</release>
+      </application>
+    </applications>
   </operatingsystem>
 </operatingsystems>
index fa6cd96..54bda86 100644 (file)
     </filesystems>
     <package_format>deb</package_format>
     <package_management>apt</package_management>
+    <applications>
+      <application>
+        <name>acpid</name>
+        <version>1.0.10</version>
+        <release>5ubuntu4</release>
+      </application>
+      <application>
+        <name>adium-theme-ubuntu</name>
+        <version>0.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>aisleriot</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>alacarte</name>
+        <version>0.13.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>alsa-base</name>
+        <version>1.0.23+dfsg</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>alsa-utils</name>
+        <version>1.0.23</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>anacron</name>
+        <version>2.3</version>
+        <release>14ubuntu1</release>
+      </application>
+      <application>
+        <name>apparmor</name>
+        <version>2.5.1~rc1</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>apparmor-utils</name>
+        <version>2.5.1~rc1</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>apport</name>
+        <version>1.14.1</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>apport-gtk</name>
+        <version>1.14.1</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>aptdaemon</name>
+        <version>0.31+bzr506</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>aspell</name>
+        <version>0.60.6</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>aspell-en</name>
+        <version>6.0</version>
+        <release>0-5.1ubuntu3</release>
+      </application>
+      <application>
+        <name>at</name>
+        <version>3.1.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>at-spi</name>
+        <version>1.31.91</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>avahi-autoipd</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>avahi-daemon</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>avahi-utils</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>baobab</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>bash</name>
+        <version>4.1</version>
+        <release>2ubuntu4</release>
+      </application>
+      <application>
+        <name>bash-completion</name>
+        <version>1:1.2</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>bc</name>
+        <version>1.06.95</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>bcmwl-modaliases</name>
+        <version>5.60.48.36+bdcom</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>bind9-host</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>binutils</name>
+        <version>2.20.51.20100908</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>bluez</name>
+        <version>4.69</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>bluez-alsa</name>
+        <version>4.69</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>bluez-cups</name>
+        <version>4.69</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>bluez-gstreamer</name>
+        <version>4.69</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>bogofilter</name>
+        <version>1.2.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>bogofilter-bdb</name>
+        <version>1.2.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>bogofilter-common</name>
+        <version>1.2.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>branding-ubuntu</name>
+        <version>0.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>brasero</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>brasero-cdrkit</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>brasero-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>brltty</name>
+        <version>4.2</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>brltty-x11</name>
+        <version>4.2</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>bsdutils</name>
+        <version>1:2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>busybox-initramfs</name>
+        <version>1:1.15.3</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>busybox-static</name>
+        <version>1:1.15.3</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>byobu</name>
+        <version>3.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>bzip2</name>
+        <version>1.0.5</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>capplets-data</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>compiz</name>
+        <version>1:0.8.6</version>
+        <release>0ubuntu9</release>
+      </application>
+      <application>
+        <name>compiz-core</name>
+        <version>1:0.8.6</version>
+        <release>0ubuntu9</release>
+      </application>
+      <application>
+        <name>compiz-fusion-plugins-main</name>
+        <version>0.8.6</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>compiz-gnome</name>
+        <version>1:0.8.6</version>
+        <release>0ubuntu9</release>
+      </application>
+      <application>
+        <name>compiz-plugins</name>
+        <version>1:0.8.6</version>
+        <release>0ubuntu9</release>
+      </application>
+      <application>
+        <name>compizconfig-backend-gconf</name>
+        <version>0.8.4</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>computer-janitor</name>
+        <version>2.0.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>computer-janitor-gtk</name>
+        <version>2.0.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>console-terminus</name>
+        <version>4.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>consolekit</name>
+        <version>0.4.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>coreutils</name>
+        <version>8.5</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>couchdb-bin</name>
+        <version>1.0.1</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>cpio</name>
+        <version>2.11</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>cpp</name>
+        <version>4:4.4.4</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>cpp-4.4</name>
+        <version>4.4.4</version>
+        <release>14ubuntu5</release>
+      </application>
+      <application>
+        <name>cpu-checker</name>
+        <version>0.1</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>cron</name>
+        <version>3.0pl1</version>
+        <release>114ubuntu1</release>
+      </application>
+      <application>
+        <name>cups</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>cups-bsd</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>cups-client</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>cups-common</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>cups-driver-gutenprint</name>
+        <version>5.2.6</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>dash</name>
+        <version>0.5.5.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>dbus</name>
+        <version>1.4.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>dbus-x11</name>
+        <version>1.4.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>dc</name>
+        <version>1.06.95</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>desktop-file-utils</name>
+        <version>0.16</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>desktopcouch</name>
+        <version>0.6.9b</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>dhcp3-client</name>
+        <version>3.1.3</version>
+        <release>2ubuntu6</release>
+      </application>
+      <application>
+        <name>dhcp3-common</name>
+        <version>3.1.3</version>
+        <release>2ubuntu6</release>
+      </application>
+      <application>
+        <name>diffutils</name>
+        <version>1:3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>dmidecode</name>
+        <version>2.9</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>dmsetup</name>
+        <version>2:1.02.39</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>dnsmasq-base</name>
+        <version>2.55</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>dnsutils</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>docbook-xml</name>
+        <version>4.5</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>dosfstools</name>
+        <version>3.0.9</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>dvd+rw-tools</name>
+        <version>7.1</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>e2fslibs</name>
+        <version>1.41.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>e2fsprogs</name>
+        <version>1.41.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>ed</name>
+        <version>1.4</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>eject</name>
+        <version>2.1.5+deb1+cvs20081104</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>empathy</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>empathy-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>eog</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>erlang-base</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-crypto</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-inets</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-mnesia</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-public-key</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-runtime-tools</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-ssl</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-syntax-tools</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>erlang-xmerl</name>
+        <version>1:13.b.3</version>
+        <release>dfsg-2ubuntu3</release>
+      </application>
+      <application>
+        <name>espeak</name>
+        <version>1.44.05~really</version>
+        <release>1.44.04-0ubuntu1</release>
+      </application>
+      <application>
+        <name>espeak-data</name>
+        <version>1.44.05~really</version>
+        <release>1.44.04-0ubuntu1</release>
+      </application>
+      <application>
+        <name>evince</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>evince-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution</name>
+        <version>2.30.3</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>evolution-common</name>
+        <version>2.30.3</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>evolution-couchdb</name>
+        <version>0.5.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution-data-server</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution-data-server-common</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution-exchange</name>
+        <version>2.30.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution-indicator</name>
+        <version>0.2.10</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>evolution-plugins</name>
+        <version>2.30.3</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>evolution-webcal</name>
+        <version>2.28.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>exiv2</name>
+        <version>0.19</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>fancontrol</name>
+        <version>1:3.1.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>fglrx-modaliases</name>
+        <version>2:8.780</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>file</name>
+        <version>5.03</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>file-roller</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>findutils</name>
+        <version>4.4.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>firefox</name>
+        <version>3.6.10+build1+nobinonly</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>firefox-branding</name>
+        <version>3.6.10+build1+nobinonly</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>firefox-gnome-support</name>
+        <version>3.6.10+build1+nobinonly</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>fontconfig</name>
+        <version>2.8.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>fontconfig-config</name>
+        <version>2.8.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>foo2zjs</name>
+        <version>20100728</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>foomatic-db-compressed-ppds</name>
+        <version>20100915</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>foomatic-db-engine</name>
+        <version>4.0.5</version>
+        <release>0ubuntu6</release>
+      </application>
+      <application>
+        <name>foomatic-filters</name>
+        <version>4.0.5</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>ftp</name>
+        <version>0.17</version>
+        <release>23</release>
+      </application>
+      <application>
+        <name>fuse-utils</name>
+        <version>2.8.4</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gamin</name>
+        <version>0.1.10</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>gbrainy</name>
+        <version>1.51</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gcalctool</name>
+        <version>5.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gcc</name>
+        <version>4:4.4.4</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>gcc-4.4</name>
+        <version>4.4.4</version>
+        <release>14ubuntu5</release>
+      </application>
+      <application>
+        <name>gcc-4.4-base</name>
+        <version>4.4.4</version>
+        <release>14ubuntu5</release>
+      </application>
+      <application>
+        <name>gcc-4.5-base</name>
+        <version>4.5.1</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>gconf-defaults-service</name>
+        <version>2.31.91</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>gconf-editor</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gconf2</name>
+        <version>2.31.91</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>gconf2-common</name>
+        <version>2.31.91</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>gdb</name>
+        <version>7.2</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>gdm</name>
+        <version>2.30.5</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>gedit</name>
+        <version>2.30.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gedit-common</name>
+        <version>2.30.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>genisoimage</name>
+        <version>9:1.1.10</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>geoip-database</name>
+        <version>1.4.7~beta5+dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gettext-base</name>
+        <version>0.18.1.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>ghostscript</name>
+        <version>8.71.dfsg.2</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>ghostscript-cups</name>
+        <version>8.71.dfsg.2</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>ghostscript-x</name>
+        <version>8.71.dfsg.2</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>gir1.0-glib-2.0</name>
+        <version>0.9.3</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>gksu</name>
+        <version>2.0.2</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>gnome-about</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-accessibility-themes</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-applets</name>
+        <version>2.30.0</version>
+        <release>3ubuntu3</release>
+      </application>
+      <application>
+        <name>gnome-applets-data</name>
+        <version>2.30.0</version>
+        <release>3ubuntu3</release>
+      </application>
+      <application>
+        <name>gnome-bluetooth</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-control-center</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>gnome-desktop-data</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-dictionary</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-disk-utility</name>
+        <version>2.30.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gnome-doc-utils</name>
+        <version>0.20.1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-games-common</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-icon-theme</name>
+        <version>2.31.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-keyring</name>
+        <version>2.92.92.is.2.31.91</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>gnome-mag</name>
+        <version>1:0.16.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-mahjongg</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-media</name>
+        <version>2.31.6</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>gnome-media-common</name>
+        <version>2.31.6</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>gnome-menus</name>
+        <version>2.30.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-mime-data</name>
+        <version>2.18.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gnome-nettool</name>
+        <version>2.31.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-orca</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-panel</name>
+        <version>1:2.30.2</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>gnome-panel-data</name>
+        <version>1:2.30.2</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>gnome-power-manager</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-screensaver</name>
+        <version>2.30.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-screenshot</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-search-tool</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-session</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-session-bin</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-session-canberra</name>
+        <version>0.25</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-session-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-settings-daemon</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>gnome-sudoku</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-system-log</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-system-monitor</name>
+        <version>2.28.1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-system-tools</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-terminal</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-terminal-data</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-themes-selected</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-utils</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnome-utils-common</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnomine</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gnupg</name>
+        <version>1.4.10</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>gpgv</name>
+        <version>1.4.10</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>grep</name>
+        <version>2.6.3</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>groff-base</name>
+        <version>1.20.1</version>
+        <release>10</release>
+      </application>
+      <application>
+        <name>grub-common</name>
+        <version>1.98+20100804</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>grub-pc</name>
+        <version>1.98+20100804</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>gsfonts</name>
+        <version>1:8.11+urwcyr1.0.7~pre44</version>
+        <release>4.2ubuntu1</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-alsa</name>
+        <version>0.10.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-gnonlin</name>
+        <version>0.10.16</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-nice</name>
+        <version>0.0.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-base</name>
+        <version>0.10.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-base-apps</name>
+        <version>0.10.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-plugins-good</name>
+        <version>0.10.25</version>
+        <release>4ubuntu2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-pulseaudio</name>
+        <version>0.10.25</version>
+        <release>4ubuntu2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-tools</name>
+        <version>0.10.30</version>
+        <release>1build2</release>
+      </application>
+      <application>
+        <name>gstreamer0.10-x</name>
+        <version>0.10.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>gtk2-engines</name>
+        <version>1:2.20.1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>gtk2-engines-murrine</name>
+        <version>0.98.1.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gtk2-engines-pixbuf</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gucharmap</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>guile-1.8-libs</name>
+        <version>1.8.7+1</version>
+        <release>3ubuntu2</release>
+      </application>
+      <application>
+        <name>gvfs</name>
+        <version>1.6.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gvfs-backends</name>
+        <version>1.6.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gvfs-fuse</name>
+        <version>1.6.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gwibber</name>
+        <version>2.32.0.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gwibber-service</name>
+        <version>2.32.0.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>gzip</name>
+        <version>1.3.12</version>
+        <release>9ubuntu1.1</release>
+      </application>
+      <application>
+        <name>hdparm</name>
+        <version>9.27</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>hicolor-icon-theme</name>
+        <version>0.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>hpijs</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>hplip</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>hplip-cups</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>hplip-data</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>hunspell-en-ca</name>
+        <version>1:3.2.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>hunspell-en-us</name>
+        <version>20070829</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>hwdata</name>
+        <version>0.227</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ibus</name>
+        <version>1.3.7</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>ibus-gtk</name>
+        <version>1.3.7</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>ibus-pinyin</name>
+        <version>1.3.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ibus-pinyin-db-android</name>
+        <version>1.3.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ibus-table</name>
+        <version>1.3.0.20100621</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>indicator-applet</name>
+        <version>0.4.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>indicator-applet-session</name>
+        <version>0.4.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>indicator-application</name>
+        <version>0.2.9</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>indicator-me</name>
+        <version>0.2.10</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>indicator-messages</name>
+        <version>0.3.11</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>indicator-session</name>
+        <version>0.2.10</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>indicator-sound</name>
+        <version>0.4.7</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>info</name>
+        <version>4.13a.dfsg.1</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>initscripts</name>
+        <version>2.87dsf</version>
+        <release>4ubuntu18</release>
+      </application>
+      <application>
+        <name>inputattach</name>
+        <version>20051019</version>
+        <release>12</release>
+      </application>
+      <application>
+        <name>insserv</name>
+        <version>1.14.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>install-info</name>
+        <version>4.13a.dfsg.1</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>intel-gpu-tools</name>
+        <version>1.0.2+git20100324</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>iproute</name>
+        <version>20100519</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>iptables</name>
+        <version>1.4.4</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>iputils-arping</name>
+        <version>3:20100418</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>iputils-ping</name>
+        <version>3:20100418</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>iputils-tracepath</name>
+        <version>3:20100418</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>irqbalance</name>
+        <version>0.56</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>iso-codes</name>
+        <version>3.17</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>jockey-common</name>
+        <version>0.5.10</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>jockey-gtk</name>
+        <version>0.5.10</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>kbd</name>
+        <version>1.15</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>kerneloops-daemon</name>
+        <version>0.12+git20090217</version>
+        <release>1ubuntu9</release>
+      </application>
+      <application>
+        <name>klibc-utils</name>
+        <version>1.5.20</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>less</name>
+        <version>436</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>lftp</name>
+        <version>4.0.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libaa1</name>
+        <version>1.4p5</version>
+        <release>38build1</release>
+      </application>
+      <application>
+        <name>libacl1</name>
+        <version>2.2.49</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libapparmor-perl</name>
+        <version>2.5.1~rc1</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libapparmor1</name>
+        <version>2.5.1~rc1</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libappindicator0.1-cil</name>
+        <version>0.2.9</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libappindicator1</name>
+        <version>0.2.9</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libarchive1</name>
+        <version>2.8.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libart-2.0-2</name>
+        <version>2.3.21</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libart2.0-cil</name>
+        <version>2.24.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>libasound2</name>
+        <version>1.0.23</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libasound2-plugins</name>
+        <version>1.0.23</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libaspell15</name>
+        <version>0.60.6</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libatasmart4</name>
+        <version>0.17+git20100219</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libatk1.0-0</name>
+        <version>1.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libatk1.0-data</name>
+        <version>1.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libatm1</name>
+        <version>1:2.5.1</version>
+        <release>1.2</release>
+      </application>
+      <application>
+        <name>libatspi1.0-0</name>
+        <version>1.31.91</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libattr1</name>
+        <version>1:2.4.44</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libavahi-client3</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-common-data</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-common3</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-core7</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-glib1</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-gobject0</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavahi-ui0</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>libavc1394-0</name>
+        <version>0.5.3</version>
+        <release>1build4</release>
+      </application>
+      <application>
+        <name>libbind9-60</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libblkid1</name>
+        <version>2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libbluetooth3</name>
+        <version>4.69</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libbonobo2-0</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libbonobo2-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libbonoboui2-0</name>
+        <version>2.24.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libbonoboui2-common</name>
+        <version>2.24.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libbrasero-media1</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libbrlapi0.5</name>
+        <version>4.2</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libbsd0</name>
+        <version>0.2.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libburn4</name>
+        <version>0.8.0.pl00</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libbz2-1.0</name>
+        <version>1.0.5</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libc-bin</name>
+        <version>2.12.1</version>
+        <release>0ubuntu6</release>
+      </application>
+      <application>
+        <name>libc-dev-bin</name>
+        <version>2.12.1</version>
+        <release>0ubuntu6</release>
+      </application>
+      <application>
+        <name>libc6</name>
+        <version>2.12.1</version>
+        <release>0ubuntu6</release>
+      </application>
+      <application>
+        <name>libc6-dev</name>
+        <version>2.12.1</version>
+        <release>0ubuntu6</release>
+      </application>
+      <application>
+        <name>libcaca0</name>
+        <version>0.99.beta17</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcairo-perl</name>
+        <version>1.070</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libcairo2</name>
+        <version>1.10.0</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libcairomm-1.0-1</name>
+        <version>1.8.4</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libcamel1.2-14</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libcanberra-gtk-module</name>
+        <version>0.25</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcanberra-gtk0</name>
+        <version>0.25</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcanberra-pulse</name>
+        <version>0.25</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcanberra0</name>
+        <version>0.25</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcap-ng0</name>
+        <version>0.6.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcap2</name>
+        <version>1:2.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libcdio-cdda0</name>
+        <version>0.81</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libcdio-paranoia0</name>
+        <version>0.81</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libcdio10</name>
+        <version>0.81</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libcdparanoia0</name>
+        <version>3.10.2+debian</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>libck-connector0</name>
+        <version>0.4.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libclutter-1.0-0</name>
+        <version>1.2.12</version>
+        <release>0ubuntu13</release>
+      </application>
+      <application>
+        <name>libclutter-gtk-0.10-0</name>
+        <version>0.10.4</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libcolamd2.7.1</name>
+        <version>1:3.4.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libcomerr2</name>
+        <version>1.41.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libcompizconfig0</name>
+        <version>0.8.4</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>libcouchdb-glib-1.0-2</name>
+        <version>0.6.96</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcroco3</name>
+        <version>0.6.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libcrypt-passwdmd5-perl</name>
+        <version>1.3</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>libcryptui0</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libcups2</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcupscgi1</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcupsdriver1</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcupsimage2</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcupsmime1</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcupsppdc1</name>
+        <version>1.4.4</version>
+        <release>6ubuntu2</release>
+      </application>
+      <application>
+        <name>libcurl3</name>
+        <version>7.21.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libcurl3-gnutls</name>
+        <version>7.21.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libdaemon0</name>
+        <version>0.14</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libdatrie1</name>
+        <version>0.2.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libdb4.8</name>
+        <version>4.8.30</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libdbus-1-3</name>
+        <version>1.4.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libdbus-glib-1-2</name>
+        <version>0.88</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libdbusmenu-glib1</name>
+        <version>0.3.16</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libdbusmenu-gtk1</name>
+        <version>0.3.16</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libdconf0</name>
+        <version>0.5</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>libdecoration0</name>
+        <version>1:0.8.6</version>
+        <release>0ubuntu9</release>
+      </application>
+      <application>
+        <name>libdesktopcouch-glib-1.0-2</name>
+        <version>0.6.96</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libdevmapper1.02.1</name>
+        <version>2:1.02.39</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>libdigest-sha1-perl</name>
+        <version>2.13</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libdjvulibre-text</name>
+        <version>3.5.22</version>
+        <release>9ubuntu1</release>
+      </application>
+      <application>
+        <name>libdjvulibre21</name>
+        <version>3.5.22</version>
+        <release>9ubuntu1</release>
+      </application>
+      <application>
+        <name>libdmapsharing2</name>
+        <version>2.0.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libdns66</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libdotconf1.0</name>
+        <version>1.0.13</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libdrm-intel1</name>
+        <version>2.4.21</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libdrm-nouveau1</name>
+        <version>2.4.21</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libdrm-radeon1</name>
+        <version>2.4.21</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libdrm2</name>
+        <version>2.4.21</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libdv4</name>
+        <version>1.0.0</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>libebackend1.2-0</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libebook1.2-9</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libecal1.2-7</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libedata-book1.2-2</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libedata-cal1.2-7</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libedataserver1.2-13</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libedataserverui1.2-8</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libedit2</name>
+        <version>2.11</version>
+        <release>20080614-1build1</release>
+      </application>
+      <application>
+        <name>libeggdbus-1-0</name>
+        <version>0.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libegroupwise1.2-13</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libelf1</name>
+        <version>0.147</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libenchant1c2a</name>
+        <version>1.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libespeak1</name>
+        <version>1.44.05~really</version>
+        <release>1.44.04-0ubuntu1</release>
+      </application>
+      <application>
+        <name>libevdocument3</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libevent-1.4-2</name>
+        <version>1.4.13</version>
+        <release>stable-1</release>
+      </application>
+      <application>
+        <name>libevolution</name>
+        <version>2.30.3</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>libevview3</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libexempi3</name>
+        <version>2.1.1</version>
+        <release>1build2</release>
+      </application>
+      <application>
+        <name>libexif12</name>
+        <version>0.6.19</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libexiv2-6</name>
+        <version>0.19</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libexpat1</name>
+        <version>2.0.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>libffi5</name>
+        <version>3.0.9</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>libfile-copy-recursive-perl</name>
+        <version>0.38</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libflac8</name>
+        <version>1.2.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libfolks-telepathy0</name>
+        <version>0.1.17</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libfolks0</name>
+        <version>0.1.17</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libfont-afm-perl</name>
+        <version>1.20</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libfontconfig1</name>
+        <version>2.8.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libfontenc1</name>
+        <version>1:1.0.5</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libfreetype6</name>
+        <version>2.4.2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libfreezethaw-perl</name>
+        <version>0.5001</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libfribidi0</name>
+        <version>0.19.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libfs6</name>
+        <version>2:1.0.2</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libfuse2</name>
+        <version>2.8.4</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgadu3</name>
+        <version>1:1.9.0~rc2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgail-common</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgail-gnome-module</name>
+        <version>1.20.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgail18</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgamin0</name>
+        <version>0.1.10</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libgc1c2</name>
+        <version>1:6.8</version>
+        <release>1.2ubuntu2</release>
+      </application>
+      <application>
+        <name>libgcc1</name>
+        <version>1:4.5.1</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>libgconf2-4</name>
+        <version>2.31.91</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>libgconf2.0-cil</name>
+        <version>2.24.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>libgcr0</name>
+        <version>2.92.92.is.2.31.91</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>libgcrypt11</name>
+        <version>1.4.5</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgd2-xpm</name>
+        <version>2.0.36~rc1~dfsg</version>
+        <release>3.2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgdata-common</name>
+        <version>0.6.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgdata-google1.2-1</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgdata1.2-1</name>
+        <version>2.30.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgdata7</name>
+        <version>0.6.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgdbm3</name>
+        <version>1.8.3</version>
+        <release>9</release>
+      </application>
+      <application>
+        <name>libgdict-1.0-6</name>
+        <version>2.31.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgdk-pixbuf2.0-0</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgdu-gtk0</name>
+        <version>2.30.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgdu0</name>
+        <version>2.30.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgee2</name>
+        <version>0.5.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgeoip1</name>
+        <version>1.4.7~beta5+dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgexiv2-0</name>
+        <version>0.2.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgirepository1.0-1</name>
+        <version>0.9.3</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>libgksu2-0</name>
+        <version>2.0.13~pre1</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>libgl1-mesa-dri</name>
+        <version>7.9~git20100924</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgl1-mesa-glx</name>
+        <version>7.9~git20100924</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libglade2-0</name>
+        <version>1:2.6.4</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libglade2.0-cil</name>
+        <version>2.12.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgladeui-1-9</name>
+        <version>3.7.0.is.3.6.7</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libglib-perl</name>
+        <version>2:1.223</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libglib2.0-0</name>
+        <version>2.26.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libglib2.0-cil</name>
+        <version>2.12.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libglib2.0-data</name>
+        <version>2.26.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libglibmm-2.4-1c2a</name>
+        <version>2.25.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libglu1-mesa</name>
+        <version>7.9~git20100924</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgmime-2.4-2</name>
+        <version>2.4.14</version>
+        <release>1+nmu1</release>
+      </application>
+      <application>
+        <name>libgmime2.4-cil</name>
+        <version>2.4.14</version>
+        <release>1+nmu1</release>
+      </application>
+      <application>
+        <name>libgmp3c2</name>
+        <version>2:4.3.2+dfsg</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-bluetooth8</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-desktop-2-17</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-keyring0</name>
+        <version>2.31.92</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-mag2</name>
+        <version>1:0.16.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-media0</name>
+        <version>2.31.6</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgnome-menu2</name>
+        <version>2.30.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-vfs2.0-cil</name>
+        <version>2.24.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome-window-settings1</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgnome2-0</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome2-canvas-perl</name>
+        <version>1.002</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libgnome2-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnome2-perl</name>
+        <version>1.042</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libgnome2-vfs-perl</name>
+        <version>1.081</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libgnome2.24-cil</name>
+        <version>2.24.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomecanvas2-0</name>
+        <version>2.30.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomecanvas2-common</name>
+        <version>2.30.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomekbd-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomekbd4</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomepanel2.24-cil</name>
+        <version>2.26.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libgnomeui-0</name>
+        <version>2.24.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomeui-common</name>
+        <version>2.24.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-0</name>
+        <version>1:2.24.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-common</name>
+        <version>1:2.24.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnomevfs2-extra</name>
+        <version>1:2.24.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgnutls26</name>
+        <version>2.8.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgomp1</name>
+        <version>4.5.1</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>libgoocanvas-common</name>
+        <version>0.15</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgoocanvas3</name>
+        <version>0.15</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgp11-0</name>
+        <version>2.92.92.is.2.31.91</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>libgpg-error0</name>
+        <version>1.6</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libgpgme11</name>
+        <version>1.2.0</version>
+        <release>1.2ubuntu1</release>
+      </application>
+      <application>
+        <name>libgphoto2-2</name>
+        <version>2.4.8</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgphoto2-port0</name>
+        <version>2.4.8</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgpm2</name>
+        <version>1.20.4</version>
+        <release>3.3ubuntu1</release>
+      </application>
+      <application>
+        <name>libgpod-common</name>
+        <version>0.7.94</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgpod4</name>
+        <version>0.7.94</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libgraphite3</name>
+        <version>1:2.3.1</version>
+        <release>0.2</release>
+      </application>
+      <application>
+        <name>libgs8</name>
+        <version>8.71.dfsg.2</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>libgsl0ldbl</name>
+        <version>1.14+dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgssapi-krb5-2</name>
+        <version>1.8.1+dfsg</version>
+        <release>5ubuntu0.1</release>
+      </application>
+      <application>
+        <name>libgssdp-1.0-2</name>
+        <version>0.7.2</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libgstfarsight0.10-0</name>
+        <version>0.0.21</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgstreamer-plugins-base0.10-0</name>
+        <version>0.10.30</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgstreamer0.10-0</name>
+        <version>0.10.30</version>
+        <release>1build2</release>
+      </application>
+      <application>
+        <name>libgtk-vnc-1.0-0</name>
+        <version>0.4.1</version>
+        <release>3ubuntu2</release>
+      </application>
+      <application>
+        <name>libgtk2-perl</name>
+        <version>2:1.222</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtk2.0-0</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtk2.0-bin</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtk2.0-cil</name>
+        <version>2.12.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtk2.0-common</name>
+        <version>2.22.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtkhtml-editor-common</name>
+        <version>1:3.30.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtkhtml-editor0</name>
+        <version>1:3.30.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtkhtml3.14-19</name>
+        <version>1:3.30.3</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtkmm-2.4-1c2a</name>
+        <version>1:2.20.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtksourceview2.0-0</name>
+        <version>2.10.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtksourceview2.0-common</name>
+        <version>2.10.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgtkspell0</name>
+        <version>2.0.16</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtop2-7</name>
+        <version>2.28.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgtop2-common</name>
+        <version>2.28.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libgucharmap7</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgudev-1.0-0</name>
+        <version>1:162</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgupnp-1.0-3</name>
+        <version>0.13.4</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libgupnp-igd-1.0-3</name>
+        <version>0.1.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libgutenprint2</name>
+        <version>5.2.6</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>libgvfscommon0</name>
+        <version>1.6.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgweather-common</name>
+        <version>2.30.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgweather1</name>
+        <version>2.30.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libgwibber0</name>
+        <version>0.0.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libhpmud0</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>libhtml-format-perl</name>
+        <version>2.04</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libhtml-parser-perl</name>
+        <version>3.65</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libhtml-tagset-perl</name>
+        <version>3.20</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libhtml-tree-perl</name>
+        <version>3.23</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libhunspell-1.2-0</name>
+        <version>1.2.11</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libhyphen0</name>
+        <version>2.5</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libibus2</name>
+        <version>1.3.7</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libical0</name>
+        <version>0.44</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libice6</name>
+        <version>2:1.0.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libicu42</name>
+        <version>4.2.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libidl0</name>
+        <version>0.8.14</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>libidn11</name>
+        <version>1.18</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libido-0.1-0</name>
+        <version>0.1.14</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libiec61883-0</name>
+        <version>1.2.0</version>
+        <release>0.1build1</release>
+      </application>
+      <application>
+        <name>libieee1284-3</name>
+        <version>0.2.11</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>libijs-0.35</name>
+        <version>0.35</version>
+        <release>7build1</release>
+      </application>
+      <application>
+        <name>libimobiledevice1</name>
+        <version>1.0.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libindicate-gtk2</name>
+        <version>0.4.4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libindicate4</name>
+        <version>0.4.4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libindicator1</name>
+        <version>0.3.14</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libisc60</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libisccc60</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libisccfg60</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libisofs6</name>
+        <version>0.6.32</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libiw30</name>
+        <version>30~pre9</version>
+        <release>3ubuntu4</release>
+      </application>
+      <application>
+        <name>libjack-jackd2-0</name>
+        <version>1.9.5~dfsg</version>
+        <release>19ubuntu1</release>
+      </application>
+      <application>
+        <name>libjasper1</name>
+        <version>1.900.1</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libjpeg62</name>
+        <version>6b</version>
+        <release>16.1</release>
+      </application>
+      <application>
+        <name>libjs-jquery</name>
+        <version>1.4.2</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libjson-glib-1.0-0</name>
+        <version>0.10.2</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>libk5crypto3</name>
+        <version>1.8.1+dfsg</version>
+        <release>5ubuntu0.1</release>
+      </application>
+      <application>
+        <name>libkeyutils1</name>
+        <version>1.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libklibc</name>
+        <version>1.5.20</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libkpathsea5</name>
+        <version>2009</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libkrb5-3</name>
+        <version>1.8.1+dfsg</version>
+        <release>5ubuntu0.1</release>
+      </application>
+      <application>
+        <name>libkrb5support0</name>
+        <version>1.8.1+dfsg</version>
+        <release>5ubuntu0.1</release>
+      </application>
+      <application>
+        <name>liblcms1</name>
+        <version>1.18.dfsg</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libldap-2.4-2</name>
+        <version>2.4.23</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>liblircclient0</name>
+        <version>0.8.7~pre3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>liblocale-gettext-perl</name>
+        <version>1.05</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>liblockfile1</name>
+        <version>1.08</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>liblouis-data</name>
+        <version>2.0.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>liblouis2</name>
+        <version>2.0.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>liblqr-1-0</name>
+        <version>0.4.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libltdl7</name>
+        <version>2.2.6b</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>liblua5.1-0</name>
+        <version>5.1.4</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>liblwres60</name>
+        <version>1:9.7.1.dfsg.P2</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>liblzma2</name>
+        <version>4.999.9beta+20100527</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmagic1</name>
+        <version>5.03</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>libmagickcore3</name>
+        <version>7:6.6.2.6</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libmagickwand3</name>
+        <version>7:6.6.2.6</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libmailtools-perl</name>
+        <version>2.06</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmeanwhile1</name>
+        <version>1.0.2</version>
+        <release>3build2</release>
+      </application>
+      <application>
+        <name>libmetacity-private0</name>
+        <version>1:2.30.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libmission-control-plugins0</name>
+        <version>1:5.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmldbm-perl</name>
+        <version>2.04</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libmono-addins-gui0.2-cil</name>
+        <version>0.4</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libmono-addins0.2-cil</name>
+        <version>0.4</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libmono-cairo2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-corlib2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-i18n-west2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-management2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-posix2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-security2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-sharpzip2.84-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmono-system2.0-cil</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libmpfr4</name>
+        <version>3.0.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libmtdev1</name>
+        <version>1.0.10</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libmtp8</name>
+        <version>1.0.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libmusicbrainz4c2a</name>
+        <version>2.1.5</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libnautilus-extension1</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libncurses5</name>
+        <version>5.7+20100626</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libncursesw5</name>
+        <version>5.7+20100626</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libndesk-dbus-glib1.0-cil</name>
+        <version>0.4.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libndesk-dbus1.0-cil</name>
+        <version>0.6.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libneon27-gnutls</name>
+        <version>0.29.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libnet-dbus-perl</name>
+        <version>0.33.6</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libnewt0.52</name>
+        <version>0.52.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libnice0</name>
+        <version>0.0.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libnih-dbus1</name>
+        <version>1.0.2</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libnih1</name>
+        <version>1.0.2</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libnl1</name>
+        <version>1.1</version>
+        <release>5build1</release>
+      </application>
+      <application>
+        <name>libnm-glib2</name>
+        <version>0.8.1+git.20100810t184654.ab580f4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libnm-util1</name>
+        <version>0.8.1+git.20100810t184654.ab580f4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>libnotify1</name>
+        <version>0.5.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libnspr4-0d</name>
+        <version>4.8.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libnss-mdns</name>
+        <version>0.10</version>
+        <release>3ubuntu4</release>
+      </application>
+      <application>
+        <name>libnss3-1d</name>
+        <version>3.12.7</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libntfs-3g79</name>
+        <version>1:2010.8.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libntfs10</name>
+        <version>2.0.0</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>libogg0</name>
+        <version>1.2.0~dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>liboobs-1-5</name>
+        <version>2.31.91</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libopencc1</name>
+        <version>0.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libopenobex1</name>
+        <version>1.5</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>liborbit2</name>
+        <version>1:2.14.18</version>
+        <release>0.1</release>
+      </application>
+      <application>
+        <name>liborc-0.4-0</name>
+        <version>0.4.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libpam-ck-connector</name>
+        <version>0.4.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libpam-gnome-keyring</name>
+        <version>2.92.92.is.2.31.91</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>libpam-modules</name>
+        <version>1.1.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libpam-runtime</name>
+        <version>1.1.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libpam0g</name>
+        <version>1.1.1</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libpanel-applet2-0</name>
+        <version>1:2.30.2</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libpango-perl</name>
+        <version>1.221</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpango1.0-0</name>
+        <version>1.28.1</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libpango1.0-common</name>
+        <version>1.28.1</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libpangomm-1.4-1</name>
+        <version>2.26.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libparted0debian1</name>
+        <version>2.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libpcap0.8</name>
+        <version>1.1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libpci3</name>
+        <version>1:3.1.7</version>
+        <release>4ubuntu2</release>
+      </application>
+      <application>
+        <name>libpciaccess0</name>
+        <version>0.12.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libpcre3</name>
+        <version>8.02</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libpcsclite1</name>
+        <version>1.5.5</version>
+        <release>3ubuntu2</release>
+      </application>
+      <application>
+        <name>libperl5.10</name>
+        <version>5.10.1</version>
+        <release>12ubuntu2</release>
+      </application>
+      <application>
+        <name>libpixman-1-0</name>
+        <version>0.18.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libplist1</name>
+        <version>1.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libplymouth2</name>
+        <version>0.8.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>libpng12-0</name>
+        <version>1.2.44</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libpolkit-agent-1-0</name>
+        <version>0.96</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libpolkit-backend-1-0</name>
+        <version>0.96</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libpolkit-gobject-1-0</name>
+        <version>0.96</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libpolkit-gtk-1-0</name>
+        <version>0.96</version>
+        <release>2ubuntu4</release>
+      </application>
+      <application>
+        <name>libpoppler-glib5</name>
+        <version>0.14.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libpoppler7</name>
+        <version>0.14.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libpopt0</name>
+        <version>1.16</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libportaudio2</name>
+        <version>19+svn20100802</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libprotobuf6</name>
+        <version>2.3.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libprotoc6</name>
+        <version>2.3.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libproxy0</name>
+        <version>0.3.1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libpth20</name>
+        <version>2.0.7</version>
+        <release>16</release>
+      </application>
+      <application>
+        <name>libpulse-browse0</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>libpulse-mainloop-glib0</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>libpulse0</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>libpurple-bin</name>
+        <version>1:2.7.3</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libpurple0</name>
+        <version>1:2.7.3</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libpython2.6</name>
+        <version>2.6.6</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>libraptor1</name>
+        <version>1.4.21</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>librarian0</name>
+        <version>0.8.1</version>
+        <release>4.1</release>
+      </application>
+      <application>
+        <name>librasqal2</name>
+        <version>0.9.19</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libraw1394-11</name>
+        <version>2.0.5</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>librdf0</name>
+        <version>1.0.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libreadline6</name>
+        <version>6.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>librpc-xml-perl</name>
+        <version>0.73</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>librsvg2-2</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>librsvg2-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libsamplerate0</name>
+        <version>0.1.7</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libsane</name>
+        <version>1.0.21</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>libsane-hpaio</name>
+        <version>3.10.6</version>
+        <release>1ubuntu10</release>
+      </application>
+      <application>
+        <name>libsasl2-2</name>
+        <version>2.1.23.dfsg1</version>
+        <release>5ubuntu2</release>
+      </application>
+      <application>
+        <name>libsasl2-modules</name>
+        <version>2.1.23.dfsg1</version>
+        <release>5ubuntu2</release>
+      </application>
+      <application>
+        <name>libsctp1</name>
+        <version>1.0.11+dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsdl1.2debian</name>
+        <version>1.2.14</version>
+        <release>6ubuntu3</release>
+      </application>
+      <application>
+        <name>libsdl1.2debian-pulseaudio</name>
+        <version>1.2.14</version>
+        <release>6ubuntu3</release>
+      </application>
+      <application>
+        <name>libselinux1</name>
+        <version>2.0.94</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsensors4</name>
+        <version>1:3.1.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libsepol1</name>
+        <version>2.0.41</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsgutils2-2</name>
+        <version>1.29</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libshout3</name>
+        <version>2.2.2</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>libsigc++-2.0-0c2a</name>
+        <version>2.2.4.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsilc-1.1-2</name>
+        <version>1.1.10</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libsilcclient-1.1-3</name>
+        <version>1.1.10</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libslang2</name>
+        <version>2.2.2</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>libslp1</name>
+        <version>1.2.1</version>
+        <release>7.7</release>
+      </application>
+      <application>
+        <name>libsm6</name>
+        <version>2:1.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libsmbclient</name>
+        <version>2:3.5.4~dfsg</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>libsndfile1</name>
+        <version>1.0.21</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libsnmp-base</name>
+        <version>5.4.3~dfsg</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libsnmp15</name>
+        <version>5.4.3~dfsg</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libsoup-gnome2.4-1</name>
+        <version>2.31.92</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libsoup2.4-1</name>
+        <version>2.31.92</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libspectre1</name>
+        <version>0.2.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libspeechd2</name>
+        <version>0.7</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>libspeex1</name>
+        <version>1.2~rc1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libspeexdsp1</name>
+        <version>1.2~rc1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libsqlite3-0</name>
+        <version>3.7.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libss2</name>
+        <version>1.41.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>libssl0.9.8</name>
+        <version>0.9.8o</version>
+        <release>1ubuntu4.1</release>
+      </application>
+      <application>
+        <name>libstartup-notification0</name>
+        <version>0.10</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libstdc++6</name>
+        <version>4.5.1</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>libsyncdaemon-1.0-1</name>
+        <version>1.4.4.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libsysfs2</name>
+        <version>2.1.0+repack</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libt1-5</name>
+        <version>5.1.2</version>
+        <release>3build1</release>
+      </application>
+      <application>
+        <name>libtag1-vanilla</name>
+        <version>1.6.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtag1c2a</name>
+        <version>1.6.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtalloc2</name>
+        <version>2.0.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtasn1-3</name>
+        <version>2.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtdb1</name>
+        <version>1.2.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtelepathy-farsight0</name>
+        <version>0.0.14</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtelepathy-glib0</name>
+        <version>0.12.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libtelepathy-logger1</name>
+        <version>0.1.5</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libterm-readkey-perl</name>
+        <version>2.30</version>
+        <release>4build1</release>
+      </application>
+      <application>
+        <name>libtext-charwidth-perl</name>
+        <version>0.04</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libtext-iconv-perl</name>
+        <version>1.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtext-wrapi18n-perl</name>
+        <version>0.06</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libthai-data</name>
+        <version>0.1.14</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libthai0</name>
+        <version>0.1.14</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtheora0</name>
+        <version>1.1.1+dfsg.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libtie-ixhash-perl</name>
+        <version>1.21</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtiff4</name>
+        <version>3.9.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libtimedate-perl</name>
+        <version>1.2000</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libtotem-plparser17</name>
+        <version>2.30.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libubuntuone-1.0-1</name>
+        <version>0.3.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libudev0</name>
+        <version>162</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libunique-1.0-0</name>
+        <version>1.1.6</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>libupower-glib1</name>
+        <version>0.9.5</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>liburi-perl</name>
+        <version>1.54</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libusb-0.1-4</name>
+        <version>2:0.1.12</version>
+        <release>15ubuntu2</release>
+      </application>
+      <application>
+        <name>libusb-1.0-0</name>
+        <version>2:1.0.8</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libusbmuxd1</name>
+        <version>1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libutempter0</name>
+        <version>1.1.5</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libutouch-grail1</name>
+        <version>1.0.14</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libuuid-perl</name>
+        <version>0.02</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libuuid1</name>
+        <version>2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libv4l-0</name>
+        <version>0.6.4</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libvala-0.10-0</name>
+        <version>0.10.0</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>libvisual-0.4-0</name>
+        <version>0.4.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libvisual-0.4-plugins</name>
+        <version>0.4.0.dfsg.1</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>libvorbis0a</name>
+        <version>1.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libvorbisenc2</name>
+        <version>1.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libvorbisfile3</name>
+        <version>1.3.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libvte-common</name>
+        <version>1:0.26.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libvte9</name>
+        <version>1:0.26.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libwavpack1</name>
+        <version>4.60.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libwbclient0</name>
+        <version>2:3.5.4~dfsg</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>libwebkit-1.0-2</name>
+        <version>1.2.4</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libwebkit-1.0-common</name>
+        <version>1.2.4</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libwmf0.2-7</name>
+        <version>0.2.8.4</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>libwmf0.2-7-gtk</name>
+        <version>0.2.8.4</version>
+        <release>7ubuntu2</release>
+      </application>
+      <application>
+        <name>libwnck-common</name>
+        <version>1:2.30.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libwnck22</name>
+        <version>1:2.30.5</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>libwpd8c2a</name>
+        <version>0.8.14</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libwpg-0.1-1</name>
+        <version>0.1.3</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libwps-0.1-1</name>
+        <version>0.1.2</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libwrap0</name>
+        <version>7.6.q</version>
+        <release>19</release>
+      </application>
+      <application>
+        <name>libwww-perl</name>
+        <version>5.836</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libx11-6</name>
+        <version>2:1.3.3</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libx11-data</name>
+        <version>2:1.3.3</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libx11-xcb1</name>
+        <version>2:1.3.3</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>libx86-1</name>
+        <version>1.1+ds1</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libxapian15</name>
+        <version>1.0.20</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxau6</name>
+        <version>1:1.0.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxaw7</name>
+        <version>2:1.0.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcb-atom1</name>
+        <version>0.3.6</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libxcb-aux0</name>
+        <version>0.3.6</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libxcb-dri2-0</name>
+        <version>1.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcb-event1</name>
+        <version>0.3.6</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>libxcb-render0</name>
+        <version>1.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcb-shm0</name>
+        <version>1.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcb1</name>
+        <version>1.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcomposite1</name>
+        <version>1:0.4.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxcursor1</name>
+        <version>1:1.1.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxdamage1</name>
+        <version>1:1.1.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxdmcp6</name>
+        <version>1:1.0.3</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxext6</name>
+        <version>2:1.1.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxfixes3</name>
+        <version>1:4.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxfont1</name>
+        <version>1:1.4.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxft2</name>
+        <version>2.1.14</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>libxi6</name>
+        <version>2:1.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libxinerama1</name>
+        <version>2:1.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxkbfile1</name>
+        <version>1:1.0.6</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxklavier16</name>
+        <version>5.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxml-parser-perl</name>
+        <version>2.36</version>
+        <release>1.1build3</release>
+      </application>
+      <application>
+        <name>libxml-twig-perl</name>
+        <version>1:3.34</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libxml-xpath-perl</name>
+        <version>1.13</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>libxml2</name>
+        <version>2.7.7.dfsg</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libxml2-utils</name>
+        <version>2.7.7.dfsg</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>libxmu6</name>
+        <version>2:1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxmuu1</name>
+        <version>2:1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxp6</name>
+        <version>1:1.0.0.xsf1</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>libxpm4</name>
+        <version>1:3.5.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxrandr2</name>
+        <version>2:1.3.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxrender1</name>
+        <version>1:0.9.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxres1</name>
+        <version>2:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxslt1.1</name>
+        <version>1.1.26</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>libxss1</name>
+        <version>1:1.2.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxt6</name>
+        <version>1:1.0.7</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxtst6</name>
+        <version>2:1.1.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>libxv1</name>
+        <version>2:1.0.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>libxvmc1</name>
+        <version>2:1.0.5</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>libxxf86dga1</name>
+        <version>2:1.1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libxxf86vm1</name>
+        <version>1:1.1.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>libzephyr4</name>
+        <version>3.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>linux-headers-2.6.35-22</name>
+        <version>2.6.35</version>
+        <release>22.33</release>
+      </application>
+      <application>
+        <name>linux-headers-2.6.35-22-generic</name>
+        <version>2.6.35</version>
+        <release>22.33</release>
+      </application>
+      <application>
+        <name>linux-image-2.6.35-22-generic</name>
+        <version>2.6.35</version>
+        <release>22.33</release>
+      </application>
+      <application>
+        <name>linux-libc-dev</name>
+        <version>2.6.35</version>
+        <release>1022.33</release>
+      </application>
+      <application>
+        <name>linux-sound-base</name>
+        <version>1.0.23+dfsg</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>lksctp-tools</name>
+        <version>1.0.11+dfsg</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>lm-sensors</name>
+        <version>1:3.1.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>locales</name>
+        <version>2.13+git20100825</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>login</name>
+        <version>1:4.1.4.2</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>logrotate</name>
+        <version>3.7.8</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>lp-solve</name>
+        <version>5.5.0.13</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>lsb-base</name>
+        <version>4.0</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>lsb-release</name>
+        <version>4.0</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>lshw</name>
+        <version>02.14</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>lsof</name>
+        <version>4.81.dfsg.1</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>ltrace</name>
+        <version>0.5.3</version>
+        <release>2ubuntu6</release>
+      </application>
+      <application>
+        <name>lzma</name>
+        <version>4.43</version>
+        <release>14ubuntu2</release>
+      </application>
+      <application>
+        <name>make</name>
+        <version>3.81</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>makedev</name>
+        <version>2.3.1</version>
+        <release>89ubuntu1</release>
+      </application>
+      <application>
+        <name>man-db</name>
+        <version>2.5.7</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>manpages</name>
+        <version>3.24</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>manpages-dev</name>
+        <version>3.24</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>mawk</name>
+        <version>1.3.3</version>
+        <release>15ubuntu2</release>
+      </application>
+      <application>
+        <name>media-player-info</name>
+        <version>10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>memtest86+</name>
+        <version>4.10</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>metacity</name>
+        <version>1:2.30.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>metacity-common</name>
+        <version>1:2.30.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>mime-support</name>
+        <version>3.48</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>min12xxw</name>
+        <version>0.0.9</version>
+        <release>3ubuntu3</release>
+      </application>
+      <application>
+        <name>mlocate</name>
+        <version>0.22.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>mobile-broadband-provider-info</name>
+        <version>20100910</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>modemmanager</name>
+        <version>0.4+git.20100809t153145.be28089</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>module-init-tools</name>
+        <version>3.12</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>mono-2.0-gac</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>mono-csharp-shell</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>mono-gac</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>mono-gmcs</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>mono-runtime</name>
+        <version>2.6.7</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>mount</name>
+        <version>2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>mousetweaks</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>mscompress</name>
+        <version>0.3</version>
+        <release>3.1</release>
+      </application>
+      <application>
+        <name>mtools</name>
+        <version>4.0.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>mtr-tiny</name>
+        <version>0.75</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>myspell-en-au</name>
+        <version>2.1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>myspell-en-gb</name>
+        <version>1:3.2.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>myspell-en-za</name>
+        <version>1:3.2.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>nano</name>
+        <version>2.2.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>nautilus</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>nautilus-data</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>nautilus-sendto</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>nautilus-sendto-empathy</name>
+        <version>2.32.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>nautilus-share</name>
+        <version>0.7.2</version>
+        <release>13</release>
+      </application>
+      <application>
+        <name>ncurses-base</name>
+        <version>5.7+20100626</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ncurses-bin</name>
+        <version>5.7+20100626</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>net-tools</name>
+        <version>1.60</version>
+        <release>23ubuntu3</release>
+      </application>
+      <application>
+        <name>netcat-openbsd</name>
+        <version>1.89</version>
+        <release>3ubuntu2</release>
+      </application>
+      <application>
+        <name>network-manager</name>
+        <version>0.8.1+git.20100810t184654.ab580f4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>network-manager-gnome</name>
+        <version>0.8.1+git.20100809t190028.290dc70</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>network-manager-pptp</name>
+        <version>0.8.1+git.20100810t192516.1e6db5a</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>network-manager-pptp-gnome</name>
+        <version>0.8.1+git.20100810t192516.1e6db5a</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>notify-osd</name>
+        <version>0.9.29</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>ntfs-3g</name>
+        <version>1:2010.8.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ntfsprogs</name>
+        <version>2.0.0</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>ntpdate</name>
+        <version>1:4.2.4p8+dfsg</version>
+        <release>1ubuntu6</release>
+      </application>
+      <application>
+        <name>nvidia-173-modaliases</name>
+        <version>173.14.28</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>nvidia-96-modaliases</name>
+        <version>96.43.18</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>nvidia-current-modaliases</name>
+        <version>260.19.06</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>obex-data-server</name>
+        <version>0.4.5</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>obexd-client</name>
+        <version>0.32</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>onboard</name>
+        <version>0.94.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-base-core</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-calc</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-common</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-core</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-draw</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-emailmerge</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-gnome</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-gtk</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-help-en-gb</name>
+        <version>1:3.2.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-help-en-us</name>
+        <version>1:3.2.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-hyphenation-en-us</name>
+        <version>2.5</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-impress</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-l10n-common</name>
+        <version>1:3.2.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-l10n-en-gb</name>
+        <version>1:3.2.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-l10n-en-za</name>
+        <version>1:3.2.1</version>
+        <release>6ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-math</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-style-human</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-thesaurus-en-au</name>
+        <version>2.1</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>openoffice.org-thesaurus-en-us</name>
+        <version>1:3.2.1</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>openoffice.org-writer</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>openprinting-ppds</name>
+        <version>20100915</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>openssh-client</name>
+        <version>1:5.5p1</version>
+        <release>4ubuntu4</release>
+      </application>
+      <application>
+        <name>openssl</name>
+        <version>0.9.8o</version>
+        <release>1ubuntu4.1</release>
+      </application>
+      <application>
+        <name>parted</name>
+        <version>2.3</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>passwd</name>
+        <version>1:4.1.4.2</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>pciutils</name>
+        <version>1:3.1.7</version>
+        <release>4ubuntu2</release>
+      </application>
+      <application>
+        <name>pcmciautils</name>
+        <version>014</version>
+        <release>4ubuntu4</release>
+      </application>
+      <application>
+        <name>perl</name>
+        <version>5.10.1</version>
+        <release>12ubuntu2</release>
+      </application>
+      <application>
+        <name>perl-base</name>
+        <version>5.10.1</version>
+        <release>12ubuntu2</release>
+      </application>
+      <application>
+        <name>perl-modules</name>
+        <version>5.10.1</version>
+        <release>12ubuntu2</release>
+      </application>
+      <application>
+        <name>pitivi</name>
+        <version>0.13.5</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>pkg-config</name>
+        <version>0.25</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>plymouth</name>
+        <version>0.8.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>plymouth-label</name>
+        <version>0.8.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>plymouth-theme-ubuntu-logo</name>
+        <version>0.8.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>plymouth-theme-ubuntu-text</name>
+        <version>0.8.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>pm-utils</name>
+        <version>1.4.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>pnm2ppa</name>
+        <version>1.13</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>policykit-1</name>
+        <version>0.96</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>policykit-1-gnome</name>
+        <version>0.96</version>
+        <release>2ubuntu4</release>
+      </application>
+      <application>
+        <name>poppler-utils</name>
+        <version>0.14.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ppp</name>
+        <version>2.4.5~git20081126t100229</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>pptp-linux</name>
+        <version>1.7.2</version>
+        <release>5</release>
+      </application>
+      <application>
+        <name>procps</name>
+        <version>1:3.2.8</version>
+        <release>9ubuntu3</release>
+      </application>
+      <application>
+        <name>protobuf-compiler</name>
+        <version>2.3.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>psmisc</name>
+        <version>22.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>pulseaudio</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pulseaudio-esound-compat</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pulseaudio-module-bluetooth</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pulseaudio-module-gconf</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pulseaudio-module-x11</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pulseaudio-utils</name>
+        <version>1:0.9.22~0.9.21+stable</version>
+        <release>queue-32-g8478-0ubuntu21</release>
+      </application>
+      <application>
+        <name>pxljr</name>
+        <version>1.1</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>python</name>
+        <version>2.6.6</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>python-appindicator</name>
+        <version>0.2.9</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-apport</name>
+        <version>1.14.1</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>python-aptdaemon</name>
+        <version>0.31+bzr506</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-aptdaemon-gtk</name>
+        <version>0.31+bzr506</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-argparse</name>
+        <version>1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-avahi</name>
+        <version>0.6.27</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>python-brlapi</name>
+        <version>4.2</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>python-cairo</name>
+        <version>1.8.8</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-configglue</name>
+        <version>0.9pre1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-couchdb</name>
+        <version>0.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-crypto</name>
+        <version>2.0.1+dfsg1</version>
+        <release>4ubuntu2</release>
+      </application>
+      <application>
+        <name>python-cups</name>
+        <version>1.9.51</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-cupshelpers</name>
+        <version>1.2.3+20100723</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>python-dbus</name>
+        <version>0.83.0</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>python-desktopcouch-records</name>
+        <version>0.6.9b</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-egenix-mxdatetime</name>
+        <version>3.1.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>python-egenix-mxtools</name>
+        <version>3.1.3</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>python-farsight</name>
+        <version>0.0.21</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>python-gconf</name>
+        <version>2.28.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>python-gdbm</name>
+        <version>2.6.6</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-glade2</name>
+        <version>2.21.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-gmenu</name>
+        <version>2.30.4</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-gnome2</name>
+        <version>2.28.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>python-gnomeapplet</name>
+        <version>2.30.0</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>python-gnomecanvas</name>
+        <version>2.28.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>python-gnomekeyring</name>
+        <version>2.30.0</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>python-gnupginterface</name>
+        <version>0.3.2</version>
+        <release>9.1</release>
+      </application>
+      <application>
+        <name>python-gobject</name>
+        <version>2.21.5</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>python-gobject-cairo</name>
+        <version>2.21.5</version>
+        <release>0ubuntu3</release>
+      </application>
+      <application>
+        <name>python-gst0.10</name>
+        <version>0.10.19</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-gtk2</name>
+        <version>2.21.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-gtksourceview2</name>
+        <version>2.10.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-gtkspell</name>
+        <version>2.25.3</version>
+        <release>5ubuntu2</release>
+      </application>
+      <application>
+        <name>python-httplib2</name>
+        <version>0.6.0</version>
+        <release>3build1</release>
+      </application>
+      <application>
+        <name>python-ibus</name>
+        <version>1.3.7</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>python-imaging</name>
+        <version>1.1.7</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-indicate</name>
+        <version>0.4.4</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-launchpadlib</name>
+        <version>1.6.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-lazr.restfulclient</name>
+        <version>0.9.20</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-lazr.uri</name>
+        <version>1.0.2</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>python-libproxy</name>
+        <version>0.3.1</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>python-libxml2</name>
+        <version>2.7.7.dfsg</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>python-louis</name>
+        <version>2.0.0</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>python-mako</name>
+        <version>0.3.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-markupsafe</name>
+        <version>0.9.2</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>python-minimal</name>
+        <version>2.6.6</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>python-newt</name>
+        <version>0.52.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-notify</name>
+        <version>0.1.1</version>
+        <release>2build3</release>
+      </application>
+      <application>
+        <name>python-oauth</name>
+        <version>1.0a~svn1124</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-openssl</name>
+        <version>0.10</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-pam</name>
+        <version>0.4.2</version>
+        <release>12.1ubuntu1</release>
+      </application>
+      <application>
+        <name>python-papyon</name>
+        <version>0.5.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-pexpect</name>
+        <version>2.3</version>
+        <release>1build1</release>
+      </application>
+      <application>
+        <name>python-pkg-resources</name>
+        <version>0.6.14</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>python-problem-report</name>
+        <version>1.14.1</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>python-protobuf</name>
+        <version>2.3.0</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>python-pyatspi</name>
+        <version>1.31.91</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-pycurl</name>
+        <version>7.19.0</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>python-pygoocanvas</name>
+        <version>0.14.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>python-pyinotify</name>
+        <version>0.8.9</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>python-pyorbit</name>
+        <version>2.24.0</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>python-rdflib</name>
+        <version>2.4.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-serial</name>
+        <version>2.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-simplejson</name>
+        <version>2.1.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-smbc</name>
+        <version>1.0.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-speechd</name>
+        <version>0.7</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>python-telepathy</name>
+        <version>0.15.17</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-twisted-bin</name>
+        <version>10.1.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-twisted-core</name>
+        <version>10.1.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-twisted-names</name>
+        <version>10.1.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-twisted-web</name>
+        <version>10.1.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-ubuntuone</name>
+        <version>0.3.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-ubuntuone-client</name>
+        <version>1.4.4.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-ubuntuone-storageprotocol</name>
+        <version>1.4.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-uno</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>python-virtkey</name>
+        <version>0.60.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-vte</name>
+        <version>1:0.26.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python-wadllib</name>
+        <version>1.1.4</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>python-webkit</name>
+        <version>1.1.8</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>python-wnck</name>
+        <version>2.30.0</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>python-xapian</name>
+        <version>1.0.20</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>python-xdg</name>
+        <version>0.19</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>python-zope.interface</name>
+        <version>3.6.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>python2.6</name>
+        <version>2.6.6</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>python2.6-minimal</name>
+        <version>2.6.6</version>
+        <release>5ubuntu1</release>
+      </application>
+      <application>
+        <name>quadrapassel</name>
+        <version>1:2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>radeontool</name>
+        <version>1.6.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>rarian-compat</name>
+        <version>0.8.1</version>
+        <release>4.1</release>
+      </application>
+      <application>
+        <name>rdesktop</name>
+        <version>1.6.0</version>
+        <release>3ubuntu2</release>
+      </application>
+      <application>
+        <name>readline-common</name>
+        <version>6.1</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>rhythmbox</name>
+        <version>0.13.1</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>rhythmbox-plugin-cdrecorder</name>
+        <version>0.13.1</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>rhythmbox-plugins</name>
+        <version>0.13.1</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>rhythmbox-ubuntuone-music-store</name>
+        <version>0.1.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>rsync</name>
+        <version>3.0.7</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>rsyslog</name>
+        <version>4.2.0</version>
+        <release>2ubuntu8</release>
+      </application>
+      <application>
+        <name>rtkit</name>
+        <version>0.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>samba-common</name>
+        <version>2:3.5.4~dfsg</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>samba-common-bin</name>
+        <version>2:3.5.4~dfsg</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>sane-utils</name>
+        <version>1.0.21</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>screen</name>
+        <version>4.0.3</version>
+        <release>14ubuntu4</release>
+      </application>
+      <application>
+        <name>screensaver-default-images</name>
+        <version>0.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>seahorse</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>sed</name>
+        <version>4.2.1</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>sessioninstaller</name>
+        <version>0.20+bzr115</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>shared-mime-info</name>
+        <version>0.71</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>shotwell</name>
+        <version>0.7.2</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>simple-scan</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>smbclient</name>
+        <version>2:3.5.4~dfsg</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>speech-dispatcher</name>
+        <version>0.7</version>
+        <release>5ubuntu3</release>
+      </application>
+      <application>
+        <name>splix</name>
+        <version>2.0.0+20100802</version>
+        <release>0ubuntu4</release>
+      </application>
+      <application>
+        <name>ssh-askpass-gnome</name>
+        <version>1:5.5p1</version>
+        <release>4ubuntu4</release>
+      </application>
+      <application>
+        <name>strace</name>
+        <version>4.5.20</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>sudo</name>
+        <version>1.7.2p7</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>syslinux</name>
+        <version>2:4.01+dfsg</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>syslinux-common</name>
+        <version>2:4.01+dfsg</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>system-config-printer-common</name>
+        <version>1.2.3+20100723</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>system-config-printer-gnome</name>
+        <version>1.2.3+20100723</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>system-config-printer-udev</name>
+        <version>1.2.3+20100723</version>
+        <release>0ubuntu8</release>
+      </application>
+      <application>
+        <name>system-tools-backends</name>
+        <version>2.10.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>sysv-rc</name>
+        <version>2.87dsf</version>
+        <release>4ubuntu18</release>
+      </application>
+      <application>
+        <name>sysvinit-utils</name>
+        <version>2.87dsf</version>
+        <release>4ubuntu18</release>
+      </application>
+      <application>
+        <name>tar</name>
+        <version>1.23</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>tcl</name>
+        <version>8.4.16</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>tcl8.4</name>
+        <version>8.4.19</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>tcpd</name>
+        <version>7.6.q</version>
+        <release>19</release>
+      </application>
+      <application>
+        <name>tcpdump</name>
+        <version>4.1.1</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>telepathy-butterfly</name>
+        <version>0.5.14</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telepathy-gabble</name>
+        <version>0.10.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telepathy-haze</name>
+        <version>0.4.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telepathy-idle</name>
+        <version>0.1.6</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telepathy-logger</name>
+        <version>0.1.5</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>telepathy-mission-control-5</name>
+        <version>1:5.6.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telepathy-salut</name>
+        <version>0.3.12</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>telnet</name>
+        <version>0.17</version>
+        <release>36build1</release>
+      </application>
+      <application>
+        <name>time</name>
+        <version>1.7</version>
+        <release>23ubuntu1</release>
+      </application>
+      <application>
+        <name>tomboy</name>
+        <version>1.4.0</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>toshset</name>
+        <version>1.75</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>totem</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>totem-common</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>totem-mozilla</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>totem-plugins</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>transmission-common</name>
+        <version>2.04</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>transmission-gtk</name>
+        <version>2.04</version>
+        <release>0ubuntu2</release>
+      </application>
+      <application>
+        <name>tsclient</name>
+        <version>0.150</version>
+        <release>4ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-dejavu-core</name>
+        <version>2.31</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ttf-freefont</name>
+        <version>20090104</version>
+        <release>7</release>
+      </application>
+      <application>
+        <name>ttf-kacst-one</name>
+        <version>3.0</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>ttf-khmeros-core</name>
+        <version>5.0</version>
+        <release>3ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-lao</name>
+        <version>0.0.20060226</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>ttf-liberation</name>
+        <version>1.05.2.20091019</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>ttf-opensymbol</name>
+        <version>1:3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-takao-pgothic</name>
+        <version>003.02.01</version>
+        <release>2ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-thai-tlwg</name>
+        <version>1:0.4.14</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ttf-ubuntu-font-family</name>
+        <version>0.69+ufl</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-unfonts-core</name>
+        <version>1.0.3.is.1.0.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ttf-wqy-microhei</name>
+        <version>0.2.0</version>
+        <release>beta-1</release>
+      </application>
+      <application>
+        <name>tzdata</name>
+        <version>2010l</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>ubufox</name>
+        <version>0.9~rc2</version>
+        <release>0ubuntu5</release>
+      </application>
+      <application>
+        <name>ubuntu-sso-client</name>
+        <version>1.0.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ubuntuone-client</name>
+        <version>1.4.4.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>ubuntuone-client-gnome</name>
+        <version>1.4.4.1</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>udev</name>
+        <version>162</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>udisks</name>
+        <version>1.0.1+git20100614</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>ufw</name>
+        <version>0.30.0</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>uno-libs3</name>
+        <version>1.6.1+OOo3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>unzip</name>
+        <version>6.0</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>upower</name>
+        <version>0.9.5</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>upstart</name>
+        <version>0.6.6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>ure</name>
+        <version>1.6.1+OOo3.2.1</version>
+        <release>7ubuntu1</release>
+      </application>
+      <application>
+        <name>ureadahead</name>
+        <version>0.100.0</version>
+        <release>8</release>
+      </application>
+      <application>
+        <name>usb-modeswitch</name>
+        <version>1.1.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>usb-modeswitch-data</name>
+        <version>20100826</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>usbmuxd</name>
+        <version>1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>usbutils</name>
+        <version>0.87</version>
+        <release>4</release>
+      </application>
+      <application>
+        <name>util-linux</name>
+        <version>2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>uuid-runtime</name>
+        <version>2.17.2</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>vbetool</name>
+        <version>1.1</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>vim-common</name>
+        <version>2:7.2.330</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>vim-tiny</name>
+        <version>2:7.2.330</version>
+        <release>1ubuntu4</release>
+      </application>
+      <application>
+        <name>vinagre</name>
+        <version>2.30.2</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>vino</name>
+        <version>2.32.0</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>w3m</name>
+        <version>0.5.2</version>
+        <release>6</release>
+      </application>
+      <application>
+        <name>wamerican</name>
+        <version>6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>wbritish</name>
+        <version>6</version>
+        <release>3</release>
+      </application>
+      <application>
+        <name>wget</name>
+        <version>1.12</version>
+        <release>1.1ubuntu3</release>
+      </application>
+      <application>
+        <name>whiptail</name>
+        <version>0.52.11</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>wireless-tools</name>
+        <version>30~pre9</version>
+        <release>3ubuntu4</release>
+      </application>
+      <application>
+        <name>wodim</name>
+        <version>9:1.1.10</version>
+        <release>1ubuntu3</release>
+      </application>
+      <application>
+        <name>wpasupplicant</name>
+        <version>0.6.10</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xauth</name>
+        <version>1:1.0.4</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xbitmaps</name>
+        <version>1.1.0</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xcursor-themes</name>
+        <version>1.0.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xdg-user-dirs</name>
+        <version>0.12</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>xdg-user-dirs-gtk</name>
+        <version>0.8</version>
+        <release>1ubuntu1</release>
+      </application>
+      <application>
+        <name>xdg-utils</name>
+        <version>1.0.2+cvs20100307</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xfonts-encodings</name>
+        <version>1:1.0.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xfonts-scalable</name>
+        <version>1:1.0.1</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xinit</name>
+        <version>1.2.0</version>
+        <release>2</release>
+      </application>
+      <application>
+        <name>xinput</name>
+        <version>1.5.2</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xkb-data</name>
+        <version>1.8</version>
+        <release>1ubuntu8</release>
+      </application>
+      <application>
+        <name>xorg-docs-core</name>
+        <version>1:1.5</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xscreensaver-data</name>
+        <version>5.11</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>xscreensaver-gl</name>
+        <version>5.11</version>
+        <release>1ubuntu2</release>
+      </application>
+      <application>
+        <name>xserver-common</name>
+        <version>2:1.9.0</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>xserver-xorg-core</name>
+        <version>2:1.9.0</version>
+        <release>0ubuntu7</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-evdev</name>
+        <version>1:2.3.2</version>
+        <release>6ubuntu3</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-mouse</name>
+        <version>1:1.5.0</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-synaptics</name>
+        <version>1.2.2</version>
+        <release>2ubuntu5</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-vmmouse</name>
+        <version>1:12.6.9</version>
+        <release>2build1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-input-wacom</name>
+        <version>1:0.10.8</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-apm</name>
+        <version>1:1.2.3</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-ark</name>
+        <version>1:0.7.2</version>
+        <release>2build2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-ati</name>
+        <version>1:6.13.1</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-chips</name>
+        <version>1:1.2.3</version>
+        <release>1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-cirrus</name>
+        <version>1:1.3.2</version>
+        <release>2ubuntu3</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-fbdev</name>
+        <version>1:0.4.2</version>
+        <release>2ubuntu2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-i128</name>
+        <version>1:1.3.3</version>
+        <release>2build2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-intel</name>
+        <version>2:2.12.0</version>
+        <release>1ubuntu5</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-mach64</name>
+        <version>6.8.2</version>
+        <release>3build2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-mga</name>
+        <version>1:1.4.11.dfsg</version>
+        <release>4build1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-neomagic</name>
+        <version>1:1.2.4</version>
+        <release>3build2</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-nouveau</name>
+        <version>1:0.0.16+git20100805+b96170a</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-nv</name>
+        <version>1:2.1.17</version>
+        <release>3ubuntu3</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-openchrome</name>
+        <version>1:0.2.904+svn842</version>
+        <release>0ubuntu1</release>
+      </application>
+      <application>
+        <name>xserver-xorg-video-r128</name>
+        <version>6.8.1</version>
+  &nb