inspector: Add product_name field to output.
authorRichard Jones <rjones@redhat.com>
Mon, 8 Mar 2010 19:27:02 +0000 (19:27 +0000)
committerRichard Jones <rjones@redhat.com>
Mon, 8 Mar 2010 19:35:22 +0000 (19:35 +0000)
This is a free text string containing the "product name" of
the OS.  It's mainly useful for Windows guests, and a forthcoming
patch will get this field from the Windows Registry.

inspector/example1.xml
inspector/example2.xml
inspector/example3.xml
inspector/virt-inspector
inspector/virt-inspector.rng
perl/lib/Sys/Guestfs/Lib.pm

index 80790a9..c7c5393 100644 (file)
@@ -2,6 +2,7 @@
   <operatingsystem>
     <name>linux</name>
     <distro>fedora</distro>
+    <product_name>Fedora release 12 (Constantine)</product_name>
     <arch>x86_64</arch>
     <major_version>12</major_version>
     <package_format>rpm</package_format>
     </initrds>
     <applications>
       <application>
-        <name>php-mysql</name>
-        <version>5.3.0</version>
-        <release>6.fc12</release>
+        <name>Canna-libs</name>
+        <version>3.7p3</version>
+        <release>28.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xmlrpc-c</name>
-        <version>1.16.6</version>
-        <release>3.1582.fc12</release>
+        <name>ConsoleKit</name>
+        <version>0.4.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>NetworkManager-gnome</name>
-        <epoch>1</epoch>
-        <version>0.7.996</version>
-        <release>6.git20091021.fc12</release>
+        <name>ConsoleKit-libs</name>
+        <version>0.4.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxkbfile-devel</name>
-        <version>1.0.6</version>
-        <release>1.1.fc12</release>
+        <name>ConsoleKit-x11</name>
+        <version>0.4.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glade3</name>
-        <version>3.6.7</version>
-        <release>2.fc12</release>
+        <name>DeviceKit-disks</name>
+        <version>009</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xml-common</name>
-        <version>0.6.3</version>
-        <release>31.fc12</release>
-        <arch>noarch</arch>
+        <name>DeviceKit-power</name>
+        <version>012</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnupg</name>
-        <version>1.4.10</version>
-        <release>1.fc12</release>
+        <name>GConf2</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libicu</name>
-        <version>4.2.1</version>
-        <release>6.fc12</release>
+        <name>GConf2-devel</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-terminal</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>GConf2-gtk</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gpm-devel</name>
-        <version>1.20.6</version>
-        <release>7.fc12</release>
+        <name>MAKEDEV</name>
+        <version>3.24</version>
+        <release>4</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nautilus</name>
-        <version>2.28.1</version>
-        <release>2.fc12</release>
+        <name>ModemManager</name>
+        <version>0.2</version>
+        <release>3.20090826.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mailcap</name>
-        <version>2.1.30</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>NetworkManager</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>6.git20091021.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>pam_passwdqc</name>
-        <version>1.0.5</version>
-        <release>4.fc12</release>
+        <name>NetworkManager-glib</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>6.git20091021.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libevent</name>
-        <version>1.4.12</version>
-        <release>1.fc12</release>
+        <name>NetworkManager-gnome</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>6.git20091021.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>openssh-server</name>
-        <version>5.2p1</version>
-        <release>31.fc12</release>
+        <name>NetworkManager-openvpn</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>4.git20090923.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcap-devel</name>
-        <version>2.16</version>
-        <release>5.fc12</release>
+        <name>NetworkManager-pptp</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>4.git20090921.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>evolution-help</name>
-        <version>2.28.0</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>NetworkManager-vpnc</name>
+        <epoch>1</epoch>
+        <version>0.7.996</version>
+        <release>4.git20090921.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>smc-fonts-common</name>
-        <version>04.2</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>ORBit2</name>
+        <version>2.14.17</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>plymouth-system-theme</name>
-        <version>0.8.0</version>
-        <release>0.2009.29.09.19.fc12</release>
+        <name>ORBit2-devel</name>
+        <version>2.14.17</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>setools-console</name>
-        <version>3.3.6</version>
-        <release>4.fc12</release>
+        <name>PackageKit</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>file-roller</name>
-        <version>2.28.1</version>
-        <release>2.fc12</release>
+        <name>PackageKit-device-rebind</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-book-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>PackageKit-glib</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-synaptics</name>
-        <version>1.1.99</version>
-        <release>7.20090907.fc12</release>
+        <name>PackageKit-gstreamer-plugin</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libX11-common</name>
-        <version>1.3</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>PackageKit-gtk-module</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>pam-devel</name>
-        <version>1.1.0</version>
-        <release>7.fc12</release>
+        <name>PackageKit-yum</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libshout</name>
-        <version>2.2.2</version>
-        <release>5.fc12</release>
+        <name>PackageKit-yum-plugin</name>
+        <version>0.5.4</version>
+        <release>0.1.20091029git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>microcode_ctl</name>
-        <epoch>1</epoch>
-        <version>1.17</version>
-        <release>1.53.fc12.1</release>
+        <name>SDL</name>
+        <version>1.2.13</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-letter-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>SDL-devel</name>
+        <version>1.2.13</version>
+        <release>10.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-sis</name>
-        <version>0.10.2</version>
+        <name>SDL_image</name>
+        <version>1.2.7</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bluecurve-cursor-theme</name>
-        <version>8.0.2</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>SDL_mixer</name>
+        <version>1.2.8</version>
+        <release>13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>GConf2</name>
-        <version>2.28.0</version>
-        <release>2.fc12</release>
+        <name>SDL_ttf</name>
+        <version>2.0.9</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>radeontool</name>
-        <version>1.5</version>
-        <release>6.fc12</release>
+        <name>Xaw3d</name>
+        <version>1.5E</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>system-config-date-docs</name>
-        <version>1.0.8</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>Xaw3d-devel</name>
+        <version>1.5E</version>
+        <release>15.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-art-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>abrt</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-s3virge</name>
-        <version>1.10.4</version>
-        <release>1.fc12</release>
+        <name>abrt-addon-ccpp</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iwl1000-firmware</name>
-        <version>128.50.3.1</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>abrt-addon-kerneloops</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcanberra-gtk2</name>
-        <version>0.22</version>
-        <release>1.fc12</release>
+        <name>abrt-addon-python</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cryptsetup-luks</name>
-        <version>1.1.0</version>
-        <release>0.1.fc12</release>
+        <name>abrt-desktop</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bittorrent</name>
-        <version>4.4.0</version>
-        <release>13.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>kacst-office-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>xorg-x11-drv-rendition</name>
-        <version>4.2.2</version>
-        <release>4.fc12</release>
+        <name>abrt-libs</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iwl3945-firmware</name>
-        <version>15.32.2.9</version>
-        <release>2</release>
-        <arch>noarch</arch>
+        <name>abrt-plugin-bugzilla</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>at-spi</name>
-        <version>1.28.1</version>
-        <release>1.fc12</release>
+        <name>abrt-plugin-kerneloopsreporter</name>
+        <version>0.0.11</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xfsprogs</name>
-        <version>3.0.3</version>
+        <name>abrt-plugin-logger</name>
+        <version>0.0.11</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>b43-openfwwf</name>
-        <version>5.2</version>
+        <name>abrt-plugin-sqlite3</name>
+        <version>0.0.11</version>
         <release>2.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-tamil-fonts</name>
-        <version>2.4.4</version>
-        <release>2.fc12</release>
+        <name>abyssinica-fonts</name>
+        <version>1.0</version>
+        <release>5.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-aiptek</name>
-        <version>1.3.0</version>
-        <release>1.fc12</release>
+        <name>acl</name>
+        <version>2.2.47</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-devel-docs</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>ConsoleKit</name>
-        <version>0.4.1</version>
-        <release>1.fc12</release>
+        <name>acpid</name>
+        <version>1.0.10</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcdio</name>
-        <version>0.81</version>
+        <name>alsa-lib</name>
+        <version>1.0.21</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dbus-glib-devel</name>
-        <version>0.82</version>
-        <release>2.fc12</release>
+        <name>alsa-lib-devel</name>
+        <version>1.0.21</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glib2</name>
-        <version>2.22.2</version>
+        <name>alsa-plugins-pulseaudio</name>
+        <version>1.0.21</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-packagekit</name>
-        <version>2.28.2</version>
-        <release>0.1.20091030git.fc12</release>
+        <name>alsa-utils</name>
+        <version>1.0.21</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pkgconfig</name>
+        <name>anaconda-yum-plugins</name>
         <epoch>1</epoch>
-        <version>0.23</version>
-        <release>9.fc12</release>
-        <arch>x86_64</arch>
+        <version>1.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libselinux-python</name>
-        <version>2.0.87</version>
-        <release>1.fc12</release>
+        <name>anthy</name>
+        <version>9100h</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ncurses</name>
-        <version>5.7</version>
-        <release>3.20090207.fc12</release>
+        <name>apr</name>
+        <version>1.3.9</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-vesa</name>
-        <version>2.2.1</version>
-        <release>1.fc12</release>
+        <name>apr-util</name>
+        <version>1.3.9</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>telepathy-glib</name>
-        <version>0.9.0</version>
-        <release>1.fc12</release>
+        <name>apr-util-ldap</name>
+        <version>1.3.9</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libICE</name>
-        <version>1.0.6</version>
-        <release>1.fc12</release>
+        <name>aspell</name>
+        <epoch>12</epoch>
+        <version>0.60.6</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pycairo</name>
-        <version>1.8.6</version>
-        <release>2.fc12</release>
+        <name>at</name>
+        <version>3.1.10</version>
+        <release>39.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libburn</name>
-        <version>0.7.0</version>
+        <name>at-spi</name>
+        <version>1.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cvs</name>
-        <version>1.11.23</version>
-        <release>8.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>libIDL</name>
-        <version>0.8.13</version>
-        <release>2.fc12</release>
+        <name>at-spi-devel</name>
+        <version>1.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libjpeg</name>
-        <version>6b</version>
-        <release>46.fc12</release>
+        <name>at-spi-python</name>
+        <version>1.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-keyring-pam</name>
-        <version>2.28.1</version>
-        <release>2.fc12</release>
+        <name>atk</name>
+        <version>1.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ethtool</name>
-        <version>6</version>
-        <release>7.20090323git.fc12</release>
+        <name>atk-devel</name>
+        <version>1.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hunspell-devel</name>
-        <version>1.2.8</version>
+        <name>atlas</name>
+        <version>3.8.3</version>
         <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dbus-cxx</name>
-        <version>0.4.3</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>atmel-firmware</name>
+        <version>1.3</version>
+        <release>6</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libselinux</name>
-        <version>2.0.87</version>
-        <release>1.fc12</release>
+        <name>attr</name>
+        <version>2.4.43</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>telepathy-mission-control</name>
-        <epoch>1</epoch>
-        <version>5.2.5</version>
-        <release>2.fc12</release>
+        <name>audit</name>
+        <version>2.0.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pbm2l7k</name>
-        <version>990321</version>
-        <release>7.fc12</release>
+        <name>audit-libs</name>
+        <version>2.0.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glx-utils</name>
-        <version>7.6</version>
-        <release>0.13.fc12</release>
+        <name>audit-libs-python</name>
+        <version>2.0.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gstreamer-tools</name>
-        <version>0.10.25</version>
+        <name>augeas-libs</name>
+        <version>0.7.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>elfutils-libelf</name>
-        <version>0.143</version>
+        <name>authconfig</name>
+        <version>5.4.13</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libuser-python</name>
-        <version>0.56.12</version>
+        <name>authconfig-gtk</name>
+        <version>5.4.13</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sgpio</name>
-        <version>1.2.0.10</version>
-        <release>4.fc12</release>
-        <arch>x86_64</arch>
+        <name>autoconf</name>
+        <version>2.63</version>
+        <release>3.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gnome-media</name>
-        <version>2.28.1</version>
+        <name>automake</name>
+        <version>1.11</version>
         <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>redhat-menus</name>
-        <version>12.0.1</version>
-        <release>1.fc12</release>
+        <name>automake14</name>
+        <version>1.4p6</version>
+        <release>19.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>nss-softokn-freebl</name>
-        <version>3.12.4</version>
-        <release>10.fc12</release>
-        <arch>x86_64</arch>
+        <name>automake15</name>
+        <version>1.5</version>
+        <release>27</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>DeviceKit-disks</name>
-        <version>009</version>
-        <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <name>automake16</name>
+        <version>1.6.3</version>
+        <release>18</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>ustr</name>
-        <version>1.0.4</version>
-        <release>9.fc12</release>
-        <arch>x86_64</arch>
+        <name>automake17</name>
+        <version>1.7.9</version>
+        <release>13</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>java-1.5.0-gcj</name>
-        <version>1.5.0.0</version>
-        <release>29.fc12</release>
+        <name>avahi</name>
+        <version>0.6.25</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-tamil</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>avahi-autoipd</name>
+        <version>0.6.25</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcap</name>
-        <version>2.16</version>
+        <name>avahi-glib</name>
+        <version>0.6.25</version>
         <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>authconfig</name>
-        <version>5.4.13</version>
-        <release>1.fc12</release>
+        <name>avahi-gobject</name>
+        <version>0.6.25</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mcpp</name>
-        <version>2.7.2</version>
-        <release>4.fc12</release>
+        <name>avahi-ui</name>
+        <version>0.6.25</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-IO-Compress-Zlib</name>
-        <epoch>0</epoch>
-        <version>2.008</version>
-        <release>82.fc12</release>
+        <name>b43-fwcutter</name>
+        <version>012</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-assamese</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
+        <name>b43-openfwwf</name>
+        <version>5.2</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>bluez-libs</name>
-        <version>4.57</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>basesystem</name>
+        <version>10.0</version>
+        <release>3</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>ConsoleKit-x11</name>
-        <version>0.4.1</version>
+        <name>bash</name>
+        <version>4.0.33</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss_db</name>
-        <version>2.2</version>
-        <release>45.fc12</release>
+        <name>bc</name>
+        <version>1.06.95</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>docbook-style-dsssl</name>
-        <version>1.79</version>
-        <release>8.fc12</release>
-        <arch>noarch</arch>
+        <name>bind-libs</name>
+        <epoch>32</epoch>
+        <version>9.6.1</version>
+        <release>11.P1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-oriya</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>bind-utils</name>
+        <epoch>32</epoch>
+        <version>9.6.1</version>
+        <release>11.P1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXau</name>
-        <version>1.0.5</version>
-        <release>1.fc12</release>
+        <name>binutils</name>
+        <version>2.19.51.0.14</version>
+        <release>34.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-mag</name>
-        <version>0.15.9</version>
-        <release>1.fc12</release>
+        <name>binutils-devel</name>
+        <version>2.19.51.0.14</version>
+        <release>34.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>jwhois</name>
-        <version>4.0</version>
-        <release>18.fc12</release>
+        <name>bison</name>
+        <version>2.4.1</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtk2-devel</name>
-        <version>2.18.3</version>
-        <release>21.fc12</release>
-        <arch>x86_64</arch>
+        <name>bitmap-fonts</name>
+        <version>0.3</version>
+        <release>9.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>coreutils</name>
-        <version>7.6</version>
-        <release>5.fc12</release>
-        <arch>x86_64</arch>
+        <name>bittorrent</name>
+        <version>4.4.0</version>
+        <release>13.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>device-mapper</name>
-        <version>1.02.38</version>
-        <release>2.fc12</release>
+        <name>blas</name>
+        <version>3.2.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vte</name>
-        <version>0.22.2</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>bluecurve-cursor-theme</name>
+        <version>8.0.2</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>nano</name>
-        <version>2.0.9</version>
-        <release>3.fc12</release>
+        <name>bluez</name>
+        <version>4.57</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-HTML-Parser</name>
-        <version>3.64</version>
-        <release>1.fc12</release>
+        <name>bluez-cups</name>
+        <version>4.57</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>module-init-tools</name>
-        <version>3.9</version>
-        <release>4.fc12</release>
+        <name>bluez-libs</name>
+        <version>4.57</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lcms-libs</name>
-        <version>1.18</version>
-        <release>3.fc12</release>
+        <name>bochs-bios</name>
+        <version>2.3.8</version>
+        <release>0.9.git04387139e3b.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>boost</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>paps</name>
-        <version>0.6.8</version>
-        <release>11.fc12</release>
+        <name>boost-date-time</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>swig</name>
-        <version>1.3.40</version>
-        <release>1.fc12</release>
+        <name>boost-devel</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgnome-devel</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>boost-filesystem</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pangomm</name>
-        <version>2.26.0</version>
-        <release>1.fc12</release>
+        <name>boost-graph</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXtst</name>
-        <version>1.0.99.2</version>
-        <release>3.fc12</release>
+        <name>boost-iostreams</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgsf</name>
-        <version>1.14.15</version>
-        <release>4.fc12</release>
+        <name>boost-math</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rsh</name>
-        <version>0.17</version>
-        <release>58.fc12</release>
+        <name>boost-program-options</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-panel-devel</name>
-        <version>2.28.0</version>
-        <release>13.fc12</release>
+        <name>boost-python</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rarian-compat</name>
-        <version>0.8.1</version>
-        <release>5.fc12</release>
+        <name>boost-regex</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXmu</name>
-        <version>1.0.5</version>
-        <release>1.fc12</release>
+        <name>boost-serialization</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-enchant</name>
-        <version>1.3.1</version>
-        <release>5.fc12</release>
+        <name>boost-signals</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rcs</name>
-        <version>5.7</version>
-        <release>35.fc12</release>
+        <name>boost-system</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>patchutils</name>
-        <version>0.3.1</version>
-        <release>3.fc12</release>
+        <name>boost-test</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rpm</name>
-        <version>4.7.1</version>
-        <release>6.fc12</release>
+        <name>boost-thread</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hunspell</name>
-        <version>1.2.8</version>
-        <release>12.fc12</release>
+        <name>boost-wave</name>
+        <version>1.39.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libchewing</name>
-        <version>0.3.2</version>
-        <release>16.fc12</release>
+        <name>brasero</name>
+        <version>2.28.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>zlib-devel</name>
-        <version>1.2.3</version>
-        <release>23.fc12</release>
+        <name>brasero-libs</name>
+        <version>2.28.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ibus-hangul</name>
-        <version>1.2.0.20090617</version>
+        <name>brasero-nautilus</name>
+        <version>2.28.2</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>poppler-utils</name>
-        <version>0.12.1</version>
-        <release>3.fc12</release>
+        <name>btrfs-progs</name>
+        <version>0.19</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libraw1394</name>
-        <version>2.0.4</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>gnome-python2</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>byacc</name>
+        <version>1.9.20070509</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libICE-devel</name>
-        <version>1.0.6</version>
-        <release>1.fc12</release>
+        <name>bzip2</name>
+        <version>1.0.5</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>at-spi-devel</name>
-        <version>1.28.1</version>
-        <release>1.fc12</release>
+        <name>bzip2-devel</name>
+        <version>1.0.5</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dirmngr</name>
-        <version>1.0.3</version>
-        <release>3.fc12</release>
+        <name>bzip2-libs</name>
+        <version>1.0.5</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pilot-link</name>
-        <epoch>2</epoch>
-        <version>0.12.4</version>
+        <name>c2050</name>
+        <version>0.3b</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-python2-gnomevfs</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>nss-devel</name>
-        <version>3.12.4</version>
-        <release>14.fc12</release>
+        <name>c2070</name>
+        <version>0.99</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-games-help</name>
-        <epoch>1</epoch>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>ca-certificates</name>
+        <version>2009</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>setuptool</name>
-        <version>1.19.9</version>
-        <release>1.fc12</release>
+        <name>cadaver</name>
+        <version>0.23.2</version>
+        <release>6</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>make</name>
-        <epoch>1</epoch>
-        <version>3.81</version>
-        <release>18.fc12</release>
+        <name>cairo</name>
+        <version>1.8.8</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>system-config-firewall-base</name>
-        <version>1.2.21</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>libXrandr-devel</name>
-        <version>1.3.0</version>
+        <name>cairo-devel</name>
+        <version>1.8.8</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ibus-pinyin</name>
-        <version>1.2.0.20090915</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>festival-lib</name>
-        <version>1.96</version>
-        <release>16.fc12</release>
+        <name>cairomm</name>
+        <version>1.8.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hesiod</name>
-        <version>3.1.0</version>
-        <release>16</release>
+        <name>ccache</name>
+        <version>2.4</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libbonoboui</name>
-        <version>2.24.2</version>
+        <name>ccid</name>
+        <version>1.3.9</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXinerama-devel</name>
-        <version>1.1</version>
-        <release>1.fc12</release>
+        <name>cdparanoia</name>
+        <version>10.2</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pulseaudio-module-x11</name>
-        <version>0.9.19</version>
-        <release>2.fc12</release>
+        <name>cdparanoia-libs</name>
+        <version>10.2</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ntp</name>
-        <version>4.2.4p7</version>
-        <release>7.fc12</release>
+        <name>cdrdao</name>
+        <version>1.2.3</version>
+        <release>0.rc2.4</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>openjpeg-libs</name>
-        <version>1.3</version>
-        <release>6.fc12</release>
+        <name>cduce</name>
+        <version>0.5.3</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-settings-daemon</name>
-        <version>2.28.1</version>
-        <release>5.fc12</release>
+        <name>checkpolicy</name>
+        <version>2.0.19</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pixman-devel</name>
-        <version>0.16.2</version>
+        <name>cheese</name>
+        <version>2.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gupnp</name>
-        <version>0.13.1</version>
-        <release>1.fc12</release>
+        <name>chkconfig</name>
+        <version>1.3.44</version>
+        <release>1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>groff</name>
-        <version>1.18.1.4</version>
-        <release>18.fc12</release>
+        <name>cjet</name>
+        <version>0.8.9</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libdmx</name>
-        <version>1.1.0</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>cjkuni-uming-fonts</name>
+        <version>0.2.20080216.1</version>
+        <release>27.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>system-config-services</name>
-        <version>0.99.41</version>
+        <name>cloog-ppl</name>
+        <version>0.15.7</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libsigc++20-devel</name>
-        <version>2.2.4.2</version>
+        <name>clutter</name>
+        <version>1.0.6</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>webkitgtk</name>
-        <version>1.1.15.3</version>
+        <name>clutter-gtk</name>
+        <version>0.10.2</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>docbook-dtds</name>
-        <version>1.0</version>
-        <release>48.fc12</release>
-        <arch>noarch</arch>
+        <name>compat-readline5</name>
+        <version>5.2</version>
+        <release>17.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>tar</name>
-        <epoch>2</epoch>
-        <version>1.22</version>
-        <release>8.fc12</release>
+        <name>compiz</name>
+        <version>0.8.2</version>
+        <release>19.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-devel</name>
-        <version>2.6.2</version>
-        <release>2.fc12</release>
+        <name>compiz-gnome</name>
+        <version>0.8.2</version>
+        <release>19.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bzip2-devel</name>
-        <version>1.0.5</version>
-        <release>6.fc12</release>
-        <arch>x86_64</arch>
+        <name>comps-extras</name>
+        <version>17</version>
+        <release>1</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libnice</name>
-        <version>0.0.9</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>constantine-backgrounds</name>
+        <version>12.1.0</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>urw-fonts</name>
-        <version>2.4</version>
-        <release>9.fc12</release>
+        <name>constantine-backgrounds-single</name>
+        <version>12.1.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>parted</name>
-        <version>1.9.0</version>
-        <release>17.fc12</release>
+        <name>control-center</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>abrt-addon-ccpp</name>
-        <version>0.0.11</version>
-        <release>2.fc12</release>
+        <name>control-center-filesystem</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glibc-devel</name>
-        <version>2.11</version>
-        <release>2</release>
+        <name>coolkey</name>
+        <version>1.1.0</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>evolution</name>
-        <version>2.28.0</version>
-        <release>2.fc12</release>
+        <name>coolkey-devel</name>
+        <version>1.1.0</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>docbook-style-xsl</name>
-        <version>1.75.2</version>
-        <release>4.fc12</release>
-        <arch>noarch</arch>
+        <name>coreutils</name>
+        <version>7.6</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>setools-libs</name>
-        <version>3.3.6</version>
-        <release>4.fc12</release>
+        <name>coreutils-libs</name>
+        <version>7.6</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-version</name>
-        <epoch>3</epoch>
-        <version>0.74</version>
-        <release>82.fc12</release>
+        <name>cpio</name>
+        <version>2.10</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost-devel</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>cpp</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libsoup-devel</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>cpuspeed</name>
+        <epoch>1</epoch>
+        <version>1.5</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>usbutils</name>
-        <version>0.86</version>
-        <release>2.fc12</release>
+        <name>cracklib</name>
+        <version>2.8.13</version>
+        <release>6</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cdparanoia-libs</name>
-        <version>10.2</version>
-        <release>5.fc12</release>
+        <name>cracklib-dicts</name>
+        <version>2.8.13</version>
+        <release>6</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXxf86dga-devel</name>
-        <version>1.1.1</version>
+        <name>crda</name>
+        <version>1.1.0_2009.11.10</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-fonts-common</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
+        <name>createrepo</name>
+        <version>0.9.8</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>empathy</name>
-        <version>2.28.1.1</version>
-        <release>3.fc12</release>
+        <name>cronie</name>
+        <version>1.4.3</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nfs-utils</name>
-        <epoch>1</epoch>
-        <version>1.2.0</version>
-        <release>18.fc12</release>
+        <name>cronie-anacron</name>
+        <version>1.4.3</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>NetworkManager-vpnc</name>
-        <epoch>1</epoch>
-        <version>0.7.996</version>
-        <release>4.git20090921.fc12</release>
-        <arch>x86_64</arch>
+        <name>crontabs</name>
+        <version>1.10</version>
+        <release>31.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>boost-graph</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>crypto-utils</name>
+        <version>2.4.1</version>
+        <release>24</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-maithili</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>cryptsetup-luks</name>
+        <version>1.1.0</version>
+        <release>0.1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>dejavu-fonts-common</name>
-        <version>2.30</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>cryptsetup-luks-libs</name>
+        <version>1.1.0</version>
+        <release>0.1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>cadaver</name>
-        <version>0.23.2</version>
-        <release>6</release>
+        <name>cscope</name>
+        <version>15.6</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pam_ccreds</name>
-        <version>10</version>
+        <name>ctags</name>
+        <version>5.8</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>evince</name>
-        <version>2.28.1</version>
-        <release>5.fc12</release>
+        <name>cups</name>
+        <epoch>1</epoch>
+        <version>1.4.1</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>fuse-libs</name>
-        <version>2.8.1</version>
-        <release>1.fc12</release>
+        <name>cups-libs</name>
+        <epoch>1</epoch>
+        <version>1.4.1</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hesiod-devel</name>
-        <version>3.1.0</version>
-        <release>16</release>
+        <name>cups-pk-helper</name>
+        <version>0.0.4</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kernel-headers</name>
-        <version>2.6.31.5</version>
-        <release>127.fc12</release>
+        <name>curl</name>
+        <version>7.19.6</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>seahorse</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>cvs</name>
+        <version>1.11.23</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>psacct</name>
-        <version>6.3.2</version>
-        <release>55.fc12</release>
+        <name>cyrus-sasl</name>
+        <version>2.1.23</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>totem-mozplugin</name>
-        <version>2.28.2</version>
-        <release>2.fc12</release>
+        <name>cyrus-sasl-devel</name>
+        <version>2.1.23</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libieee1284</name>
-        <version>0.2.11</version>
-        <release>8.fc12</release>
+        <name>cyrus-sasl-lib</name>
+        <version>2.1.23</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>jomolhari-fonts</name>
-        <version>0.003</version>
-        <release>8.fc12</release>
-        <arch>noarch</arch>
+        <name>cyrus-sasl-md5</name>
+        <version>2.1.23</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>vlgothic-fonts-common</name>
-        <version>20090612</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>cyrus-sasl-plain</name>
+        <version>2.1.23</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>PackageKit</name>
-        <version>0.5.4</version>
-        <release>0.1.20091029git.fc12</release>
+        <name>dash</name>
+        <version>0.5.5.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>grub</name>
-        <version>0.97</version>
-        <release>60.fc12</release>
+        <name>dasher</name>
+        <version>4.10.1</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtk2-immodule-xim</name>
-        <version>2.18.3</version>
-        <release>21.fc12</release>
+        <name>db4</name>
+        <version>4.7.25</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cpp</name>
-        <version>4.4.2</version>
-        <release>7.fc12</release>
+        <name>db4-cxx</name>
+        <version>4.7.25</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>liberation-serif-fonts</name>
-        <version>1.05.1.20090721</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>db4-devel</name>
+        <version>4.7.25</version>
+        <release>13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>pygtk2-doc</name>
-        <version>2.16.0</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>db4-utils</name>
+        <version>4.7.25</version>
+        <release>13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-acecad</name>
-        <version>1.4.0</version>
-        <release>1.fc12</release>
+        <name>dbus</name>
+        <epoch>1</epoch>
+        <version>1.2.16</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-libs</name>
-        <version>2.6.2</version>
-        <release>2.fc12</release>
+        <name>dbus-c++</name>
+        <version>0.5.0</version>
+        <release>0.10.20090203git13281b3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>smolt-firstboot</name>
-        <version>1.4</version>
-        <release>4.fc12</release>
-        <arch>noarch</arch>
+        <name>dbus-cxx</name>
+        <version>0.4.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xsel</name>
-        <version>1.2.0</version>
-        <release>6.fc12</release>
+        <name>dbus-cxx-devel</name>
+        <version>0.4.3</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>paktype-tehreer-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
+        <name>dbus-cxx-doc</name>
+        <version>0.4.3</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>fedora-release</name>
-        <version>12</version>
-        <release>2</release>
-        <arch>noarch</arch>
+        <name>dbus-cxx-tools</name>
+        <version>0.4.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-dummy</name>
-        <version>0.3.2</version>
-        <release>3.fc12</release>
+        <name>dbus-devel</name>
+        <epoch>1</epoch>
+        <version>1.2.16</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-keyring</name>
-        <version>2.28.1</version>
+        <name>dbus-glib</name>
+        <version>0.82</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>system-config-network</name>
-        <version>1.5.99</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>dbus-glib-devel</name>
+        <version>0.82</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>rsync</name>
-        <version>3.0.6</version>
-        <release>3.fc12</release>
+        <name>dbus-libs</name>
+        <epoch>1</epoch>
+        <version>1.2.16</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-marathi-fonts</name>
-        <version>2.4.3</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>atmel-firmware</name>
-        <version>1.3</version>
-        <release>6</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>xorg-x11-drv-elographics</name>
-        <version>1.2.3</version>
-        <release>4.fc12</release>
+        <name>dbus-python</name>
+        <version>0.83.0</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>usermode-gtk</name>
-        <version>1.102</version>
-        <release>1.fc12</release>
+        <name>dbus-x11</name>
+        <epoch>1</epoch>
+        <version>1.2.16</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>openldap-devel</name>
-        <version>2.4.18</version>
-        <release>5.fc12</release>
-        <arch>x86_64</arch>
+        <name>dejavu-fonts-common</name>
+        <version>2.30</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>iputils</name>
-        <version>20071127</version>
-        <release>9.fc12</release>
-        <arch>x86_64</arch>
+        <name>dejavu-sans-fonts</name>
+        <version>2.30</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>kacst-qurn-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
+        <name>dejavu-sans-mono-fonts</name>
+        <version>2.30</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>ql2500-firmware</name>
-        <version>4.04.09</version>
-        <release>1.fc12</release>
+        <name>dejavu-serif-fonts</name>
+        <version>2.30</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-i128</name>
-        <version>1.3.3</version>
-        <release>1.fc12</release>
+        <name>deltarpm</name>
+        <version>3.5</version>
+        <release>0.4.20090913git.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>notification-daemon</name>
-        <version>0.4.1</version>
-        <release>0.20090923.4.fc12</release>
-        <arch>x86_64</arch>
+        <name>desktop-backgrounds-basic</name>
+        <version>9.0.0</version>
+        <release>11</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>ibus</name>
-        <version>1.2.0.20091024</version>
-        <release>1.fc12</release>
+        <name>desktop-effects</name>
+        <version>0.8.4</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libopenraw</name>
-        <version>0.0.5</version>
-        <release>4.fc12</release>
+        <name>desktop-file-utils</name>
+        <version>0.15</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-maithili-fonts</name>
-        <version>2.4.3</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>rootfiles</name>
-        <version>8.1</version>
-        <release>6.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>xorg-x11-drv-savage</name>
-        <version>2.3.1</version>
+        <name>devhelp</name>
+        <version>2.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>abrt</name>
-        <version>0.0.11</version>
+        <name>device-mapper</name>
+        <version>1.02.38</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pcsc-lite</name>
-        <version>1.5.2</version>
-        <release>3.fc12</release>
+        <name>device-mapper-event</name>
+        <version>1.02.38</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pnm2ppa</name>
-        <epoch>1</epoch>
-        <version>1.04</version>
-        <release>18.fc12</release>
+        <name>device-mapper-event-libs</name>
+        <version>1.02.38</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dbus-glib</name>
-        <version>0.82</version>
+        <name>device-mapper-libs</name>
+        <version>1.02.38</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxml2</name>
-        <version>2.7.6</version>
-        <release>1.fc12</release>
+        <name>device-mapper-multipath</name>
+        <version>0.4.9</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gdm-user-switch-applet</name>
-        <epoch>1</epoch>
-        <version>2.28.1</version>
-        <release>24.fc12</release>
+        <name>device-mapper-multipath-libs</name>
+        <version>0.4.9</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtkmm24</name>
-        <version>2.18.2</version>
-        <release>1.fc12</release>
+        <name>dhclient</name>
+        <epoch>12</epoch>
+        <version>4.1.0p1</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ifd-egate</name>
-        <version>0.05</version>
-        <release>22</release>
+        <name>diffstat</name>
+        <version>1.43</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gettext-libs</name>
-        <version>0.17</version>
-        <release>15.fc12</release>
+        <name>diffutils</name>
+        <version>2.8.1</version>
+        <release>25.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>enchant</name>
-        <epoch>1</epoch>
-        <version>1.5.0</version>
+        <name>dirmngr</name>
+        <version>1.0.3</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcom_err</name>
-        <version>1.41.9</version>
-        <release>5.fc12</release>
+        <name>distcache</name>
+        <version>1.4.5</version>
+        <release>21</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>metacity</name>
-        <version>2.28.0</version>
-        <release>9.fc12</release>
+        <name>djvulibre-libs</name>
+        <version>3.5.21</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-Newt</name>
-        <version>1.08</version>
-        <release>24.fc12</release>
+        <name>dmidecode</name>
+        <epoch>1</epoch>
+        <version>2.10</version>
+        <release>1.39.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libiptcdata</name>
-        <version>1.0.4</version>
-        <release>2.fc12</release>
+        <name>dmraid</name>
+        <version>1.0.0.rc16</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgtop2</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>dmraid-events</name>
+        <version>1.0.0.rc16</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sqlite</name>
-        <version>3.6.17</version>
-        <release>1.fc12</release>
+        <name>dnsmasq</name>
+        <version>2.48</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>imsettings-libs</name>
-        <version>0.107.4</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>docbook-dtds</name>
+        <version>1.0</version>
+        <release>48.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>mesa-libGL</name>
-        <version>7.6</version>
-        <release>0.13.fc12</release>
-        <arch>x86_64</arch>
+        <name>docbook-style-dsssl</name>
+        <version>1.79</version>
+        <release>8.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>netpbm</name>
-        <version>10.47.04</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>docbook-style-xsl</name>
+        <version>1.75.2</version>
+        <release>4.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gypsy</name>
-        <version>0.7</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>docbook-utils</name>
+        <version>0.6.14</version>
+        <release>21.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libSM</name>
-        <version>1.1.0</version>
-        <release>7.fc12</release>
+        <name>dos2unix</name>
+        <version>3.1</version>
+        <release>36.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dhclient</name>
-        <epoch>12</epoch>
-        <version>4.1.0p1</version>
-        <release>13.fc12</release>
+        <name>dosfstools</name>
+        <version>3.0.1</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgpod</name>
-        <version>0.7.2</version>
-        <release>5.fc12</release>
+        <name>doxygen</name>
+        <epoch>1</epoch>
+        <version>1.6.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>c2050</name>
-        <version>0.3b</version>
-        <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <name>dracut</name>
+        <version>002</version>
+        <release>13.4.git8f397a9b.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>meanwhile</name>
-        <version>1.1.0</version>
-        <release>2.fc12</release>
+        <name>dump</name>
+        <epoch>1</epoch>
+        <version>0.4</version>
+        <release>0.3.b42.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libidn</name>
-        <version>1.9</version>
-        <release>5</release>
+        <name>dvd+rw-tools</name>
+        <version>7.1</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cronie</name>
-        <version>1.4.3</version>
-        <release>2.fc12</release>
+        <name>e2fsprogs</name>
+        <version>1.41.9</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>autoconf</name>
-        <version>2.63</version>
-        <release>3.fc12</release>
-        <arch>noarch</arch>
+        <name>e2fsprogs-libs</name>
+        <version>1.41.9</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libdiscid</name>
-        <version>0.2.2</version>
-        <release>4.fc12</release>
+        <name>ed</name>
+        <version>1.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cdrdao</name>
-        <version>1.2.3</version>
-        <release>0.rc2.4</release>
+        <name>efibootmgr</name>
+        <version>0.5.4</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgpg-error</name>
-        <version>1.6</version>
-        <release>4</release>
+        <name>eggdbus</name>
+        <version>0.5</version>
+        <release>2</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gutenprint</name>
-        <version>5.2.4</version>
-        <release>7.fc12</release>
+        <name>eject</name>
+        <version>2.1.5</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-IO-Compress-Base</name>
-        <epoch>0</epoch>
-        <version>2.008</version>
-        <release>82.fc12</release>
+        <name>ekiga</name>
+        <version>3.2.6</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>paps-libs</name>
-        <version>0.6.8</version>
-        <release>11.fc12</release>
+        <name>elfutils</name>
+        <version>0.143</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-malayalam</name>
-        <version>1.5.5</version>
+        <name>elfutils-libelf</name>
+        <version>0.143</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>speex</name>
-        <version>1.2</version>
-        <release>0.12.rc1.fc12</release>
+        <name>elfutils-libelf-devel</name>
+        <version>0.143</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>abrt-plugin-kerneloopsreporter</name>
-        <version>0.0.11</version>
-        <release>2.fc12</release>
+        <name>elfutils-libs</name>
+        <version>0.143</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libogg-devel</name>
-        <epoch>2</epoch>
-        <version>1.1.4</version>
-        <release>2.fc12</release>
+        <name>elinks</name>
+        <version>0.12</version>
+        <release>0.19.pre5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>slrn</name>
-        <version>0.9.9p1</version>
-        <release>3.fc12</release>
+        <name>emacs</name>
+        <epoch>1</epoch>
+        <version>23.1</version>
+        <release>18.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-tamil</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>emacs-common</name>
+        <epoch>1</epoch>
+        <version>23.1</version>
+        <release>18.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libtiff</name>
-        <version>3.8.2</version>
-        <release>15.fc12</release>
+        <name>empathy</name>
+        <version>2.28.1.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>fprintd</name>
-        <version>0.1</version>
-        <release>15.git04fd09cfa.fc12</release>
+        <name>empathy-libs</name>
+        <version>2.28.1.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtk-doc</name>
-        <version>1.11</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>enchant</name>
+        <epoch>1</epoch>
+        <version>1.5.0</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>efibootmgr</name>
-        <version>0.5.4</version>
-        <release>7.fc12</release>
+        <name>eog</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-bengali</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>ethtool</name>
+        <version>6</version>
+        <release>7.20090323git.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>file-libs</name>
-        <version>5.03</version>
-        <release>10.fc12</release>
+        <name>evince</name>
+        <version>2.28.1</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gucharmap</name>
+        <name>evince-djvu</name>
         <version>2.28.1</version>
-        <release>1.fc12</release>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-keyring-devel</name>
+        <name>evince-libs</name>
         <version>2.28.1</version>
-        <release>2.fc12</release>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>acpid</name>
-        <version>1.0.10</version>
+        <name>evolution</name>
+        <version>2.28.0</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>openssl</name>
-        <version>1.0.0</version>
-        <release>0.10.beta3.fc12</release>
+        <name>evolution-data-server</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rpm-libs</name>
-        <version>4.7.1</version>
-        <release>6.fc12</release>
+        <name>evolution-data-server-devel</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pinentry-gtk</name>
-        <version>0.7.6</version>
-        <release>4.fc12</release>
-        <arch>x86_64</arch>
+        <name>evolution-data-server-doc</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libdrm-devel</name>
-        <version>2.4.15</version>
+        <name>evolution-help</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>exempi</name>
+        <version>2.1.0</version>
         <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>telnet</name>
-        <epoch>1</epoch>
-        <version>0.17</version>
-        <release>45.fc12</release>
+        <name>expat</name>
+        <version>2.0.1</version>
+        <release>7</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>net-snmp-libs</name>
-        <epoch>1</epoch>
-        <version>5.4.2.1</version>
-        <release>18.fc12</release>
+        <name>expat-devel</name>
+        <version>2.0.1</version>
+        <release>7</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXext</name>
-        <version>1.1</version>
+        <name>farsight2</name>
+        <version>0.0.16</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>crda</name>
-        <version>1.1.0_2009.11.10</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>fedora-bookmarks</name>
+        <version>11</version>
+        <release>2</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>hal-info</name>
-        <version>20090716</version>
-        <release>3.fc12</release>
+        <name>fedora-gnome-theme</name>
+        <version>12.3</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>rdist</name>
-        <epoch>1</epoch>
-        <version>6.1.5</version>
-        <release>47</release>
-        <arch>x86_64</arch>
+        <name>fedora-icon-theme</name>
+        <version>1.0.0</version>
+        <release>6.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>ppp</name>
-        <version>2.4.4</version>
-        <release>13.fc12</release>
-        <arch>x86_64</arch>
+        <name>fedora-logos</name>
+        <version>12.0.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libXt</name>
-        <version>1.0.7</version>
+        <name>fedora-release</name>
+        <version>12</version>
+        <release>2</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>fedora-release-notes</name>
+        <version>12.0.2</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gdb</name>
-        <version>7.0</version>
+        <name>fedora-screensaver-theme</name>
+        <version>1.0.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>fedora-setup-keyboard</name>
+        <version>0.4</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hplip</name>
-        <version>3.9.8</version>
-        <release>21.fc12</release>
+        <name>fedorainfinity-screensaver-theme</name>
+        <version>1.0.0</version>
+        <release>3.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>festival</name>
+        <version>1.96</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>setserial</name>
-        <version>2.17</version>
-        <release>24.fc12</release>
+        <name>festival-lib</name>
+        <version>1.96</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ConsoleKit-libs</name>
-        <version>0.4.1</version>
-        <release>1.fc12</release>
+        <name>festival-speechtools-libs</name>
+        <version>1.2.96</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libtheora</name>
-        <epoch>1</epoch>
-        <version>1.1.0</version>
-        <release>1.fc12</release>
+        <name>festvox-slt-arctic-hts</name>
+        <version>0.20061229</version>
+        <release>16.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>fetchmail</name>
+        <version>6.3.11</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pyOpenSSL</name>
-        <version>0.9</version>
-        <release>1.fc12</release>
+        <name>file</name>
+        <version>5.03</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>samba-client</name>
-        <epoch>0</epoch>
-        <version>3.4.2</version>
-        <release>47.fc12</release>
+        <name>file-libs</name>
+        <version>5.03</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mpage</name>
-        <version>2.5.6</version>
-        <release>8.fc12</release>
+        <name>file-roller</name>
+        <version>2.28.1</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>poppler</name>
-        <version>0.12.1</version>
-        <release>3.fc12</release>
+        <name>filesystem</name>
+        <version>2.4.30</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>SDL</name>
-        <version>1.2.13</version>
-        <release>10.fc12</release>
+        <name>findutils</name>
+        <epoch>1</epoch>
+        <version>4.4.2</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>finger</name>
+        <version>0.17</version>
+        <release>39.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-power-manager</name>
-        <version>2.28.1</version>
-        <release>5.fc12</release>
+        <name>fipscheck-lib</name>
+        <version>1.2.0</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libjpeg-devel</name>
-        <version>6b</version>
-        <release>46.fc12</release>
+        <name>firefox</name>
+        <version>3.5.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vorbis-tools</name>
-        <epoch>1</epoch>
-        <version>1.2.0</version>
+        <name>firstboot</name>
+        <version>1.110</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>flac</name>
+        <version>1.2.1</version>
         <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXres</name>
-        <version>1.0.4</version>
-        <release>1.fc12</release>
+        <name>flex</name>
+        <version>2.5.35</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-python2-desktop</name>
-        <version>2.28.0</version>
+        <name>fontconfig</name>
+        <version>2.7.3</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pygtk2-devel</name>
-        <version>2.16.0</version>
+        <name>fontconfig-devel</name>
+        <version>2.7.3</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-doc-utils-stylesheets</name>
-        <version>0.18.0</version>
+        <name>fontpackages-filesystem</name>
+        <version>1.28</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>plymouth-plugin-label</name>
-        <version>0.8.0</version>
-        <release>0.2009.29.09.19.fc12</release>
-        <arch>x86_64</arch>
+        <name>foomatic-db-filesystem</name>
+        <version>4.0</version>
+        <release>6.20090819.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>flac</name>
-        <version>1.2.1</version>
-        <release>6.fc12</release>
-        <arch>x86_64</arch>
+        <name>foomatic-db-ppds</name>
+        <version>4.0</version>
+        <release>6.20090819.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>system-config-network-tui</name>
-        <version>1.5.99</version>
+        <name>fpaste</name>
+        <version>0.3.4</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libuser-devel</name>
-        <version>0.56.12</version>
-        <release>1.fc12</release>
+        <name>fprintd</name>
+        <version>0.1</version>
+        <release>15.git04fd09cfa.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXext-devel</name>
-        <version>1.1</version>
-        <release>1.fc12</release>
+        <name>fprintd-pam</name>
+        <version>0.1</version>
+        <release>15.git04fd09cfa.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libsndfile</name>
-        <version>1.0.20</version>
-        <release>2.fc12</release>
+        <name>freeglut</name>
+        <version>2.6.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost-date-time</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>freetype</name>
+        <version>2.3.9</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>fedora-icon-theme</name>
-        <version>1.0.0</version>
+        <name>freetype-devel</name>
+        <version>2.3.9</version>
         <release>6.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>pulseaudio-module-bluetooth</name>
-        <version>0.9.19</version>
-        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXcomposite-devel</name>
-        <version>0.4.1</version>
-        <release>2.fc12</release>
+        <name>ftp</name>
+        <version>0.17</version>
+        <release>51.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>distcache</name>
-        <version>1.4.5</version>
-        <release>21</release>
+        <name>fuse</name>
+        <version>2.8.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>liboil</name>
-        <version>0.3.16</version>
-        <release>4.fc12</release>
+        <name>fuse-libs</name>
+        <version>2.8.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-python2-bonobo</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>gamin</name>
+        <version>0.1.10</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sysprof</name>
-        <version>1.1.2</version>
-        <release>3.fc12</release>
+        <name>gamin-python</name>
+        <version>0.1.10</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libfontenc-devel</name>
-        <version>1.0.5</version>
-        <release>2.fc12</release>
+        <name>gawk</name>
+        <version>3.1.7</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nash</name>
-        <version>6.0.93</version>
+        <name>gcalctool</name>
+        <version>5.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libtirpc</name>
-        <version>0.2.0</version>
-        <release>4.fc12</release>
+        <name>gcc</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libpanelappletmm</name>
-        <version>2.26.0</version>
-        <release>2.fc12</release>
+        <name>gcc-c++</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gstreamer-plugins-good</name>
-        <version>0.10.16</version>
+        <name>gcc-gfortran</name>
+        <version>4.4.2</version>
         <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgcrypt-devel</name>
-        <version>1.4.4</version>
-        <release>8.fc12</release>
+        <name>gconfmm26</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hwdata</name>
-        <version>0.225</version>
-        <release>3.fc12</release>
-        <arch>noarch</arch>
+        <name>gd</name>
+        <version>2.0.35</version>
+        <release>9.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>MAKEDEV</name>
-        <version>3.24</version>
-        <release>4</release>
+        <name>gd-devel</name>
+        <version>2.0.35</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-telepathy</name>
-        <version>0.15.11</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>gdb</name>
+        <version>7.0</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>devhelp</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>gdbm</name>
+        <version>1.8.0</version>
+        <release>33.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>polkit-desktop-policy</name>
-        <version>0.95</version>
-        <release>0.git20090913.3.fc12</release>
-        <arch>noarch</arch>
+        <name>gdbm-devel</name>
+        <version>1.8.0</version>
+        <release>33.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xdg-utils</name>
-        <version>1.0.2</version>
-        <release>14.20091016cvs.fc12</release>
-        <arch>noarch</arch>
+        <name>gdm</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>24.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss_compat_ossl</name>
-        <version>0.9.5</version>
-        <release>4.fc12</release>
+        <name>gdm-plugin-fingerprint</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>24.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-iniparse</name>
-        <version>0.3.0</version>
-        <release>3.fc12</release>
-        <arch>noarch</arch>
+        <name>gdm-user-switch-applet</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>24.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>empathy-libs</name>
-        <version>2.28.1.1</version>
-        <release>3.fc12</release>
+        <name>gedit</name>
+        <epoch>1</epoch>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>readline-devel</name>
-        <version>6.0</version>
-        <release>3.fc12</release>
+        <name>genisoimage</name>
+        <version>1.1.9</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vbetool</name>
-        <version>1.2.2</version>
-        <release>1.fc12</release>
+        <name>geoclue</name>
+        <version>0.11.1.1</version>
+        <release>0.9.20091026git73b6729.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lockdev</name>
-        <version>1.0.1</version>
-        <release>16.fc12</release>
+        <name>geoclue-devel</name>
+        <version>0.11.1.1</version>
+        <release>0.9.20091026git73b6729.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-paste</name>
-        <version>1.7.2</version>
-        <release>4.fc12</release>
-        <arch>noarch</arch>
+        <name>gettext</name>
+        <version>0.17</version>
+        <release>15.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>gvfs-obexftp</name>
-        <version>1.4.1</version>
-        <release>3.fc12</release>
+        <name>gettext-devel</name>
+        <version>0.17</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gcc-gfortran</name>
-        <version>4.4.2</version>
-        <release>7.fc12</release>
+        <name>gettext-libs</name>
+        <version>0.17</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>jline</name>
-        <epoch>0</epoch>
-        <version>0.9.94</version>
-        <release>0.4.fc12</release>
-        <arch>noarch</arch>
+        <name>gfs2-utils</name>
+        <version>3.0.6</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost-iostreams</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>ggz-base-libs</name>
+        <version>0.99.5</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vinagre</name>
-        <version>2.28.1</version>
+        <name>ghostscript</name>
+        <version>8.70</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-session-xsession</name>
-        <version>2.28.0</version>
-        <release>2.fc12</release>
+        <name>ghostscript-fonts</name>
+        <version>5.50</version>
+        <release>23.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>giflib</name>
+        <version>4.1.6</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXres-devel</name>
-        <version>1.0.4</version>
-        <release>1.fc12</release>
+        <name>giflib-devel</name>
+        <version>4.1.6</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>procmail</name>
-        <version>3.22</version>
-        <release>25.fc12</release>
+        <name>gir-repository</name>
+        <version>0.6.5</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>fontpackages-filesystem</name>
-        <version>1.28</version>
+        <name>git</name>
+        <version>1.6.5.2</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>sox</name>
-        <version>14.2.0</version>
-        <release>3.fc12</release>
+        <name>glade3</name>
+        <version>3.6.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXxf86misc-devel</name>
-        <version>1.0.2</version>
-        <release>1.fc12</release>
+        <name>glade3-libgladeui</name>
+        <version>3.6.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost-program-options</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>glib2</name>
+        <version>2.22.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>filesystem</name>
-        <version>2.4.30</version>
+        <name>glib2-devel</name>
+        <version>2.22.2</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>binutils-devel</name>
-        <version>2.19.51.0.14</version>
-        <release>34.fc12</release>
+        <name>glibc</name>
+        <version>2.11</version>
+        <release>2</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost-test</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>glibc-common</name>
+        <version>2.11</version>
+        <release>2</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xkeyboard-config</name>
-        <version>1.6</version>
-        <release>3.fc12</release>
-        <arch>noarch</arch>
+        <name>glibc-devel</name>
+        <version>2.11</version>
+        <release>2</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>netpbm-devel</name>
-        <version>10.47.04</version>
-        <release>1.fc12</release>
+        <name>glibc-headers</name>
+        <version>2.11</version>
+        <release>2</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>zip</name>
-        <version>2.31</version>
-        <release>8.fc12</release>
+        <name>glibmm24</name>
+        <version>2.22.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ca-certificates</name>
-        <version>2009</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>glx-utils</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>giflib-devel</name>
-        <version>4.1.6</version>
+        <name>gmime</name>
+        <version>2.4.7</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>anthy</name>
-        <version>9100h</version>
-        <release>8.fc12</release>
+        <name>gmp</name>
+        <version>4.3.1</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>tzdata</name>
-        <version>2009o</version>
+        <name>gmp-devel</name>
+        <version>4.3.1</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>gnome-applets</name>
+        <epoch>1</epoch>
+        <version>2.28.0</version>
         <release>2.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>hunspell-en</name>
-        <version>0.20090216</version>
-        <release>7.fc12</release>
+        <name>gnome-backgrounds</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libusb1</name>
-        <version>1.0.3</version>
+        <name>gnome-bluetooth</name>
+        <version>2.28.3</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nodoka-metacity-theme</name>
-        <version>0.3.90</version>
-        <release>4.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-bluetooth-libs</name>
+        <version>2.28.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>perf</name>
-        <version>2.6.31.5</version>
-        <release>127.fc12</release>
+        <name>gnome-common</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>avahi-autoipd</name>
-        <version>0.6.25</version>
-        <release>5.fc12</release>
+        <name>gnome-desktop</name>
+        <version>2.28.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>un-core-fonts-common</name>
-        <version>1.0.2</version>
-        <release>0.10.080608.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-desktop-devel</name>
+        <version>2.28.1</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-bengali-fonts</name>
-        <version>2.4.3</version>
-        <release>3.fc12</release>
+        <name>gnome-devel-docs</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>gpm</name>
-        <version>1.20.6</version>
-        <release>7.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>pygobject2-doc</name>
-        <version>2.20.0</version>
+        <name>gnome-disk-utility</name>
+        <version>2.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-digital-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>oprofile</name>
-        <version>0.9.5</version>
-        <release>4.fc12</release>
+        <name>gnome-disk-utility-libs</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>comps-extras</name>
-        <version>17</version>
-        <release>1</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>kacst-decorative-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>libXaw</name>
-        <version>1.0.6</version>
-        <release>4.fc12</release>
+        <name>gnome-disk-utility-ui-libs</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>foomatic-db-filesystem</name>
-        <version>4.0</version>
-        <release>6.20090819.fc12</release>
+        <name>gnome-doc-utils</name>
+        <version>0.18.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>khmeros-base-fonts</name>
-        <version>5.0</version>
-        <release>7.fc12</release>
+        <name>gnome-doc-utils-stylesheets</name>
+        <version>0.18.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>xcb-util</name>
-        <version>0.3.6</version>
+        <name>gnome-games</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mobile-broadband-provider-info</name>
-        <version>1.20090918</version>
+        <name>gnome-games-help</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>kacst-naskh-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
+        <name>gnome-icon-theme</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>lvm2-libs</name>
-        <version>2.02.53</version>
+        <name>gnome-keyring</name>
+        <version>2.28.1</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-docs</name>
-        <version>1.3</version>
-        <release>6.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-keyring-devel</name>
+        <version>2.28.1</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-hindi-fonts</name>
-        <version>2.4.3</version>
+        <name>gnome-keyring-pam</name>
+        <version>2.28.1</version>
         <release>2.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>ntpdate</name>
-        <version>4.2.4p7</version>
-        <release>7.fc12</release>
+        <name>gnome-mag</name>
+        <version>0.15.9</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iwl5000-firmware</name>
-        <version>8.24.2.12</version>
-        <release>2</release>
-        <arch>noarch</arch>
+        <name>gnome-media</name>
+        <version>2.28.1</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>thai-scalable-waree-fonts</name>
-        <version>0.4.12</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-media-libs</name>
+        <version>2.28.1</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss-tools</name>
-        <version>3.12.4</version>
-        <release>14.fc12</release>
+        <name>gnome-menus</name>
+        <version>2.28.0</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iwl4965-firmware</name>
-        <version>228.61.2.24</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-packagekit</name>
+        <version>2.28.2</version>
+        <release>0.1.20091030git.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-one-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-panel</name>
+        <version>2.28.0</version>
+        <release>13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>tcp_wrappers</name>
-        <version>7.6</version>
-        <release>56.fc12</release>
+        <name>gnome-panel-devel</name>
+        <version>2.28.0</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ipw2100-firmware</name>
-        <version>1.3</version>
-        <release>10</release>
-        <arch>noarch</arch>
+        <name>gnome-panel-libs</name>
+        <version>2.28.0</version>
+        <release>13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>dejavu-sans-fonts</name>
-        <version>2.30</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-pilot</name>
+        <version>2.0.17</version>
+        <release>6.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libselinux-utils</name>
-        <version>2.0.87</version>
-        <release>1.fc12</release>
+        <name>gnome-pilot-devel</name>
+        <version>2.0.17</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>zd1211-firmware</name>
-        <version>1.4</version>
-        <release>3</release>
-        <arch>noarch</arch>
+        <name>gnome-power-manager</name>
+        <version>2.28.1</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-title-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-python2</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>tokyocabinet</name>
-        <version>1.4.33</version>
+        <name>gnome-python2-applet</name>
+        <version>2.28.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cjkuni-uming-fonts</name>
-        <version>0.2.20080216.1</version>
-        <release>27.fc12</release>
-        <arch>noarch</arch>
+        <name>gnome-python2-bonobo</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-common</name>
+        <name>gnome-python2-canvas</name>
         <version>2.28.0</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>unzip</name>
-        <version>5.52</version>
-        <release>11.fc12</release>
+        <name>gnome-python2-desktop</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>specspo</name>
-        <version>16</version>
-        <release>3</release>
-        <arch>noarch</arch>
+        <name>gnome-python2-extras</name>
+        <version>2.25.3</version>
+        <release>13.fc12.3</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>atk</name>
-        <version>1.28.0</version>
+        <name>gnome-python2-gconf</name>
+        <version>2.28.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>psutils</name>
-        <version>1.17</version>
-        <release>33.fc12</release>
+        <name>gnome-python2-gnome</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libstdc++</name>
-        <version>4.4.2</version>
-        <release>7.fc12</release>
+        <name>gnome-python2-gnomekeyring</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hal-libs</name>
-        <version>0.5.13</version>
-        <release>9.fc12</release>
+        <name>gnome-python2-gnomevfs</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>taglib</name>
-        <version>1.6</version>
-        <release>2.fc12</release>
+        <name>gnome-python2-gtkhtml2</name>
+        <version>2.25.3</version>
+        <release>13.fc12.3</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>freetype</name>
-        <version>2.3.9</version>
-        <release>6.fc12</release>
+        <name>gnome-python2-libegg</name>
+        <version>2.25.3</version>
+        <release>13.fc12.3</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>NetworkManager-glib</name>
-        <epoch>1</epoch>
-        <version>0.7.996</version>
-        <release>6.git20091021.fc12</release>
+        <name>gnome-python2-libwnck</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dosfstools</name>
-        <version>3.0.1</version>
+        <name>gnome-screensaver</name>
+        <version>2.28.0</version>
         <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>chkconfig</name>
-        <version>1.3.44</version>
-        <release>1</release>
+        <name>gnome-session</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glibmm24</name>
-        <version>2.22.1</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>Canna-libs</name>
-        <version>3.7p3</version>
-        <release>28.fc12</release>
+        <name>gnome-session-xsession</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bzip2-libs</name>
-        <version>1.0.5</version>
-        <release>6.fc12</release>
+        <name>gnome-settings-daemon</name>
+        <version>2.28.1</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libbonobo</name>
-        <version>2.24.2</version>
-        <release>2.fc12</release>
+        <name>gnome-speech</name>
+        <version>0.4.25</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libhangul</name>
-        <version>0.0.9</version>
-        <release>2.fc12</release>
+        <name>gnome-system-monitor</name>
+        <version>2.28.0</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>db4</name>
-        <version>4.7.25</version>
-        <release>13.fc12</release>
+        <name>gnome-terminal</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gzip</name>
-        <version>1.3.12</version>
-        <release>11.fc12</release>
-        <arch>x86_64</arch>
+        <name>gnome-themes</name>
+        <version>2.28.1</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>linux-atm-libs</name>
-        <version>2.5.0</version>
-        <release>10</release>
-        <arch>x86_64</arch>
+        <name>gnome-user-docs</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libart_lgpl</name>
-        <version>2.3.20</version>
-        <release>5.fc12</release>
+        <name>gnome-user-share</name>
+        <version>2.28.1</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ModemManager</name>
-        <version>0.2</version>
-        <release>3.20090826.fc12</release>
+        <name>gnome-utils</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hdparm</name>
-        <version>9.16</version>
+        <name>gnome-utils-libs</name>
+        <epoch>1</epoch>
+        <version>2.28.1</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libuuid</name>
-        <version>2.16</version>
-        <release>10.2.fc12</release>
+        <name>gnome-vfs2</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dbus-c++</name>
-        <version>0.5.0</version>
-        <release>0.10.20090203git13281b3.fc12</release>
+        <name>gnome-vfs2-devel</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>min12xxw</name>
-        <version>0.0.9</version>
-        <release>5.fc12</release>
+        <name>gnote</name>
+        <version>0.6.2</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>tcp_wrappers-libs</name>
-        <version>7.6</version>
-        <release>56.fc12</release>
+        <name>gnupg</name>
+        <version>1.4.10</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gstreamer-plugins-flumpegdemux</name>
-        <version>0.10.15</version>
-        <release>8.fc12</release>
+        <name>gnupg2</name>
+        <version>2.0.13</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libaio</name>
-        <version>0.3.107</version>
-        <release>9.fc12</release>
+        <name>gnutls</name>
+        <version>2.8.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sed</name>
-        <version>4.2.1</version>
-        <release>4.fc12</release>
+        <name>gnutls-devel</name>
+        <version>2.8.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gmime</name>
-        <version>2.4.7</version>
-        <release>3.fc12</release>
+        <name>gobject-introspection</name>
+        <version>0.6.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dash</name>
-        <version>0.5.5.1</version>
-        <release>3.fc12</release>
+        <name>gobject-introspection-devel</name>
+        <version>0.6.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gmp</name>
-        <version>4.3.1</version>
-        <release>5.fc12</release>
+        <name>gok</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>htmlview</name>
-        <version>4.0.0</version>
-        <release>6.fc12</release>
-        <arch>noarch</arch>
+        <name>gpg-pubkey</name>
+        <version>57bbccba</version>
+        <release>4a6f97af</release>
+        <arch>(none)</arch>
       </application>
       <application>
-        <name>libnfnetlink</name>
-        <version>0.0.41</version>
+        <name>gpgme</name>
+        <version>1.1.8</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss</name>
-        <version>3.12.4</version>
-        <release>14.fc12</release>
+        <name>gpm</name>
+        <version>1.20.6</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-sinhala</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>pakchois</name>
-        <version>0.4</version>
-        <release>3</release>
+        <name>gpm-devel</name>
+        <version>1.20.6</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>which</name>
-        <version>2.19</version>
-        <release>5.fc12</release>
+        <name>gpm-libs</name>
+        <version>1.20.6</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-oriya</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
+        <name>gpxe-roms-qemu</name>
+        <version>0.9.7</version>
+        <release>6.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libx86</name>
-        <version>1.1</version>
-        <release>7.fc12</release>
+        <name>grep</name>
+        <version>2.5.3</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcap-ng</name>
-        <version>0.6.2</version>
-        <release>3.fc12</release>
+        <name>groff</name>
+        <version>1.18.1.4</version>
+        <release>18.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-gujarati</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
+        <name>grub</name>
+        <version>0.97</version>
+        <release>60.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>iptstate</name>
-        <version>2.2.1</version>
-        <release>6.fc12</release>
+        <name>grubby</name>
+        <version>7.0.8</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxslt</name>
-        <version>1.1.26</version>
+        <name>gsl</name>
+        <version>1.13</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-malayalam</name>
-        <version>1.1.10</version>
+        <name>gssdp</name>
+        <version>0.7.0</version>
         <release>2.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>xorg-x11-utils</name>
-        <version>7.4</version>
-        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>findutils</name>
-        <epoch>1</epoch>
-        <version>4.4.2</version>
-        <release>4.fc12</release>
+        <name>gssdp-devel</name>
+        <version>0.7.0</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-assamese</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>gstreamer</name>
+        <version>0.10.25</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>ntsysv</name>
-        <version>1.3.44</version>
-        <release>1</release>
+        <name>gstreamer-plugins-base</name>
+        <version>0.10.25</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>grep</name>
-        <version>2.5.3</version>
-        <release>6.fc12</release>
+        <name>gstreamer-plugins-flumpegdemux</name>
+        <version>0.10.15</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-punjabi</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>gstreamer-plugins-good</name>
+        <version>0.10.16</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>mlocate</name>
-        <version>0.22.2</version>
+        <name>gstreamer-python</name>
+        <version>0.10.16</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>e2fsprogs-libs</name>
-        <version>1.41.9</version>
-        <release>5.fc12</release>
+        <name>gstreamer-tools</name>
+        <version>0.10.25</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>irqbalance</name>
-        <epoch>2</epoch>
-        <version>0.55</version>
-        <release>25.fc12</release>
+        <name>gthumb</name>
+        <version>2.10.11</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lsof</name>
-        <version>4.82</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>gtk-doc</name>
+        <version>1.11</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>pixman</name>
-        <version>0.16.2</version>
+        <name>gtk-vnc</name>
+        <version>0.3.10</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cairo</name>
-        <version>1.8.8</version>
-        <release>3.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>cpuspeed</name>
-        <epoch>1</epoch>
-        <version>1.5</version>
-        <release>12.fc12</release>
+        <name>gtk2</name>
+        <version>2.18.3</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lua</name>
-        <version>5.1.4</version>
-        <release>4.fc12</release>
+        <name>gtk2-devel</name>
+        <version>2.18.3</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>alsa-lib</name>
-        <version>1.0.21</version>
-        <release>3.fc12</release>
+        <name>gtk2-devel-docs</name>
+        <version>2.18.3</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>texinfo</name>
-        <version>4.13a</version>
-        <release>7.fc12</release>
+        <name>gtk2-engines</name>
+        <version>2.18.4</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libnl</name>
-        <version>1.1</version>
-        <release>8.fc12</release>
+        <name>gtk2-immodule-xim</name>
+        <version>2.18.3</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libarchive</name>
-        <version>2.7.1</version>
-        <release>2.fc12</release>
+        <name>gtkglarea2</name>
+        <version>1.99.0</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mtr</name>
-        <epoch>2</epoch>
-        <version>0.75</version>
-        <release>5.fc12</release>
+        <name>gtkhtml2</name>
+        <version>2.11.1</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libX11</name>
-        <version>1.3</version>
+        <name>gtkhtml3</name>
+        <version>3.28.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pango</name>
-        <version>1.26.0</version>
+        <name>gtkmm24</name>
+        <version>2.18.2</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vconfig</name>
-        <version>1.9</version>
-        <release>8.fc12</release>
+        <name>gtksourceview</name>
+        <epoch>1</epoch>
+        <version>1.8.5</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXrandr</name>
-        <version>1.3.0</version>
-        <release>3.fc12</release>
+        <name>gtksourceview2</name>
+        <version>2.8.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>logrotate</name>
-        <version>3.7.8</version>
-        <release>4.fc12</release>
+        <name>gtkspell</name>
+        <version>2.0.15</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dos2unix</name>
-        <version>3.1</version>
-        <release>36.fc12</release>
+        <name>gucharmap</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXcomposite</name>
-        <version>0.4.1</version>
-        <release>2.fc12</release>
+        <name>guestfish</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lvm2</name>
-        <version>2.02.53</version>
-        <release>2.fc12</release>
+        <name>guile</name>
+        <epoch>5</epoch>
+        <version>1.8.7</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>symlinks</name>
-        <version>1.4</version>
-        <release>2.fc12</release>
+        <name>gupnp</name>
+        <version>0.13.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXv</name>
-        <version>1.0.5</version>
+        <name>gupnp-devel</name>
+        <version>0.13.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nfs-utils-lib</name>
-        <version>1.1.4</version>
-        <release>8.fc12</release>
+        <name>gupnp-igd</name>
+        <version>0.1.3</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>strace</name>
-        <version>4.5.19</version>
-        <release>1.fc12</release>
+        <name>gutenprint</name>
+        <version>5.2.4</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXpm</name>
-        <version>3.5.8</version>
-        <release>2.fc12</release>
+        <name>gutenprint-cups</name>
+        <version>5.2.4</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>php-common</name>
-        <version>5.3.0</version>
-        <release>6.fc12</release>
+        <name>gvfs</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>byacc</name>
-        <version>1.9.20070509</version>
-        <release>6.fc12</release>
+        <name>gvfs-archive</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m4</name>
-        <version>1.4.13</version>
-        <release>4.fc12</release>
+        <name>gvfs-fuse</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gd</name>
-        <version>2.0.35</version>
-        <release>9.fc12</release>
+        <name>gvfs-gphoto2</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-proto-devel</name>
-        <version>7.4</version>
-        <release>34.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>boost-filesystem</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>gvfs-obexftp</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ypbind</name>
-        <epoch>3</epoch>
-        <version>1.20.4</version>
-        <release>20.fc12</release>
+        <name>gvfs-smb</name>
+        <version>1.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libpng-devel</name>
-        <epoch>2</epoch>
-        <version>1.2.39</version>
+        <name>gypsy</name>
+        <version>0.7</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libical</name>
-        <version>0.43</version>
-        <release>5.fc12</release>
+        <name>gypsy-devel</name>
+        <version>0.7</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>php-pdo</name>
-        <version>5.3.0</version>
-        <release>6.fc12</release>
+        <name>gzip</name>
+        <version>1.3.12</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>popt-devel</name>
-        <version>1.13</version>
-        <release>6.fc12</release>
+        <name>hal</name>
+        <version>0.5.13</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXScrnSaver</name>
-        <version>1.2.0</version>
-        <release>1.fc12</release>
+        <name>hal-devel</name>
+        <version>0.5.13</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>opal</name>
-        <version>3.6.6</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>hal-info</name>
+        <version>20090716</version>
+        <release>3.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libXau-devel</name>
-        <version>1.0.5</version>
-        <release>1.fc12</release>
+        <name>hal-libs</name>
+        <version>0.5.13</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgssglue</name>
-        <version>0.1</version>
-        <release>8.fc12</release>
+        <name>hdparm</name>
+        <version>9.16</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gpgme</name>
-        <version>1.1.8</version>
-        <release>2.fc12</release>
+        <name>hesiod</name>
+        <version>3.1.0</version>
+        <release>16</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxcb-devel</name>
-        <version>1.4</version>
-        <release>1.fc12</release>
+        <name>hesiod-devel</name>
+        <version>3.1.0</version>
+        <release>16</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mpfr</name>
-        <version>2.4.1</version>
-        <release>3.fc12</release>
+        <name>hfsplus-tools</name>
+        <version>332.14</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>passwd</name>
-        <version>0.77</version>
+        <name>hicolor-icon-theme</name>
+        <version>0.11</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libX11-devel</name>
-        <version>1.3</version>
-        <release>1.fc12</release>
+        <name>hpijs</name>
+        <epoch>1</epoch>
+        <version>3.9.8</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>plymouth-libs</name>
-        <version>0.8.0</version>
-        <release>0.2009.29.09.19.fc12</release>
+        <name>hplip</name>
+        <version>3.9.8</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>jack-audio-connection-kit</name>
-        <version>0.116.2</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>libXrender-devel</name>
-        <version>0.9.5</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>procps</name>
-        <version>3.2.8</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>pulseaudio-libs-glib2</name>
-        <version>0.9.19</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>libXi-devel</name>
-        <version>1.3</version>
-        <release>1.fc12</release>
+        <name>hplip-common</name>
+        <version>3.9.8</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXfont</name>
-        <version>1.4.1</version>
-        <release>1.fc12</release>
+        <name>hplip-libs</name>
+        <version>3.9.8</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>apr-util-ldap</name>
-        <version>1.3.9</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>htmlview</name>
+        <version>4.0.0</version>
+        <release>6.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libXcursor-devel</name>
-        <version>1.1.10</version>
-        <release>1.fc12</release>
+        <name>httpd</name>
+        <version>2.2.13</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gpm-libs</name>
-        <version>1.20.6</version>
-        <release>7.fc12</release>
-        <arch>x86_64</arch>
+        <name>httpd-manual</name>
+        <version>2.2.13</version>
+        <release>4.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
         <name>httpd-tools</name>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>boost</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>hunspell</name>
+        <version>1.2.8</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnutls</name>
-        <version>2.8.5</version>
-        <release>1.fc12</release>
+        <name>hunspell-devel</name>
+        <version>1.2.8</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pkcs11-helper</name>
-        <version>1.07</version>
-        <release>4.fc12</release>
-        <arch>x86_64</arch>
+        <name>hunspell-en</name>
+        <version>0.20090216</version>
+        <release>7.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libical-devel</name>
-        <version>0.43</version>
-        <release>5.fc12</release>
-        <arch>x86_64</arch>
+        <name>hwdata</name>
+        <version>0.225</version>
+        <release>3.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>boost-wave</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>ibus</name>
+        <version>1.2.0.20091024</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>elinks</name>
-        <version>0.12</version>
-        <release>0.19.pre5.fc12</release>
+        <name>ibus-anthy</name>
+        <version>1.2.0.20090917</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kernel-devel</name>
-        <version>2.6.31.5</version>
-        <release>127.fc12</release>
+        <name>ibus-chewing</name>
+        <version>1.2.0.20091002</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libiec61883</name>
-        <version>1.2.0</version>
-        <release>3.fc12</release>
+        <name>ibus-gtk</name>
+        <version>1.2.0.20091024</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>coreutils-libs</name>
-        <version>7.6</version>
-        <release>5.fc12</release>
+        <name>ibus-hangul</name>
+        <version>1.2.0.20090617</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnutls-devel</name>
-        <version>2.8.5</version>
+        <name>ibus-libs</name>
+        <version>1.2.0.20091024</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libmng</name>
-        <version>1.0.10</version>
-        <release>4.fc12</release>
+        <name>ibus-m17n</name>
+        <version>1.2.0.20090617</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sgml-common</name>
-        <version>0.6.3</version>
-        <release>31.fc12</release>
+        <name>ibus-pinyin</name>
+        <version>1.2.0.20090915</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libsilc</name>
-        <version>1.1.10</version>
-        <release>1.fc12</release>
+        <name>ibus-rawcode</name>
+        <version>1.2.0.20090703</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vim-minimal</name>
-        <epoch>2</epoch>
-        <version>7.2.245</version>
-        <release>3.fc12</release>
+        <name>icedax</name>
+        <version>1.1.9</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cairo-devel</name>
-        <version>1.8.8</version>
-        <release>3.fc12</release>
+        <name>ifd-egate</name>
+        <version>0.05</version>
+        <release>22</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libsepol-devel</name>
-        <version>2.0.38</version>
+        <name>im-chooser</name>
+        <version>1.2.7</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libksba</name>
-        <version>1.0.6</version>
-        <release>3.fc12</release>
+        <name>imsettings</name>
+        <version>0.107.4</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pciutils</name>
-        <version>3.1.4</version>
-        <release>6.fc12</release>
+        <name>imsettings-libs</name>
+        <version>0.107.4</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcom_err-devel</name>
-        <version>1.41.9</version>
+        <name>indent</name>
+        <version>2.2.10</version>
         <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xz</name>
-        <version>4.999.9</version>
-        <release>0.1.beta.20091007git.fc12</release>
+        <name>info</name>
+        <version>4.13a</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libcanberra</name>
-        <version>0.22</version>
-        <release>1.fc12</release>
+        <name>initscripts</name>
+        <version>9.02</version>
+        <release>1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pilot-link-devel</name>
-        <epoch>2</epoch>
-        <version>0.12.4</version>
-        <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <name>intltool</name>
+        <version>0.41.0</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>dmraid</name>
-        <version>1.0.0.rc16</version>
-        <release>4.fc12</release>
+        <name>iok</name>
+        <version>1.3.8</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>plymouth-theme-charge</name>
-        <version>0.8.0</version>
-        <release>0.2009.29.09.19.fc12</release>
+        <name>iproute</name>
+        <version>2.6.29</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pygtk2-codegen</name>
-        <version>2.16.0</version>
+        <name>iptables</name>
+        <version>1.4.5</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>patch</name>
-        <version>2.5.4</version>
-        <release>40.fc12</release>
+        <name>iptables-ipv6</name>
+        <version>1.4.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pygobject2-codegen</name>
-        <version>2.20.0</version>
-        <release>1.fc12</release>
+        <name>iptstate</name>
+        <version>2.2.1</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>newt-devel</name>
-        <version>0.52.11</version>
-        <release>1.fc12</release>
+        <name>iputils</name>
+        <version>20071127</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>jasper-libs</name>
-        <version>1.900.1</version>
-        <release>14.fc12</release>
-        <arch>x86_64</arch>
+        <name>ipw2100-firmware</name>
+        <version>1.3</version>
+        <release>10</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>perl-Module-Pluggable</name>
-        <epoch>1</epoch>
-        <version>3.90</version>
-        <release>82.fc12</release>
-        <arch>x86_64</arch>
+        <name>ipw2200-firmware</name>
+        <version>3.1</version>
+        <release>3</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libXtst-devel</name>
-        <version>1.0.99.2</version>
-        <release>3.fc12</release>
+        <name>irda-utils</name>
+        <version>0.9.18</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>e2fsprogs</name>
-        <version>1.41.9</version>
-        <release>5.fc12</release>
+        <name>irqbalance</name>
+        <epoch>2</epoch>
+        <version>0.55</version>
+        <release>25.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libproxy-python</name>
+        <name>iso-codes</name>
+        <version>3.11</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>ivtv-firmware</name>
+        <epoch>2</epoch>
+        <version>20080701</version>
+        <release>20</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>iw</name>
+        <version>0.9.17</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>iwl1000-firmware</name>
+        <version>128.50.3.1</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>iwl3945-firmware</name>
+        <version>15.32.2.9</version>
+        <release>2</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>iwl4965-firmware</name>
+        <version>228.61.2.24</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>iwl5000-firmware</name>
+        <version>8.24.2.12</version>
+        <release>2</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>iwl6000-firmware</name>
+        <version>9.176.4.1</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>jack-audio-connection-kit</name>
+        <version>0.116.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>jasper-libs</name>
+        <version>1.900.1</version>
+        <release>14.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>java-1.5.0-gcj</name>
+        <version>1.5.0.0</version>
+        <release>29.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>java-1.6.0-openjdk</name>
+        <epoch>1</epoch>
+        <version>1.6.0.0</version>
+        <release>33.b16.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>java-1.6.0-openjdk-plugin</name>
+        <epoch>1</epoch>
+        <version>1.6.0.0</version>
+        <release>33.b16.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>java_cup</name>
+        <epoch>1</epoch>
+        <version>0.10k</version>
+        <release>3</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>jfsutils</name>
+        <version>1.1.13</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>jline</name>
+        <epoch>0</epoch>
+        <version>0.9.94</version>
+        <release>0.4.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>jomolhari-fonts</name>
+        <version>0.003</version>
+        <release>8.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>joystick</name>
+        <version>1.2.15</version>
+        <release>25.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>jpackage-utils</name>
+        <epoch>0</epoch>
+        <version>1.7.5</version>
+        <release>3.8.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>jwhois</name>
+        <version>4.0</version>
+        <release>18.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>kacst-art-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-book-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-decorative-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-digital-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-farsi-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-fonts-common</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-letter-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-naskh-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-office-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-one-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-pen-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-poster-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-qurn-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-screen-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-title-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kacst-titlel-fonts</name>
+        <version>2.0</version>
+        <release>5.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kasumi</name>
+        <version>2.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>kbd</name>
+        <version>1.15</version>
+        <release>9.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>kernel</name>
+        <version>2.6.31.5</version>
+        <release>127.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>kernel-devel</name>
+        <version>2.6.31.5</version>
+        <release>127.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>kernel-firmware</name>
+        <version>2.6.31.5</version>
+        <release>127.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kernel-headers</name>
+        <version>2.6.31.5</version>
+        <release>127.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>keyutils-libs</name>
+        <version>1.2</version>
+        <release>6.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>keyutils-libs-devel</name>
+        <version>1.2</version>
+        <release>6.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>khmeros-base-fonts</name>
+        <version>5.0</version>
+        <release>7.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>khmeros-fonts-common</name>
+        <version>5.0</version>
+        <release>7.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>kpartx</name>
+        <version>0.4.9</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>krb5-auth-dialog</name>
+        <version>0.13</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>krb5-devel</name>
+        <version>1.7</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>krb5-libs</name>
+        <version>1.7</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>krb5-workstation</name>
+        <version>1.7</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>lcms-libs</name>
+        <version>1.18</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>less</name>
+        <version>436</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>lftp</name>
+        <version>4.0.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libICE</name>
+        <version>1.0.6</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libICE-devel</name>
+        <version>1.0.6</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libIDL</name>
+        <version>0.8.13</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libIDL-devel</name>
+        <version>0.8.13</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libSM</name>
+        <version>1.1.0</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libSM-devel</name>
+        <version>1.1.0</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libX11</name>
+        <version>1.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libX11-common</name>
+        <version>1.3</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>libX11-devel</name>
+        <version>1.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXScrnSaver</name>
+        <version>1.2.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXScrnSaver-devel</name>
+        <version>1.2.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXau</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXau-devel</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXaw</name>
+        <version>1.0.6</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXaw-devel</name>
+        <version>1.0.6</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXcomposite</name>
+        <version>0.4.1</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXcomposite-devel</name>
+        <version>0.4.1</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXcursor</name>
+        <version>1.1.10</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXcursor-devel</name>
+        <version>1.1.10</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXdamage</name>
+        <version>1.1.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXdamage-devel</name>
+        <version>1.1.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXdmcp</name>
+        <version>1.0.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXdmcp-devel</name>
+        <version>1.0.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXevie</name>
+        <version>1.0.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXevie-devel</name>
+        <version>1.0.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXext</name>
+        <version>1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXext-devel</name>
+        <version>1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXfixes</name>
+        <version>4.0.4</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXfixes-devel</name>
+        <version>4.0.4</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXfont</name>
+        <version>1.4.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXfont-devel</name>
+        <version>1.4.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXft</name>
+        <version>2.1.13</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXft-devel</name>
+        <version>2.1.13</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXi</name>
+        <version>1.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXi-devel</name>
+        <version>1.3</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXinerama</name>
+        <version>1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXinerama-devel</name>
+        <version>1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXmu</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXmu-devel</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXpm</name>
+        <version>3.5.8</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXpm-devel</name>
+        <version>3.5.8</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXrandr</name>
+        <version>1.3.0</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXrandr-devel</name>
+        <version>1.3.0</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXrender</name>
+        <version>0.9.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXrender-devel</name>
+        <version>0.9.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXres</name>
+        <version>1.0.4</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXres-devel</name>
+        <version>1.0.4</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXt</name>
+        <version>1.0.7</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXt-devel</name>
+        <version>1.0.7</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXtst</name>
+        <version>1.0.99.2</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXtst-devel</name>
+        <version>1.0.99.2</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXv</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXv-devel</name>
+        <version>1.0.5</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXvMC</name>
+        <version>1.0.4</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXvMC-devel</name>
+        <version>1.0.4</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86dga</name>
+        <version>1.1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86dga-devel</name>
+        <version>1.1.1</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86misc</name>
+        <version>1.0.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86misc-devel</name>
+        <version>1.0.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86vm</name>
+        <version>1.1.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libXxf86vm-devel</name>
+        <version>1.1.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libacl</name>
+        <version>2.2.47</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libacl-devel</name>
+        <version>2.2.47</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libaio</name>
+        <version>0.3.107</version>
+        <release>9.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libao</name>
+        <version>0.8.8</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libarchive</name>
+        <version>2.7.1</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libart_lgpl</name>
+        <version>2.3.20</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libart_lgpl-devel</name>
+        <version>2.3.20</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libasyncns</name>
+        <version>0.8</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libatasmart</name>
+        <version>0.17</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libattr</name>
+        <version>2.4.43</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libattr-devel</name>
+        <version>2.4.43</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libavc1394</name>
+        <version>0.5.3</version>
+        <release>9.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libbeagle</name>
+        <version>0.3.9</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libblkid</name>
+        <version>2.16</version>
+        <release>10.2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libbonobo</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libbonobo-devel</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libbonoboui</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libbonoboui-devel</name>
+        <version>2.24.2</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libburn</name>
+        <version>0.7.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcanberra</name>
+        <version>0.22</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcanberra-gtk2</name>
+        <version>0.22</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcap</name>
+        <version>2.16</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcap-devel</name>
+        <version>2.16</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcap-ng</name>
+        <version>0.6.2</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcdio</name>
+        <version>0.81</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libchamplain</name>
+        <version>0.4.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libchamplain-gtk</name>
+        <version>0.4.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libchewing</name>
+        <version>0.3.2</version>
+        <release>16.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcom_err</name>
+        <version>1.41.9</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcom_err-devel</name>
+        <version>1.41.9</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libconfig</name>
+        <version>1.3.2</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcroco</name>
+        <version>0.6.2</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcurl</name>
+        <version>7.19.6</version>
+        <release>10.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libcurl-devel</name>
+        <version>7.19.6</version>
+        <release>10.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdaemon</name>
+        <version>0.14</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdiscid</name>
+        <version>0.2.2</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdmx</name>
+        <version>1.1.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdmx-devel</name>
+        <version>1.1.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdrm</name>
+        <version>2.4.15</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdrm-devel</name>
+        <version>2.4.15</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libdv</name>
+        <version>1.0.0</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libedit</name>
+        <version>2.11</version>
+        <release>4.20080712cvs.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>liberation-fonts-common</name>
+        <version>1.05.1.20090721</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>liberation-mono-fonts</name>
+        <version>1.05.1.20090721</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>liberation-sans-fonts</name>
+        <version>1.05.1.20090721</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>liberation-serif-fonts</name>
+        <version>1.05.1.20090721</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>libertas-usb8388-firmware</name>
+        <epoch>2</epoch>
+        <version>5.110.22.p23</version>
+        <release>3.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>libevent</name>
+        <version>1.4.12</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libexif</name>
+        <version>0.6.16</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libffi</name>
+        <version>3.0.5</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libfontenc</name>
+        <version>1.0.5</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libfontenc-devel</name>
+        <version>1.0.5</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libfprint</name>
+        <version>0.1.0</version>
+        <release>12.pre2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libfreebob</name>
+        <version>1.0.11</version>
+        <release>6.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgail-gnome</name>
+        <version>1.20.1</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgcc</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgcj</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgcrypt</name>
+        <version>1.4.4</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgcrypt-devel</name>
+        <version>1.4.4</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgfortran</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libglade2</name>
+        <version>2.6.4</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libglade2-devel</name>
+        <version>2.6.4</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnome</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnome-devel</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomecanvas</name>
+        <version>2.26.0</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomecanvas-devel</name>
+        <version>2.26.0</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomecups</name>
         <version>0.2.3</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomekbd</name>
+        <version>2.28.0</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomeprint22</name>
+        <version>2.18.6</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomeui</name>
+        <version>2.24.1</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgnomeui-devel</name>
+        <version>2.24.1</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgomp</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgpg-error</name>
+        <version>1.6</version>
+        <release>4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgpg-error-devel</name>
+        <version>1.6</version>
+        <release>4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgphoto2</name>
+        <version>2.4.7</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgpod</name>
+        <version>0.7.2</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgsf</name>
+        <version>1.14.15</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgssglue</name>
+        <version>0.1</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgtop2</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgtop2-devel</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgudev1</name>
+        <version>145</version>
         <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>krb5-auth-dialog</name>
-        <version>0.13</version>
+        <name>libguestfs</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libguestfs-devel</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libguestfs-java</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libguestfs-java-devel</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libguestfs-javadoc</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libguestfs-tools</name>
+        <epoch>1</epoch>
+        <version>1.0.81</version>
+        <release>1.fc12.4</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libgweather</name>
+        <version>2.28.0</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>totem-nautilus</name>
-        <version>2.28.2</version>
+        <name>libgweather-devel</name>
+        <version>2.28.0</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>NetworkManager-openvpn</name>
-        <epoch>1</epoch>
-        <version>0.7.996</version>
-        <release>4.git20090923.fc12</release>
+        <name>libgxim</name>
+        <version>0.3.3</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rpm-devel</name>
-        <version>4.7.1</version>
+        <name>libhangul</name>
+        <version>0.0.9</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libical</name>
+        <version>0.43</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libical-devel</name>
+        <version>0.43</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libicu</name>
+        <version>4.2.1</version>
         <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sound-juicer</name>
-        <version>2.28.0</version>
-        <release>4.fc12</release>
+        <name>libidn</name>
+        <version>1.9</version>
+        <release>5</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gutenprint-cups</name>
-        <version>5.2.4</version>
-        <release>7.fc12</release>
+        <name>libidn-devel</name>
+        <version>1.9</version>
+        <release>5</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>prelink</name>
-        <version>0.4.2</version>
-        <release>4.fc12</release>
+        <name>libiec61883</name>
+        <version>1.2.0</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cheese</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>libieee1284</name>
+        <version>0.2.11</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>brasero-nautilus</name>
-        <version>2.28.2</version>
+        <name>libiptcdata</name>
+        <version>1.0.4</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pam_pkcs11</name>
-        <version>0.5.3</version>
-        <release>29</release>
+        <name>libisofs</name>
+        <version>0.6.20</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gvfs-gphoto2</name>
-        <version>1.4.1</version>
+        <name>libjpeg</name>
+        <version>6b</version>
+        <release>46.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libjpeg-devel</name>
+        <version>6b</version>
+        <release>46.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libksba</name>
+        <version>1.0.6</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gok</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>libmcpp</name>
+        <version>2.7.2</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>wget</name>
-        <version>1.11.4</version>
-        <release>5.fc12</release>
+        <name>libmikmod</name>
+        <version>3.2.0</version>
+        <release>9.beta2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>evolution-data-server-devel</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>libmng</name>
+        <version>1.0.10</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>transmission</name>
-        <version>1.76</version>
+        <name>libmng-devel</name>
+        <version>1.0.10</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libmtp</name>
+        <version>1.0.1</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>krb5-workstation</name>
-        <version>1.7</version>
+        <name>libmusicbrainz3</name>
+        <version>3.0.2</version>
+        <release>6.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libnetfilter_conntrack</name>
+        <version>0.0.99</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libnfnetlink</name>
+        <version>0.0.41</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libnice</name>
+        <version>0.0.9</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libnl</name>
+        <version>1.1</version>
         <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>geoclue-devel</name>
-        <version>0.11.1.1</version>
-        <release>0.9.20091026git73b6729.fc12</release>
+        <name>libnotify</name>
+        <version>0.4.5</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>webalizer</name>
-        <version>2.21_02</version>
-        <release>3</release>
+        <name>libnotify-devel</name>
+        <version>0.4.5</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pciutils-devel</name>
-        <version>3.1.4</version>
-        <release>6.fc12</release>
+        <name>libogg</name>
+        <epoch>2</epoch>
+        <version>1.1.4</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-void</name>
-        <version>1.3.0</version>
+        <name>libogg-devel</name>
+        <epoch>2</epoch>
+        <version>1.1.4</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nspluginwrapper</name>
-        <version>1.3.0</version>
-        <release>8.fc12</release>
+        <name>liboil</name>
+        <version>0.3.16</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libacl-devel</name>
-        <version>2.2.47</version>
-        <release>5.fc12</release>
+        <name>libopenraw</name>
+        <version>0.0.5</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libopenraw-gnome</name>
+        <version>0.0.5</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libotf</name>
+        <version>0.9.9</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libpanelappletmm</name>
+        <version>2.26.0</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libpcap</name>
+        <epoch>14</epoch>
+        <version>1.0.0</version>
+        <release>4.20090922gite154e2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libpciaccess</name>
+        <version>0.10.9</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libpng</name>
+        <epoch>2</epoch>
+        <version>1.2.39</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libpng-devel</name>
+        <epoch>2</epoch>
+        <version>1.2.39</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>libproxy</name>
+        <version>0.2.3</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-intel</name>
-        <version>2.9.1</version>
-        <release>1.fc12</release>
+        <name>libproxy-bin</name>
+        <version>0.2.3</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>rng-utils</name>
-        <epoch>1</epoch>
-        <version>2.0</version>
-        <release>4.fc12</release>
+        <name>libproxy-python</name>
+        <version>0.2.3</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bitmap-fonts</name>
-        <version>0.3</version>
-        <release>9.fc12</release>
-        <arch>noarch</arch>
+        <name>libpurple</name>
+        <version>2.6.3</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-tdfx</name>
-        <version>1.4.3</version>
+        <name>libraw1394</name>
+        <version>2.0.4</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-ldap</name>
-        <epoch>0</epoch>
-        <version>2.3.6</version>
+        <name>librsvg2</name>
+        <version>2.26.0</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>initscripts</name>
-        <version>9.02</version>
-        <release>1</release>
+        <name>libsamplerate</name>
+        <version>0.1.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-sisusb</name>
-        <version>0.9.3</version>
+        <name>libselinux</name>
+        <version>2.0.87</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>yum-presto</name>
-        <version>0.6.1</version>
+        <name>libselinux-devel</name>
+        <version>2.0.87</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>avahi</name>
-        <version>0.6.25</version>
-        <release>5.fc12</release>
+        <name>libselinux-python</name>
+        <version>2.0.87</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-nv</name>
-        <version>2.1.15</version>
-        <release>2.fc12</release>
+        <name>libselinux-utils</name>
+        <version>2.0.87</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>firefox</name>
-        <version>3.5.5</version>
+        <name>libsemanage</name>
+        <version>2.0.39</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libglade2</name>
-        <version>2.6.4</version>
-        <release>3.fc12</release>
+        <name>libsemanage-python</name>
+        <version>2.0.39</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-mutouch</name>
-        <version>1.2.1</version>
-        <release>4.fc12</release>
+        <name>libsepol</name>
+        <version>2.0.38</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>system-config-printer</name>
-        <version>1.1.13</version>
-        <release>6.fc12</release>
+        <name>libsepol-devel</name>
+        <version>2.0.38</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>avahi-glib</name>
-        <version>0.6.25</version>
+        <name>libshout</name>
+        <version>2.2.2</version>
         <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>linuxwacom</name>
-        <version>0.8.2.2</version>
-        <release>14.fc12</release>
+        <name>libsigc++20</name>
+        <version>2.2.4.2</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>foomatic-db-ppds</name>
-        <version>4.0</version>
-        <release>6.20090819.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>nautilus-extensions</name>
-        <version>2.28.1</version>
-        <release>2.fc12</release>
+        <name>libsigc++20-devel</name>
+        <version>2.2.4.2</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-fbdev</name>
-        <version>0.4.1</version>
+        <name>libsilc</name>
+        <version>1.1.10</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>httpd-manual</name>
-        <version>2.2.13</version>
-        <release>4.fc12</release>
-        <arch>noarch</arch>
+        <name>libsmbclient</name>
+        <epoch>0</epoch>
+        <version>3.4.2</version>
+        <release>47.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>totem-pl-parser</name>
-        <version>2.28.1</version>
+        <name>libsndfile</name>
+        <version>1.0.20</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-vmmouse</name>
-        <version>12.6.5</version>
-        <release>2.fc12</release>
+        <name>libsoup</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libdrm</name>
-        <version>2.4.15</version>
-        <release>4.fc12</release>
+        <name>libsoup-devel</name>
+        <version>2.28.1</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libnotify</name>
-        <version>0.4.5</version>
+        <name>libspectre</name>
+        <version>0.2.2</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-i740</name>
-        <version>1.3.2</version>
-        <release>1.fc12</release>
+        <name>libss</name>
+        <version>1.41.9</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl</name>
-        <epoch>4</epoch>
-        <version>5.10.0</version>
-        <release>82.fc12</release>
+        <name>libssh2</name>
+        <version>1.2</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgcj</name>
+        <name>libstdc++</name>
         <version>4.4.2</version>
         <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>PackageKit-yum-plugin</name>
-        <version>0.5.4</version>
-        <release>0.1.20091029git.fc12</release>
+        <name>libstdc++-devel</name>
+        <version>4.4.2</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-media-libs</name>
-        <version>2.28.1</version>
-        <release>3.fc12</release>
+        <name>libtalloc</name>
+        <version>2.0.0</version>
+        <release>0.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>newt-python</name>
-        <version>0.52.11</version>
+        <name>libtasn1</name>
+        <version>2.3</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-drivers</name>
-        <version>7.3</version>
-        <release>13.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>sane-backends-libs</name>
-        <version>1.0.20</version>
-        <release>10.fc12</release>
-        <arch>x86_64</arch>
-      </application>
-      <application>
-        <name>openssh</name>
-        <version>5.2p1</version>
-        <release>31.fc12</release>
+        <name>libtasn1-devel</name>
+        <version>2.3</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pulseaudio-gdm-hooks</name>
-        <version>0.9.19</version>
+        <name>libtdb</name>
+        <version>1.1.5</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bluez</name>
-        <version>4.57</version>
+        <name>libthai</name>
+        <version>0.1.12</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ghostscript</name>
-        <version>8.70</version>
+        <name>libtheora</name>
+        <epoch>1</epoch>
+        <version>1.1.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>plymouth-utils</name>
-        <version>0.8.0</version>
-        <release>0.2009.29.09.19.fc12</release>
+        <name>libtiff</name>
+        <version>3.8.2</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pygtk2-libglade</name>
-        <version>2.16.0</version>
-        <release>1.fc12</release>
+        <name>libtiff-devel</name>
+        <version>3.8.2</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gettext-devel</name>
-        <version>0.17</version>
-        <release>15.fc12</release>
+        <name>libtirpc</name>
+        <version>0.2.0</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>notify-python</name>
-        <version>0.1.1</version>
-        <release>8.fc12</release>
+        <name>libtool</name>
+        <version>2.2.6</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-BSD-Resource</name>
-        <version>1.29.03</version>
-        <release>1.fc12</release>
+        <name>libtool-ltdl</name>
+        <version>2.2.6</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtksourceview2</name>
-        <version>2.8.1</version>
-        <release>1.fc12</release>
+        <name>libudev</name>
+        <version>145</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mesa-dri-drivers</name>
-        <version>7.6</version>
-        <release>0.13.fc12</release>
+        <name>libusb</name>
+        <version>0.1.12</version>
+        <release>22.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>system-config-printer-libs</name>
-        <version>1.1.13</version>
-        <release>6.fc12</release>
+        <name>libusb1</name>
+        <version>1.0.3</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mesa-libGLU</name>
-        <version>7.6</version>
-        <release>0.13.fc12</release>
+        <name>libuser</name>
+        <version>0.56.12</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
-      <application>
-        <name>kbd</name>
-        <version>1.15</version>
-        <release>9.fc12</release>
+      <application>
+        <name>libuser-devel</name>
+        <version>0.56.12</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libmtp</name>
-        <version>1.0.1</version>
+        <name>libuser-python</name>
+        <version>0.56.12</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cyrus-sasl</name>
-        <version>2.1.23</version>
+        <name>libutempter</name>
+        <version>1.1.5</version>
         <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libproxy-bin</name>
-        <version>0.2.3</version>
-        <release>12.fc12</release>
+        <name>libuuid</name>
+        <version>2.16</version>
+        <release>10.2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>festival</name>
-        <version>1.96</version>
-        <release>16.fc12</release>
+        <name>libuuid-devel</name>
+        <version>2.16</version>
+        <release>10.2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-devel</name>
-        <epoch>4</epoch>
-        <version>5.10.0</version>
-        <release>82.fc12</release>
+        <name>libv4l</name>
+        <version>0.6.3</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cronie-anacron</name>
-        <version>1.4.3</version>
-        <release>2.fc12</release>
+        <name>libvirt-client</name>
+        <version>0.7.1</version>
+        <release>15.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-ExtUtils-MakeMaker</name>
-        <epoch>0</epoch>
-        <version>6.36</version>
-        <release>82.fc12</release>
+        <name>libvisual</name>
+        <version>0.4.0</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-disk-utility-ui-libs</name>
-        <version>2.28.1</version>
-        <release>1.fc12</release>
+        <name>libvorbis</name>
+        <epoch>1</epoch>
+        <version>1.2.3</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-Error</name>
+        <name>libvorbis-devel</name>
         <epoch>1</epoch>
-        <version>0.17015</version>
+        <version>1.2.3</version>
         <release>3.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libspectre</name>
-        <version>0.2.2</version>
-        <release>3.fc12</release>
+        <name>libwnck</name>
+        <version>2.28.0</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>sinjdoc</name>
-        <version>0.5</version>
-        <release>9.fc12</release>
+        <name>libx86</name>
+        <version>1.1</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>abrt-plugin-bugzilla</name>
-        <version>0.0.11</version>
-        <release>2.fc12</release>
+        <name>libxcb</name>
+        <version>1.4</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-Git</name>
-        <version>1.6.5.2</version>
+        <name>libxcb-devel</name>
+        <version>1.4</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>abrt-addon-kerneloops</name>
-        <version>0.0.11</version>
-        <release>2.fc12</release>
+        <name>libxkbfile</name>
+        <version>1.0.6</version>
+        <release>1.1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dracut</name>
-        <version>002</version>
-        <release>13.4.git8f397a9b.fc12</release>
-        <arch>noarch</arch>
+        <name>libxkbfile-devel</name>
+        <version>1.0.6</version>
+        <release>1.1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>imsettings</name>
-        <version>0.107.4</version>
-        <release>2.fc12</release>
+        <name>libxklavier</name>
+        <version>4.0</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>docbook-utils</name>
-        <version>0.6.14</version>
-        <release>21.fc12</release>
-        <arch>noarch</arch>
+        <name>libxml2</name>
+        <version>2.7.6</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>fprintd-pam</name>
-        <version>0.1</version>
-        <release>15.git04fd09cfa.fc12</release>
+        <name>libxml2-devel</name>
+        <version>2.7.6</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libbonobo-devel</name>
-        <version>2.24.2</version>
-        <release>2.fc12</release>
+        <name>libxml2-python</name>
+        <version>2.7.6</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtkhtml2</name>
-        <version>2.11.1</version>
-        <release>6.fc12</release>
+        <name>libxslt</name>
+        <version>1.1.26</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgnomecanvas-devel</name>
-        <version>2.26.0</version>
-        <release>2.fc12</release>
+        <name>libxslt-devel</name>
+        <version>1.1.26</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtk2-engines</name>
-        <version>2.18.4</version>
-        <release>4.fc12</release>
+        <name>linux-atm-libs</name>
+        <version>2.5.0</version>
+        <release>10</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-Test-Harness</name>
-        <epoch>0</epoch>
-        <version>3.16</version>
-        <release>82.fc12</release>
+        <name>linuxwacom</name>
+        <version>0.8.2.2</version>
+        <release>14.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtkspell</name>
-        <version>2.0.15</version>
-        <release>2.fc12</release>
+        <name>lklug-fonts</name>
+        <version>0.6</version>
+        <release>1.20090803cvs.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>lm_sensors-libs</name>
+        <version>3.1.1</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>perl-XML-Parser</name>
-        <version>2.36</version>
-        <release>6.fc12</release>
+        <name>lockdev</name>
+        <version>1.0.1</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gtk-vnc</name>
-        <version>0.3.10</version>
-        <release>1.fc12</release>
+        <name>lockdev-devel</name>
+        <version>1.0.1</version>
+        <release>16.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>hal-devel</name>
-        <version>0.5.13</version>
-        <release>9.fc12</release>
+        <name>logrotate</name>
+        <version>3.7.8</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ptouch-driver</name>
-        <version>1.3</version>
+        <name>lohit-assamese-fonts</name>
+        <version>2.4.3</version>
         <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libgnomeui-devel</name>
-        <version>2.24.1</version>
+        <name>lohit-bengali-fonts</name>
+        <version>2.4.3</version>
         <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>wireless-tools</name>
-        <epoch>1</epoch>
-        <version>29</version>
-        <release>5.1.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-gujarati-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>system-config-keyboard</name>
-        <version>1.3.1</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-hindi-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>rtkit</name>
-        <version>0.4</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-kannada-fonts</name>
+        <version>2.4.4</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>squid</name>
-        <epoch>7</epoch>
-        <version>3.1.0.14</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-maithili-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>python-crypto</name>
-        <version>2.0.1</version>
-        <release>19</release>
-        <arch>x86_64</arch>
+        <name>lohit-marathi-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>rpm-build</name>
-        <version>4.7.1</version>
-        <release>6.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-oriya-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libsemanage-python</name>
-        <version>2.0.39</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>lohit-punjabi-fonts</name>
+        <version>2.4.3</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>lohit-tamil-fonts</name>
+        <version>2.4.4</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>lohit-telugu-fonts</name>
+        <version>2.4.4</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>vim-enhanced</name>
-        <epoch>2</epoch>
-        <version>7.2.245</version>
-        <release>3.fc12</release>
+        <name>loudmouth</name>
+        <version>1.4.3</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>wpa_supplicant</name>
-        <epoch>1</epoch>
-        <version>0.6.8</version>
-        <release>6.fc12</release>
+        <name>lsof</name>
+        <version>4.82</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ibus-m17n</name>
-        <version>1.2.0.20090617</version>
-        <release>5.fc12</release>
+        <name>ltrace</name>
+        <version>0.5</version>
+        <release>14.45svn.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gamin-python</name>
-        <version>0.1.10</version>
-        <release>5.fc12</release>
+        <name>lua</name>
+        <version>5.1.4</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ibus-anthy</name>
-        <version>1.2.0.20090917</version>
+        <name>lvm2</name>
+        <version>2.02.53</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxml2-devel</name>
-        <version>2.7.6</version>
-        <release>1.fc12</release>
+        <name>lvm2-libs</name>
+        <version>2.02.53</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>SDL-devel</name>
-        <version>1.2.13</version>
-        <release>10.fc12</release>
+        <name>lx</name>
+        <version>20030328</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>python-slip</name>
-        <version>0.2.7</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>libgtop2-devel</name>
-        <version>2.28.0</version>
-        <release>1.fc12</release>
+        <name>lzo</name>
+        <version>2.03</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-themes</name>
-        <version>2.28.1</version>
+        <name>m17n-contrib</name>
+        <version>1.1.10</version>
         <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libtool</name>
-        <version>2.2.6</version>
-        <release>15.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-assamese</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gnome-python2-extras</name>
-        <version>2.25.3</version>
-        <release>13.fc12.3</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-bengali</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gypsy-devel</name>
-        <version>0.7</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-gujarati</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>system-config-users</name>
-        <version>1.2.94</version>
-        <release>1.fc12</release>
+        <name>m17n-contrib-hindi</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>automake16</name>
-        <version>1.6.3</version>
-        <release>18</release>
+        <name>m17n-contrib-kannada</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>gnome-python2-gtkhtml2</name>
-        <version>2.25.3</version>
-        <release>13.fc12.3</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-maithili</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>pulseaudio</name>
-        <version>0.9.19</version>
+        <name>m17n-contrib-malayalam</name>
+        <version>1.1.10</version>
         <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>fedora-gnome-theme</name>
-        <version>12.3</version>
+        <name>m17n-contrib-marathi</name>
+        <version>1.1.10</version>
         <release>2.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>systemtap</name>
-        <version>1.0</version>
+        <name>m17n-contrib-oriya</name>
+        <version>1.1.10</version>
         <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gnome-panel-libs</name>
-        <version>2.28.0</version>
-        <release>13.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-punjabi</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>pcmciautils</name>
-        <version>015</version>
-        <release>4.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-sinhala</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>xulrunner</name>
-        <version>1.9.1.5</version>
-        <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-tamil</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gssdp</name>
-        <version>0.7.0</version>
+        <name>m17n-contrib-telugu</name>
+        <version>1.1.10</version>
         <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>gnome-python2-libegg</name>
-        <version>2.25.3</version>
-        <release>13.fc12.3</release>
-        <arch>x86_64</arch>
+        <name>m17n-contrib-urdu</name>
+        <version>1.1.10</version>
+        <release>2.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>evolution-data-server</name>
-        <version>2.28.0</version>
+        <name>m17n-db</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>im-chooser</name>
-        <version>1.2.7</version>
+        <name>m17n-db-assamese</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>libchamplain</name>
-        <version>0.4.2</version>
+        <name>m17n-db-bengali</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>papyon</name>
-        <version>0.4.2</version>
+        <name>m17n-db-datafiles</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libmusicbrainz3</name>
-        <version>3.0.2</version>
-        <release>6.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-db-gujarati</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>telepathy-butterfly</name>
-        <version>0.5.1</version>
+        <name>m17n-db-hindi</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>xorg-x11-drv-evdev</name>
-        <version>2.3.0</version>
+        <name>m17n-db-kannada</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>python-BeautifulSoup</name>
-        <epoch>1</epoch>
-        <version>3.0.7a</version>
-        <release>2.fc12</release>
+        <name>m17n-db-malayalam</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>telepathy-farsight</name>
-        <version>0.0.12</version>
+        <name>m17n-db-oriya</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
-        <arch>x86_64</arch>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>yum</name>
-        <version>3.2.25</version>
+        <name>m17n-db-punjabi</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>glade3-libgladeui</name>
-        <version>3.6.7</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-db-sinhala</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>createrepo</name>
-        <version>0.9.8</version>
-        <release>2.fc12</release>
+        <name>m17n-db-tamil</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>totem</name>
-        <version>2.28.2</version>
-        <release>2.fc12</release>
-        <arch>x86_64</arch>
+        <name>m17n-db-telugu</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>smolt</name>
-        <version>1.4</version>
-        <release>4.fc12</release>
+        <name>m17n-db-thai</name>
+        <version>1.5.5</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>telepathy-gabble</name>
-        <version>0.8.7</version>
+        <name>m17n-lib</name>
+        <version>1.5.5</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>java-1.6.0-openjdk-plugin</name>
-        <epoch>1</epoch>
-        <version>1.6.0.0</version>
-        <release>33.b16.fc12</release>
+        <name>m4</name>
+        <version>1.4.13</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgweather-devel</name>
-        <version>2.28.0</version>
-        <release>2.fc12</release>
+        <name>mailcap</name>
+        <version>2.1.30</version>
+        <release>1.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>mailx</name>
+        <version>12.4</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-utils</name>
+        <name>make</name>
         <epoch>1</epoch>
-        <version>2.28.1</version>
-        <release>3.fc12</release>
+        <version>3.81</version>
+        <release>18.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgcc</name>
-        <version>4.4.2</version>
-        <release>7.fc12</release>
+        <name>man-pages</name>
+        <version>3.22</version>
+        <release>6.fc12</release>
+        <arch>noarch</arch>
+      </application>
+      <application>
+        <name>mcelog</name>
+        <epoch>1</epoch>
+        <version>0.9pre1</version>
+        <release>0.1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libedit</name>
-        <version>2.11</version>
-        <release>4.20080712cvs.fc12</release>
+        <name>mcpp</name>
+        <version>2.7.2</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXScrnSaver-devel</name>
-        <version>1.2.0</version>
+        <name>mdadm</name>
+        <version>3.0.3</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>setup</name>
-        <version>2.8.9</version>
+        <name>meanwhile</name>
+        <version>1.1.0</version>
+        <release>2.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>media-player-info</name>
+        <version>3</version>
         <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>boost-python</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>mesa-dri-drivers</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libmng-devel</name>
-        <version>1.0.10</version>
-        <release>4.fc12</release>
+        <name>mesa-libGL</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iso-codes</name>
-        <version>3.11</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>boost-signals</name>
-        <version>1.39.0</version>
-        <release>8.fc12</release>
+        <name>mesa-libGL-devel</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-urdu</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>mesa-libGLU</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>mozilla-filesystem</name>
-        <version>1.9</version>
-        <release>5.fc12</release>
+        <name>mesa-libGLU-devel</name>
+        <version>7.6</version>
+        <release>0.13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libv4l</name>
-        <version>0.6.3</version>
-        <release>1.fc12</release>
+        <name>metacity</name>
+        <version>2.28.0</version>
+        <release>9.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lockdev-devel</name>
-        <version>1.0.1</version>
-        <release>16.fc12</release>
+        <name>microcode_ctl</name>
+        <epoch>1</epoch>
+        <version>1.17</version>
+        <release>1.53.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>paktype-fonts-common</name>
-        <version>2.0</version>
+        <name>min12xxw</name>
+        <version>0.0.9</version>
         <release>5.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>sysvinit-tools</name>
-        <version>2.87</version>
-        <release>1.dsf.fc12</release>
+        <name>mingetty</name>
+        <version>1.08</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gdbm-devel</name>
-        <version>1.8.0</version>
-        <release>33.fc12</release>
+        <name>mlocate</name>
+        <version>0.22.2</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nodoka-filesystem</name>
-        <version>0.3.90</version>
-        <release>4.fc12</release>
+        <name>mobile-broadband-provider-info</name>
+        <version>1.20090918</version>
+        <release>1.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>sg3_utils-libs</name>
-        <version>1.27</version>
-        <release>2.fc12</release>
+        <name>mod_dnssd</name>
+        <version>0.6</version>
+        <release>2.fc11</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gmp-devel</name>
-        <version>4.3.1</version>
-        <release>5.fc12</release>
+        <name>mod_perl</name>
+        <version>2.0.4</version>
+        <release>9</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>thai-scalable-fonts-common</name>
-        <version>0.4.12</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>mod_python</name>
+        <version>3.3.1</version>
+        <release>11</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>cdparanoia</name>
-        <version>10.2</version>
-        <release>5.fc12</release>
+        <name>mod_ssl</name>
+        <epoch>1</epoch>
+        <version>2.2.13</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-assamese-fonts</name>
-        <version>2.4.3</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>module-init-tools</name>
+        <version>3.9</version>
+        <release>4.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>constantine-backgrounds</name>
-        <version>12.1.0</version>
+        <name>mousetweaks</name>
+        <version>2.28.1</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-font-utils</name>
-        <epoch>1</epoch>
-        <version>7.2</version>
-        <release>10.fc12</release>
+        <name>mozilla-filesystem</name>
+        <version>1.9</version>
+        <release>5.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dejavu-sans-mono-fonts</name>
-        <version>2.30</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>mpage</name>
+        <version>2.5.6</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>hplip-common</name>
-        <version>3.9.8</version>
-        <release>21.fc12</release>
+        <name>mpfr</name>
+        <version>2.4.1</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iptables-ipv6</name>
-        <version>1.4.5</version>
+        <name>mtools</name>
+        <version>4.0.11</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>liberation-sans-fonts</name>
-        <version>1.05.1.20090721</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>mtr</name>
+        <epoch>2</epoch>
+        <version>0.75</version>
+        <release>5.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>tzdata-java</name>
-        <version>2009o</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>mutt</name>
+        <epoch>5</epoch>
+        <version>1.5.20</version>
+        <release>1.20090827hg605559.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>xorg-x11-xauth</name>
-        <epoch>1</epoch>
-        <version>1.0.2</version>
-        <release>7.fc12</release>
+        <name>mysql-libs</name>
+        <version>5.1.39</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-kannada-fonts</name>
-        <version>2.4.4</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>nano</name>
+        <version>2.0.9</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>evolution-data-server-doc</name>
-        <version>2.28.0</version>
+        <name>nash</name>
+        <version>6.0.93</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>startup-notification</name>
-        <version>0.10</version>
+        <name>nautilus</name>
+        <version>2.28.1</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>liberation-mono-fonts</name>
-        <version>1.05.1.20090721</version>
+        <name>nautilus-extensions</name>
+        <version>2.28.1</version>
         <release>2.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>desktop-backgrounds-basic</name>
-        <version>9.0.0</version>
-        <release>11</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>mailx</name>
-        <version>12.4</version>
-        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-poster-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>ql2400-firmware</name>
-        <version>4.04.09</version>
+        <name>nautilus-sendto</name>
+        <version>2.28.0</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>cryptsetup-luks-libs</name>
-        <version>1.1.0</version>
-        <release>0.1.fc12</release>
+        <name>nc</name>
+        <version>1.84</version>
+        <release>21.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>paktype-naqsh-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>ncurses</name>
+        <version>5.7</version>
+        <release>3.20090207.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libertas-usb8388-firmware</name>
-        <epoch>2</epoch>
-        <version>5.110.22.p23</version>
-        <release>3.fc12</release>
-        <arch>noarch</arch>
+        <name>ncurses-base</name>
+        <version>5.7</version>
+        <release>3.20090207.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>ppl</name>
-        <version>0.10.2</version>
-        <release>10.fc12</release>
+        <name>ncurses-devel</name>
+        <version>5.7</version>
+        <release>3.20090207.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>kacst-farsi-fonts</name>
-        <version>2.0</version>
-        <release>5.fc12</release>
-        <arch>noarch</arch>
+        <name>ncurses-libs</name>
+        <version>5.7</version>
+        <release>3.20090207.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>ipw2200-firmware</name>
-        <version>3.1</version>
-        <release>3</release>
-        <arch>noarch</arch>
+        <name>neon</name>
+        <version>0.29.0</version>
+        <release>3.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>cyrus-sasl-plain</name>
-        <version>2.1.23</version>
-        <release>4.fc12</release>
+        <name>net-snmp</name>
+        <epoch>1</epoch>
+        <version>5.4.2.1</version>
+        <release>18.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-punjabi-fonts</name>
-        <version>2.4.3</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>net-snmp-libs</name>
+        <epoch>1</epoch>
+        <version>5.4.2.1</version>
+        <release>18.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>rt61pci-firmware</name>
-        <version>1.2</version>
-        <release>6</release>
-        <arch>noarch</arch>
+        <name>net-tools</name>
+        <version>1.60</version>
+        <release>95.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>db4-utils</name>
-        <version>4.7.25</version>
-        <release>13.fc12</release>
+        <name>netcf-libs</name>
+        <version>0.1.5</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>stix-fonts</name>
-        <version>0.9</version>
-        <release>13.fc12</release>
-        <arch>noarch</arch>
+        <name>netpbm</name>
+        <version>10.47.04</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>gnome-backgrounds</name>
-        <version>2.28.0</version>
+        <name>netpbm-devel</name>
+        <version>10.47.04</version>
         <release>1.fc12</release>
-        <arch>noarch</arch>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>indent</name>
-        <version>2.2.10</version>
-        <release>5.fc12</release>
+        <name>newt</name>
+        <version>0.52.11</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lohit-oriya-fonts</name>
-        <version>2.4.3</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>newt-devel</name>
+        <version>0.52.11</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>words</name>
-        <version>3.0</version>
-        <release>16.fc12</release>
-        <arch>noarch</arch>
+        <name>newt-python</name>
+        <version>0.52.11</version>
+        <release>1.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>portreserve</name>
-        <version>0.0.4</version>
-        <release>2.fc12</release>
+        <name>nfs-utils</name>
+        <epoch>1</epoch>
+        <version>1.2.0</version>
+        <release>18.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>dbus-libs</name>
-        <epoch>1</epoch>
-        <version>1.2.16</version>
+        <name>nfs-utils-lib</name>
+        <version>1.1.4</version>
         <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>zlib</name>
-        <version>1.2.3</version>
-        <release>23.fc12</release>
+        <name>nilfs-utils</name>
+        <version>2.0.14</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>vim-common</name>
-        <epoch>2</epoch>
-        <version>7.2.245</version>
-        <release>3.fc12</release>
-        <arch>x86_64</arch>
+        <name>nodoka-filesystem</name>
+        <version>0.3.90</version>
+        <release>4.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>desktop-file-utils</name>
-        <version>0.15</version>
-        <release>8.fc12</release>
-        <arch>x86_64</arch>
+        <name>nodoka-metacity-theme</name>
+        <version>0.3.90</version>
+        <release>4.fc12</release>
+        <arch>noarch</arch>
       </application>
       <application>
-        <name>bash</name>
-        <version>4.0.33</version>
-        <release>1.fc12</release>
+        <name>notification-daemon</name>
+        <version>0.4.1</version>
+        <release>0.20090923.4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libconfig</name>
-        <version>1.3.2</version>
+        <name>notification-daemon-engine-slider</name>
+        <version>0.2.0</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>shared-mime-info</name>
-        <version>0.70</version>
-        <release>3.fc12</release>
+        <name>notify-python</name>
+        <version>0.1.1</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>popt</name>
-        <version>1.13</version>
-        <release>6.fc12</release>
+        <name>nscd</name>
+        <version>2.11</version>
+        <release>2</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>eject</name>
-        <version>2.1.5</version>
-        <release>15.fc12</release>
+        <name>nspluginwrapper</name>
+        <version>1.3.0</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxklavier</name>
-        <version>4.0</version>
-        <release>5.fc12</release>
+        <name>nspr</name>
+        <version>4.8.2</version>
+        <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nspr</name>
+        <name>nspr-devel</name>
         <version>4.8.2</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libgfortran</name>
-        <version>4.4.2</version>
-        <release>7.fc12</release>
+        <name>nss</name>
+        <version>3.12.4</version>
+        <release>14.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ORBit2</name>
-        <version>2.14.17</version>
-        <release>3.fc12</release>
+        <name>nss-devel</name>
+        <version>3.12.4</version>
+        <release>14.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libpng</name>
-        <epoch>2</epoch>
-        <version>1.2.39</version>
-        <release>1.fc12</release>
+        <name>nss-softokn</name>
+        <version>3.12.4</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-lib</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
+        <name>nss-softokn-devel</name>
+        <version>3.12.4</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gamin</name>
-        <version>0.1.10</version>
-        <release>5.fc12</release>
+        <name>nss-softokn-freebl</name>
+        <version>3.12.4</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>audit-libs</name>
-        <version>2.0.1</version>
-        <release>1.fc12</release>
+        <name>nss-tools</name>
+        <version>3.12.4</version>
+        <release>14.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>iproute</name>
-        <version>2.6.29</version>
-        <release>4.fc12</release>
+        <name>nss-util</name>
+        <version>3.12.4</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libbeagle</name>
-        <version>0.3.9</version>
-        <release>5.fc12</release>
+        <name>nss-util-devel</name>
+        <version>3.12.4</version>
+        <release>8.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>shadow-utils</name>
-        <epoch>2</epoch>
-        <version>4.1.4.2</version>
-        <release>1.fc12</release>
+        <name>nss_compat_ossl</name>
+        <version>0.9.5</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>c2070</name>
-        <version>0.99</version>
-        <release>6.fc12</release>
+        <name>nss_db</name>
+        <version>2.2</version>
+        <release>45.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>obexd</name>
-        <version>0.18</version>
+        <name>nss_ldap</name>
+        <version>264</version>
+        <release>8.fc12</release>
+        <arch>x86_64</arch>
+      </application>
+      <application>
+        <name>ntfs-3g</name>
+        <epoch>2</epoch>
+        <version>2010.1.16</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss-util</name>
-        <version>3.12.4</version>
-        <release>8.fc12</release>
+        <name>ntfsprogs</name>
+        <version>2.0.0</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pbm2l2030</name>
-        <version>1.4</version>
-        <release>5.fc12</release>
+        <name>ntp</name>
+        <version>4.2.4p7</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>gstreamer</name>
-        <version>0.10.25</version>
-        <release>1.fc12</release>
+        <name>ntpdate</name>
+        <version>4.2.4p7</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libogg</name>
-        <epoch>2</epoch>
-        <version>1.1.4</version>
-        <release>2.fc12</release>
+        <name>ntsysv</name>
+        <version>1.3.44</version>
+        <release>1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>device-mapper-multipath-libs</name>
-        <version>0.4.9</version>
-        <release>5.fc12</release>
+        <name>numactl</name>
+        <version>2.0.3</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>loudmouth</name>
-        <version>1.4.3</version>
-        <release>6.fc12</release>
+        <name>obex-data-server</name>
+        <epoch>1</epoch>
+        <version>0.4.3</version>
+        <release>4.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libsigc++20</name>
-        <version>2.2.4.2</version>
+        <name>obexd</name>
+        <version>0.18</version>
         <release>1.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libvisual</name>
-        <version>0.4.0</version>
-        <release>9.fc12</release>
+        <name>ocaml</name>
+        <version>3.11.1</version>
+        <release>0.rc1.2.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libao</name>
-        <version>0.8.8</version>
-        <release>7.fc12</release>
+        <name>ocaml-SDL</name>
+        <version>0.7.2</version>
+        <release>20.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nss-softokn</name>
-        <version>3.12.4</version>
-        <release>10.fc12</release>
+        <name>ocaml-SDL-devel</name>
+        <version>0.7.2</version>
+        <release>20.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libnetfilter_conntrack</name>
-        <version>0.0.99</version>
+        <name>ocaml-ancient</name>
+        <version>0.9.0</version>
         <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>cracklib-dicts</name>
-        <version>2.8.13</version>
-        <release>6</release>
+        <name>ocaml-ancient-devel</name>
+        <version>0.9.0</version>
+        <release>3.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libvorbis</name>
-        <epoch>1</epoch>
-        <version>1.2.3</version>
-        <release>3.fc12</release>
+        <name>ocaml-augeas</name>
+        <version>0.4</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lzo</name>
-        <version>2.03</version>
-        <release>3.fc12</release>
+        <name>ocaml-augeas-devel</name>
+        <version>0.4</version>
+        <release>6.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-punjabi</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
+        <name>ocaml-autoconf</name>
+        <version>1.0</version>
+        <release>5.fc12</release>
         <arch>noarch</arch>
       </application>
       <application>
-        <name>libacl</name>
-        <version>2.2.47</version>
-        <release>5.fc12</release>
+        <name>ocaml-bin-prot</name>
+        <version>1.2.21</version>
+        <release>1.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libmcpp</name>
-        <version>2.7.2</version>
-        <release>4.fc12</release>
+        <name>ocaml-bin-prot-devel</name>
+        <version>1.2.21</version>
+        <release>1.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-db-hindi</name>
-        <version>1.5.5</version>
-        <release>1.fc12</release>
-        <arch>noarch</arch>
-      </application>
-      <application>
-        <name>libudev</name>
-        <version>145</version>
-        <release>12.fc12</release>
+        <name>ocaml-bisect</name>
+        <version>1.0</version>
+        <release>0.6.alpha.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>device-mapper-multipath</name>
-        <version>0.4.9</version>
-        <release>5.fc12</release>
+        <name>ocaml-bisect-devel</name>
+        <version>1.0</version>
+        <release>0.6.alpha.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-gujarati</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>ocaml-bitstring</name>
+        <version>2.0.0</version>
+        <release>10.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>libasyncns</name>
-        <version>0.8</version>
-        <release>1.fc12</release>
+        <name>ocaml-bitstring-devel</name>
+        <version>2.0.0</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>lftp</name>
-        <version>4.0.0</version>
-        <release>1.fc12</release>
+        <name>ocaml-cairo</name>
+        <version>1.2.0.cvs20080301</version>
+        <release>11.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-hindi</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>ocaml-cairo-devel</name>
+        <version>1.2.0.cvs20080301</version>
+        <release>11.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>pcre</name>
-        <version>7.8</version>
-        <release>3.fc12</release>
+        <name>ocaml-calendar</name>
+        <version>2.0.4</version>
+        <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>flex</name>
-        <version>2.5.35</version>
+        <name>ocaml-calendar-devel</name>
+        <version>2.0.4</version>
         <release>7.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>m17n-contrib-telugu</name>
-        <version>1.1.10</version>
-        <release>2.fc12</release>
-        <arch>noarch</arch>
+        <name>ocaml-camlidl</name>
+        <version>1.05</version>
+        <release>10.fc12</release>
+        <arch>x86_64</arch>
       </application>
       <application>
-        <name>apr</name>
-        <version>1.3.9</version>
-        <release>3.fc12</release>
+        <name>ocaml-camlidl-devel</name>
+        <version>1.05</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>attr</name>
-        <version>2.4.43</version>
-        <release>4.fc12</release>
+        <name>ocaml-camlimages</name>
+        <version>3.0.1</version>
+        <release>12.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>nc</name>
-        <version>1.84</version>
-        <release>21.fc12</release>
+        <name>ocaml-camlimages-devel</name>
+        <version>3.0.1</version>
+        <release>12.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>krb5-libs</name>
-        <version>1.7</version>
-        <release>8.fc12</release>
+        <name>ocaml-camlp4</name>
+        <version>3.11.1</version>
+        <release>0.rc1.2.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>bc</name>
-        <version>1.06.95</version>
-        <release>1.fc12</release>
+        <name>ocaml-camlp4-devel</name>
+        <version>3.11.1</version>
+        <release>0.rc1.2.fc12.1</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>fontconfig</name>
-        <version>2.7.3</version>
-        <release>1.fc12</release>
+        <name>ocaml-camlp5</name>
+        <version>5.12</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>device-mapper-event-libs</name>
-        <version>1.02.38</version>
+        <name>ocaml-camlp5-devel</name>
+        <version>5.12</version>
         <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>ed</name>
-        <version>1.1</version>
-        <release>3.fc12</release>
+        <name>ocaml-camomile</name>
+        <version>0.7.1</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>openldap</name>
-        <version>2.4.18</version>
-        <release>5.fc12</release>
+        <name>ocaml-camomile-data</name>
+        <version>0.7.1</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>glibc-common</name>
-        <version>2.11</version>
-        <release>2</release>
+        <name>ocaml-camomile-devel</name>
+        <version>0.7.1</version>
+        <release>12.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>mcelog</name>
-        <epoch>1</epoch>
-        <version>0.9pre1</version>
-        <release>0.1.fc12</release>
+        <name>ocaml-cil</name>
+        <version>1.3.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libuser</name>
-        <version>0.56.12</version>
-        <release>1.fc12</release>
+        <name>ocaml-cil-cilly</name>
+        <version>1.3.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libxcb</name>
-        <version>1.4</version>
-        <release>1.fc12</release>
+        <name>ocaml-cil-devel</name>
+        <version>1.3.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>talk</name>
-        <version>0.17</version>
-        <release>33.2.4</release>
+        <name>ocaml-cil-doc</name>
+        <version>1.3.7</version>
+        <release>2.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXft</name>
-        <version>2.1.13</version>
-        <release>4.fc12</release>
+        <name>ocaml-cmigrep</name>
+        <version>1.5</version>
+        <release>13.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>libXfixes</name>
-        <version>4.0.4</version>
-        <release>1.fc12</release>
+        <name>ocaml-cryptokit</name>
+        <version>1.3</version>
+        <release>10.fc12</release>
         <arch>x86_64</arch>
       </application>
       <application>
-        <name>pam_smb</name>
+        <name>ocaml-cryptokit-devel</name>
+ &n