Added two float tests which show a difference under native & cross compilers.
[fedora-mingw.git] / ocaml-libvirt / mingw32-ocaml-libvirt.spec
index e9001eb..8460f5a 100644 (file)
@@ -24,6 +24,7 @@ BuildRequires:  mingw32-filesystem >= 35
 BuildRequires:  mingw32-gcc
 BuildRequires:  mingw32-binutils
 BuildRequires:  mingw32-ocaml >= 3.11.0+beta1-13
+BuildRequires:  mingw32-ocaml-findlib
 BuildRequires:  mingw32-libvirt >= 0.2.1
 BuildRequires:  perl
 BuildRequires:  gawk
@@ -43,6 +44,9 @@ autoreconf
 
 
 %build
+# Avoid some tail-recursion problem in flexdll.
+ulimit -s unlimited
+
 export OCAMLFIND_CONF=%{_sysconfdir}/%{_mingw32_target}-ocamlfind.conf
 %{_mingw32_configure}
 make OCAMLMKLIB=%{_mingw32_target}-ocamlmklib opt