Pass the state through reevaluate_whenjobs and run_job.
[whenjobs.git] / tools / Makefile.am
index 506bc1a..bbb5fa8 100644 (file)
@@ -15,6 +15,8 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
+EXTRA_DIST = $(SOURCES) whenjobs.pod
+
 bin_SCRIPTS = whenjobs
 
 OCAMLPACKAGES = -package unix,num,camlp4.lib,calendar,rpc -I ../lib
@@ -86,6 +88,11 @@ whenjobs.1: whenjobs.pod
          --stderr --utf8 \
          $< > $@
 
+whenjobs.txt: whenjobs.pod
+       pod2text \
+         --stderr --utf8 \
+         $< > $@
+
 CLEANFILES = \
        *.cmi *.cmo *.cmx *.cma *.cmxa *~ \
        libdir.ml \