Prevent users from setting JOBSERIAL and from setting variables with invalid names.
[whenjobs.git] / tools / Makefile.am
index 1941e22..506bc1a 100644 (file)
@@ -17,9 +17,9 @@
 
 bin_SCRIPTS = whenjobs
 
-OCAMLPACKAGES = -package unix,num,camlp4.lib,rpc
+OCAMLPACKAGES = -package unix,num,camlp4.lib,calendar,rpc -I ../lib
 
-OCAMLCFLAGS = -g -warn-error CDEFLMPSUVYZX $(OCAMLPACKAGES) -I ../lib
+OCAMLCFLAGS = -g -warn-error CDEFLMPSUVYZX $(OCAMLPACKAGES)
 OCAMLOPTFLAGS = $(OCAMLCFLAGS)
 
 # These should be in alphabetical order.