Fix EXTRA_DIST in Makefiles.
[whenjobs.git] / tests / jobs / Makefile.am
index 079a519..6c0c6b0 100644 (file)
@@ -15,7 +15,7 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
-EXTRA_DIST = test_run.sh $(TESTS)
+EXTRA_DIST = test_run.sh $(TESTS) $(TESTS:.ml=.ml.expected)
 
 TESTS_ENVIRONMENT = ./test_run.sh
 TESTS = t100_counter.ml t101_updown.ml t102_manyjobs.ml