Documentation updates.
[libguestfs.git] / tools / Makefile.am
index 08f126d..9cc6139 100644 (file)
@@ -24,15 +24,17 @@ tools = \
        list-filesystems \
        list-partitions \
        ls \
+       make-fs \
        rescue \
        resize \
        tar \
        win-reg
 
 EXTRA_DIST = \
-       make-test-img.sh
        run-locally \
-       $(tools:%=virt-%)
+       $(tools:%=virt-%) \
+       make-test-img.sh \
+       test-virt-*.sh
 
 CLEANFILES = test.img
 
@@ -83,6 +85,7 @@ TESTS = test-virt-cat.sh \
        test-virt-df.sh \
        test-virt-list-filesystems.sh \
        test-virt-ls.sh \
+       test-virt-make-fs.sh \
        test-virt-tar.sh
 
 endif