Remove old regression test that mainly tested a buggy API.
[libguestfs.git] / test-tool / Makefile.am
index 1ed0820..16daa7f 100644 (file)
@@ -26,6 +26,7 @@ man_MANS = libguestfs-test-tool.1
 
 libguestfs_test_tool_SOURCES = test-tool.c
 libguestfs_test_tool_CFLAGS = \
+       -DGUESTFS_WARN_DEPRECATED=1 \
        -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        $(WARN_CFLAGS) $(WERROR_CFLAGS)
@@ -33,6 +34,6 @@ libguestfs_test_tool_LDADD = \
        $(top_builddir)/src/libguestfs.la
 
 libguestfs-test-tool.1: libguestfs-test-tool.pod
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --man $@ \
          $<