regressions: Enable both tests for bug 576879 (not fixed).
[libguestfs.git] / test-tool / Makefile.am
index ee2f2ff..15a5c8f 100644 (file)
@@ -39,15 +39,7 @@ libguestfs_test_tool_LDADD = \
 libguestfs_test_tool_helper_SOURCES = helper.c
 libguestfs_test_tool_helper_LDFLAGS = -all-static
 
-# Build a partly-static library (for the binary distribution).
-
-libguestfs-test-tool.static$(EXEEXT): $(libguestfs_test_tool_OBJECTS) $(libguestfs_test_tool_DEPENDENCIES)
-       $(top_srcdir)/relink-static.sh \
-       $(libguestfs_test_tool_LINK) $(libguestfs_test_tool_OBJECTS) -static $(libguestfs_test_tool_LDADD) $(libguestfs_test_tool_LIBS) -lpcre -lhivex -lmagic -lz
-
 libguestfs-test-tool.1: libguestfs-test-tool.pod
-       $(POD2MAN) \
-         --section 1 \
-         -c "Virtualization Support" \
-         --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
-         $< > $@
+       $(top_srcdir)/podwrapper.sh \
+         --man $@ \
+         $<