regressions: Enable both tests for bug 576879 (not fixed).
[libguestfs.git] / test-tool / Makefile.am
index d58f137..15a5c8f 100644 (file)
@@ -17,7 +17,7 @@
 
 include $(top_srcdir)/subdir-rules.mk
 
-EXTRA_DIST = libguestfs-test-tool.pod
+EXTRA_DIST = libguestfs-test-tool.pod run-test-tool-locally
 
 CLEANFILES =
 
@@ -30,6 +30,7 @@ AM_CPPFLAGS = \
 
 libguestfs_test_tool_SOURCES = test-tool.c
 libguestfs_test_tool_CFLAGS = \
+       -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -Wall
 libguestfs_test_tool_LDADD = \
@@ -39,8 +40,6 @@ libguestfs_test_tool_helper_SOURCES = helper.c
 libguestfs_test_tool_helper_LDFLAGS = -all-static
 
 libguestfs-test-tool.1: libguestfs-test-tool.pod
-       $(POD2MAN) \
-         --section 1 \
-         -c "Virtualization Support" \
-         --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
-         $< > $@
+       $(top_srcdir)/podwrapper.sh \
+         --man $@ \
+         $<