Rewrite of main loop impl, start of FileIn/FileOut support.
[libguestfs.git] / src / Makefile.am
index de02622..9e3fdf8 100644 (file)
@@ -23,6 +23,8 @@ EXTRA_DIST += guestfs_protocol.x \
        guestfs_protocol.c \
        guestfs_protocol.h
 
+EXTRA_DIST += generator.ml
+
 include_HEADERS = guestfs.h guestfs-actions.h guestfs-structs.h
 
 lib_LTLIBRARIES = libguestfs.la
@@ -47,4 +49,6 @@ guestfs_protocol.h: guestfs_protocol.x
        rm -f $@-t
        $(RPCGEN) -h -o $@-t $<
        mv $@-t $@
-endif
\ No newline at end of file
+endif
+
+CLEANFILES = *~