daemon: debug segv correct use of dereferencing NULL.
[libguestfs.git] / ruby / examples / Makefile.am
index 6e94acf..1e0e5a4 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 EXTRA_DIST = \
        LICENSE \
@@ -29,11 +29,11 @@ noinst_DATA = $(top_builddir)/html/guestfs-ruby.3.html
 guestfs-ruby.3 $(top_builddir)/html/guestfs-ruby.3.html: stamp-guestfs-ruby.pod
 
 stamp-guestfs-ruby.pod: guestfs-ruby.pod create_disk.rb inspect_vm.rb
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --section 3 \
          --man guestfs-ruby.3 \
          --html $(top_builddir)/html/guestfs-ruby.3.html \
-         --verbatim create_disk.rb:@EXAMPLE1@ \
-         --verbatim inspect_vm.rb:@EXAMPLE2@ \
+         --verbatim $(srcdir)/create_disk.rb:@EXAMPLE1@ \
+         --verbatim $(srcdir)/inspect_vm.rb:@EXAMPLE2@ \
          $<
        touch $@