resize: Clarify examples in the man page.
[libguestfs.git] / ruby / Makefile.am
index cd2d4ed..7ef27eb 100644 (file)
@@ -24,6 +24,8 @@ generator_built = \
 EXTRA_DIST = \
        $(generator_built) \
        Rakefile.in \
+       README.rdoc \
+       doc/site/index.html \
        ext/guestfs/extconf.rb \
        lib/guestfs.rb \
        run-bindtests \
@@ -50,6 +52,7 @@ TESTS_ENVIRONMENT = \
 
 all: $(generator_built)
        rake build
+       rake rdoc
 
 RUBY_SITELIB := $(shell ruby -rrbconfig -e "puts Config::CONFIG['sitelibdir']")
 RUBY_SITEARCH := $(shell ruby -rrbconfig -e "puts Config::CONFIG['sitearchdir']")