ocaml: Make sure virt-resize, virt-sparsify are rebuilt if Guestfs API changes.
[libguestfs.git] / resize / Makefile.am
index ff10cf8..e8ffff0 100644 (file)
@@ -106,7 +106,7 @@ depend: .depend
 
 .depend: $(wildcard *.mli) $(wildcard *.ml)
        rm -f $@ $@-t
-       $(OCAMLFIND) ocamldep $^ | \
+       $(OCAMLFIND) ocamldep -I ../ocaml $^ | \
          $(SED) 's/ *$$//' | \
          $(SED) -e :a -e '/ *\\$$/N; s/ *\\\n */ /; ta' | \
          sort > $@-t