build: Fix automake warnings
[libguestfs.git] / resize / Makefile.am
index 69103d6..3f33118 100644 (file)
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
+SOURCES =
+
 EXTRA_DIST = \
        $(SOURCES) \
        virt-resize.pod \
@@ -27,7 +29,7 @@ CLEANFILES = *~ *.cmi *.cmo *.cmx *.cmxa *.o virt-resize test.img
 if HAVE_OCAML
 
 # Alphabetical order.
-SOURCES = \
+SOURCES += \
        progress_c.c \
        progress.mli \
        progress.ml \
@@ -120,10 +122,10 @@ depend: .depend
 
 include .depend
 
-.PHONY: depend docs
-
 endif
 
+.PHONY: depend docs
+
 # Parallel builds don't obey dependencies for some reason we
 # don't understand.
 .NOTPARALLEL: