Add test for qemu broken -machine option (RHBZ#748266).
[libguestfs.git] / rescue / Makefile.am
index 0032a23..85a70f9 100644 (file)
@@ -37,6 +37,7 @@ virt_rescue_SOURCES = \
        virt-rescue.c
 
 virt_rescue_CFLAGS = \
+       -DGUESTFS_WARN_DEPRECATED=1 \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -I$(top_srcdir)/fish \
        -I$(srcdir)/../gnulib/lib -I../gnulib/lib \
@@ -56,7 +57,7 @@ noinst_DATA = $(top_builddir)/html/virt-rescue.1.html
 virt-rescue.1 $(top_builddir)/html/virt-rescue.1.html: stamp-virt-rescue.pod
 
 stamp-virt-rescue.pod: virt-rescue.pod
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --man virt-rescue.1 \
          --html $(top_builddir)/html/virt-rescue.1.html \
          $<