fish: fails to tilde expand '~' when $HOME env is unset (RHBZ#617440).
[libguestfs.git] / regressions / Makefile.am
index 10c5c48..c1dedcd 100644 (file)
@@ -29,7 +29,6 @@ TESTS = \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
        rhbz557655.sh \
-       rhbz576879.sh \
        rhbz578407.sh \
        rhbz580246.sh \
        test-add-domain.sh \
@@ -39,6 +38,7 @@ TESTS = \
        test-find0.sh \
        test-guestfish-a.sh \
        test-guestfish-d.sh \
+       test-guestfish-tilde.sh \
        test-launch-race.pl \
        test-luks.sh \
        test-lvm-filtering.sh \
@@ -56,6 +56,7 @@ SKIPPED_TESTS = \
        test-bootbootboot.sh
 
 FAILING_TESTS = \
+       rhbz576879.sh \
        test-qemudie-launchfail.sh
 
 random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)