proto: Fix both-ends-cancel case.
[libguestfs.git] / regressions / Makefile.am
index 42a646c..b01d3a5 100644 (file)
@@ -29,9 +29,11 @@ TESTS = \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
        rhbz557655.sh \
+       rhbz576879.sh \
        rhbz578407.sh \
        rhbz580246.sh \
        test-add-domain.sh \
+       test-both-ends-cancel.sh \
        test-cancellation-download-librarycancels.sh \
        test-cancellation-upload-daemoncancels.sh \
        test-copy.sh \
@@ -51,14 +53,13 @@ TESTS = \
        test-read_file.sh \
        test-remote.sh \
        test-reopen.sh \
-       test-stringlist.sh
+       test-stringlist.sh \
+       test-upload-to-dir.sh
 
 SKIPPED_TESTS = \
        test-bootbootboot.sh
 
 FAILING_TESTS = \
-       rhbz576879c0.sh \
-       rhbz576879c5.sh \
        test-qemudie-launchfail.sh
 
 random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)