List application in Debian based vm images
[libguestfs.git] / regressions / Makefile.am
index 3279f95..4ac0ee0 100644 (file)
 #
 # See also capitests/
 
+include $(top_srcdir)/subdir-rules.mk
+
 TESTS = \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
+       rhbz557655.sh \
        test-cancellation-download-librarycancels.sh \
        test-cancellation-upload-daemoncancels.sh \
+       test-find0.sh \
        test-noexec-stack.pl \
        test-qemudie-killsub.sh \
        test-qemudie-midcommand.sh \
        test-qemudie-synch.sh \
        test-read_file.sh \
        test-remote.sh \
-       test-reopen.sh
+       test-reopen.sh \
+       test-stringlist.sh
 
 SKIPPED_TESTS = \
        test-bootbootboot.sh
@@ -51,4 +56,6 @@ TESTS_ENVIRONMENT = \
 EXTRA_DIST = \
        $(FAILING_TESTS) \
        $(SKIPPED_TESTS) \
-       $(TESTS)
+       $(TESTS) \
+       rhbz557655-expected.stdout \
+       rhbz557655-expected.stderr