Use mount-options instead of mount to avoid implicit -o sync.
[libguestfs.git] / regressions / Makefile.am
index 058b60d..4ac0ee0 100644 (file)
 #
 # See also capitests/
 
+include $(top_srcdir)/subdir-rules.mk
+
 TESTS = \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
+       rhbz557655.sh \
        test-cancellation-download-librarycancels.sh \
        test-cancellation-upload-daemoncancels.sh \
        test-find0.sh \
@@ -53,4 +56,6 @@ TESTS_ENVIRONMENT = \
 EXTRA_DIST = \
        $(FAILING_TESTS) \
        $(SKIPPED_TESTS) \
-       $(TESTS)
+       $(TESTS) \
+       rhbz557655-expected.stdout \
+       rhbz557655-expected.stderr