regressions: Rename the file we are uploading too.
[libguestfs.git] / regressions / Makefile.am
index ff00321..42a646c 100644 (file)
 include $(top_srcdir)/subdir-rules.mk
 
 TESTS = \
+       tell-user-to-ignore-errors.sh \
        rhbz501893 \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
        rhbz557655.sh \
-       rhbz576879.sh \
        rhbz578407.sh \
        rhbz580246.sh \
+       test-add-domain.sh \
        test-cancellation-download-librarycancels.sh \
        test-cancellation-upload-daemoncancels.sh \
+       test-copy.sh \
        test-find0.sh \
+       test-guestfish-a.sh \
+       test-guestfish-d.sh \
+       test-guestfish-tilde.sh \
+       test-inspect-fstab.sh \
+       test-launch-race.pl \
+       test-luks.sh \
        test-lvm-filtering.sh \
        test-lvm-mapping.pl \
        test-noexec-stack.pl \
@@ -49,6 +57,8 @@ SKIPPED_TESTS = \
        test-bootbootboot.sh
 
 FAILING_TESTS = \
+       rhbz576879c0.sh \
+       rhbz576879c5.sh \
        test-qemudie-launchfail.sh
 
 random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)