regressions: Split the test rhbz576879.sh into two halves.
[libguestfs.git] / regressions / Makefile.am
index c9156f9..42a646c 100644 (file)
@@ -29,15 +29,17 @@ TESTS = \
        rhbz503169c10.sh \
        rhbz503169c13.sh \
        rhbz557655.sh \
-       rhbz576879.sh \
        rhbz578407.sh \
        rhbz580246.sh \
+       test-add-domain.sh \
        test-cancellation-download-librarycancels.sh \
        test-cancellation-upload-daemoncancels.sh \
        test-copy.sh \
        test-find0.sh \
        test-guestfish-a.sh \
        test-guestfish-d.sh \
+       test-guestfish-tilde.sh \
+       test-inspect-fstab.sh \
        test-launch-race.pl \
        test-luks.sh \
        test-lvm-filtering.sh \
@@ -55,6 +57,8 @@ SKIPPED_TESTS = \
        test-bootbootboot.sh
 
 FAILING_TESTS = \
+       rhbz576879c0.sh \
+       rhbz576879c5.sh \
        test-qemudie-launchfail.sh
 
 random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)