regressions: Split the test rhbz576879.sh into two halves.
[libguestfs.git] / regressions / Makefile.am
index c1dedcd..42a646c 100644 (file)
@@ -39,6 +39,7 @@ TESTS = \
        test-guestfish-a.sh \
        test-guestfish-d.sh \
        test-guestfish-tilde.sh \
+       test-inspect-fstab.sh \
        test-launch-race.pl \
        test-luks.sh \
        test-lvm-filtering.sh \
@@ -56,7 +57,8 @@ SKIPPED_TESTS = \
        test-bootbootboot.sh
 
 FAILING_TESTS = \
-       rhbz576879.sh \
+       rhbz576879c0.sh \
+       rhbz576879c5.sh \
        test-qemudie-launchfail.sh
 
 random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)