tests: Rename capitests -> tests/c-api.
[libguestfs.git] / regressions / Makefile.am
index 0af7e8c..00c25f1 100644 (file)
@@ -18,8 +18,6 @@
 # Regression tests and other important tests which are not
 # specific to the C API.  We can write these more easily in
 # higher level languages than C.
 # Regression tests and other important tests which are not
 # specific to the C API.  We can write these more easily in
 # higher level languages than C.
-#
-# See also capitests/
 
 include $(top_srcdir)/subdir-rules.mk
 
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -42,13 +40,18 @@ TESTS = \
        test-guestfish-a.sh \
        test-guestfish-d.sh \
        test-guestfish-escapes.sh \
        test-guestfish-a.sh \
        test-guestfish-d.sh \
        test-guestfish-escapes.sh \
+       test-guestfish-events.sh \
        test-guestfish-tilde.sh \
        test-inspect-fstab.sh \
        test-guestfish-tilde.sh \
        test-inspect-fstab.sh \
+       test-inspect-fstab-md.sh \
        test-launch-race.pl \
        test-launch-race.pl \
+       test-list-filesystems.sh \
+       test-list-md-devices.sh \
        test-luks.sh \
        test-luks-list.sh \
        test-lvm-filtering.sh \
        test-lvm-mapping.pl \
        test-luks.sh \
        test-luks-list.sh \
        test-lvm-filtering.sh \
        test-lvm-mapping.pl \
+       test-mdadm.sh \
        test-noexec-stack.pl \
        test-qemudie-killsub.sh \
        test-qemudie-midcommand.sh \
        test-noexec-stack.pl \
        test-qemudie-killsub.sh \
        test-qemudie-midcommand.sh \