New API: mount-9p lets you mount 9p filesystems (RHBZ#714981).
[libguestfs.git] / python / Makefile.am
index 1fde976..76b92fd 100644 (file)
@@ -39,7 +39,7 @@ python_DATA = guestfs.py
 
 python_LTLIBRARIES = libguestfsmod.la
 
-libguestfsmod_la_SOURCES = guestfs-py.c
+libguestfsmod_la_SOURCES = guestfs-py.c guestfs-py.h guestfs-py-byhand.c
 libguestfsmod_la_CFLAGS = -Wall -I$(PYTHON_INCLUDEDIR) \
                          -I$(top_srcdir)/src -I$(top_builddir)/src
 libguestfsmod_la_LIBADD = $(top_builddir)/src/libguestfs.la