inspect: Refuse to parse /etc/fstab if it is huge.
[libguestfs.git] / po-docs / ja / Makefile.am
index f565410..0082288 100644 (file)
@@ -36,15 +36,15 @@ MANPAGES = \
 EXTRA_DIST = \
        $(MANPAGES) \
        guestfs.pod guestfs-actions.pod guestfs-availability.pod guestfs-structs.pod \
-       guestfish.pod guestfish-actions.pod \
+       guestfish.pod guestfish-actions.pod guestfish-commands.pod \
        guestmount.pod \
        libguestfs-test-tool.pod \
        $(wildcard virt-*.pl)
 
-all-local: $(MANPAGES)
-
 if HAVE_PO4A
 
+all-local: $(MANPAGES)
+
 guestfs.3: guestfs.pod guestfs-actions.pod guestfs-availability.pod guestfs-structs.pod
        sed \
          -e '/@ACTIONS@/rguestfs-actions.pod' \
@@ -61,9 +61,10 @@ guestfs.3: guestfs.pod guestfs-actions.pod guestfs-availability.pod guestfs-stru
          --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
          > $@-t; mv $@-t $@
 
-guestfish.1: guestfish.pod guestfish-actions.pod
+guestfish.1: guestfish.pod guestfish-actions.pod guestfish-commands.pod
        sed \
          -e '/@ACTIONS@/rguestfish-actions.pod' -e 's/@ACTIONS@//' \
+         -e '/@FISH_COMMANDS@/rguestfish-commands.pod' -e 's/@FISH_COMMANDS@//' \
          < $< | \
        $(POD2MAN) -u \
          --section 1 \
@@ -94,6 +95,10 @@ virt-%.1: virt-%.pl
          --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
          $< > $@-t && mv $@-t $@
 
+else
+
+all-local:
+
 endif
 
 # XXX Can automake do this properly?