Pull translations from Transifex.
[libguestfs.git] / po-docs / Makefile.am
index 4b66f49..01a3f4a 100644 (file)
@@ -1,5 +1,5 @@
 # libguestfs translations of man pages and POD files
-# Copyright (C) 2010 Red Hat Inc.
+# Copyright (C) 2010-2011 Red Hat Inc.
 #
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -20,7 +20,7 @@
 # libguestfs.pot file.
 
 # Languages.
-LINGUAS = ja
+LINGUAS = ja uk
 
 EXTRA_DIST = \
        libguestfs-docs.pot \
@@ -46,16 +46,9 @@ PODFILES = \
        ../fish/guestfish-commands.pod \
        ../test-tool/libguestfs-test-tool.pod \
        ../fuse/guestmount.pod \
-       ../inspector/virt-inspector.pl \
        $(wildcard ../tools/virt-*.pl)
 
-if HAVE_PO4A
 update-po: libguestfs-docs.pot
-else
-update-po:
-endif
-
-if HAVE_PO4A
 
 # Note: po4a leaves empty '=encoding' lines in POD files.  Also it
 # includes a large warning message which ends up in the output.  We
@@ -85,5 +78,3 @@ po4a.conf: $(PODFILES)
          echo >> $@-t; \
        done;
        mv $@-t $@
-
-endif