Version 1.15.9.
[libguestfs.git] / php / Makefile.am
index 49efcde..828960c 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -49,8 +49,10 @@ extension/config.h: extension/config.m4 ../config.status
 
 TESTS = run-php-tests.sh
 
-clean-local:
-       $(MAKE) -C extension clean
+# Amazingly the PHP-installed extension Makefile doesn't have a
+# 'make clean' rule.
+#clean-local:
+#      $(MAKE) -C extension clean
 
 install-data-hook:
        $(MAKE) -C extension INSTALL_ROOT=$(DESTDIR) install