Move the appliance and build scripts into new appliance/ subdirectory.
[libguestfs.git] / ocaml / Makefile.am
index b3ca8ed..b43049a 100644 (file)
@@ -43,8 +43,8 @@ guestfs_c_actions.o: guestfs_c_actions.c
        $(CC) $(CFLAGS) -I$(OCAMLLIB) -I$(top_builddir)/src -fPIC -Wall -c $<
 
 TESTS_ENVIRONMENT = \
-       LD_LIBRARY_PATH=$(abs_top_builddir)/src/.libs \
-       LIBGUESTFS_PATH=$(abs_top_builddir) \
+       LD_LIBRARY_PATH=$(top_builddir)/src/.libs \
+       LIBGUESTFS_PATH=$(top_builddir)/appliance \
        $(VG)
 
 TESTS = t/guestfs_005_load t/guestfs_010_launch t/guestfs_050_lvcreate
@@ -87,4 +87,4 @@ install-data-hook:
 
 CLEANFILES += $(noinst_DATA)
 
-endif
\ No newline at end of file
+endif