Generated code for head/tail commands.
[libguestfs.git] / images / Makefile.am
index 46488eb..71d63a8 100644 (file)
@@ -56,7 +56,7 @@ test.sqsh: $(squash_files)
        rm -f $@ $@-t
        i=0; \
        while [ $$i -lt 10000 ]; do \
-         echo "abcdefghijklmnopqrstuvwxyz"; \
+         echo "$${i}abcdefghijklmnopqrstuvwxyz"; \
          i=$$(($$i+1)); \
        done > $@-t
        mv $@-t $@