extra-tests: Include valgrind suppressions file.
[libguestfs.git] / generator / Makefile.am
index 51a9462..d6120e3 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 SOURCES = \
        generator_types.ml \
@@ -86,7 +86,7 @@ else
 # No OCaml compiler.  Just replace the generator with a script that
 # touches stamp-generator and prints a warning.
 
-generator: $(SOURCES)
+$(srcdir)/generator: $(SOURCES)
        rm -f $@ $@-t
        echo 'echo Warning: Install OCaml compiler in order to rebuild the generated files.' >> $@-t
        echo 'touch generator/stamp-generator' >> $@-t