fuse: Fix read for empty files.
[libguestfs.git] / fuse / Makefile.am
index 5d5ea30..c041058 100644 (file)
@@ -15,7 +15,7 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 
-EXTRA_DIST = fusexmp.c fusexmp_fh.c
+EXTRA_DIST = guestmount.pod
 
 if HAVE_FUSE
 
@@ -24,7 +24,8 @@ bin_PROGRAMS = guestmount
 guestmount_SOURCES = \
        dircache.c \
        dircache.h \
-       guestmount.c
+       guestmount.c \
+       guestmount.h
 
 guestmount_CFLAGS = \
        -I$(top_srcdir)/src -I$(top_builddir)/src \