Use mount-options instead of mount to avoid implicit -o sync.
[libguestfs.git] / fuse / Makefile.am
index ebf948a..1bfc375 100644 (file)
@@ -15,7 +15,9 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 
-EXTRA_DIST = guestmount.pod
+include $(top_srcdir)/subdir-rules.mk
+
+EXTRA_DIST = guestmount.pod test-fuse.sh
 
 if HAVE_FUSE
 
@@ -31,6 +33,7 @@ guestmount_CFLAGS = \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -I$(srcdir)/../gnulib/lib -I../gnulib/lib \
        -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"' \
+       -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
        $(FUSE_CFLAGS) \
        $(WARN_CFLAGS) $(WERROR_CFLAGS)