extra tests: Test virt-sparsify.
[libguestfs.git] / fuse / Makefile.am
index c860f24..16c93db 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -43,6 +43,7 @@ guestmount_SOURCES = \
        guestmount.h
 
 guestmount_CFLAGS = \
+       -DGUESTFS_WARN_DEPRECATED=1 \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -I$(top_srcdir)/fish \
        -I$(srcdir)/../gnulib/lib -I../gnulib/lib \
@@ -65,7 +66,7 @@ noinst_DATA = $(top_builddir)/html/guestmount.1.html
 guestmount.1 $(top_builddir)/html/guestmount.1.html: stamp-guestmount.pod
 
 stamp-guestmount.pod: guestmount.pod
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --man guestmount.1 \
          --html $(top_builddir)/html/guestmount.1.html \
          $<