doc: Add guestfish 'lvcreate 1M' gotcha.
[libguestfs.git] / fish / Makefile.am
index 9166f2d..f6b3e7d 100644 (file)
@@ -1,5 +1,5 @@
 # libguestfs
-# Copyright (C) 2009 Red Hat Inc.
+# Copyright (C) 2009-2010 Red Hat Inc.
 #
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -32,7 +32,8 @@ BUILT_SOURCES = \
 EXTRA_DIST = \
        $(BUILT_SOURCES) \
        rc_protocol.x \
-       guestfish.pod
+       guestfish.pod \
+       guestfish-bash-completion.sh
 
 guestfish_SOURCES = \
        $(generator_built) \
@@ -102,3 +103,8 @@ guestfish.1: guestfish.pod guestfish-actions.pod
          --name "guestfish" \
          --release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
          > $@
+
+# Bash completion script.
+
+bashcompletiondir = $(sysconfdir)/bash_completion.d
+bashcompletion_DATA = guestfish-bash-completion.sh