fish: New command: 'supported'
[libguestfs.git] / fish / Makefile.am
index d817e6c..9166f2d 100644 (file)
@@ -44,9 +44,12 @@ guestfish_SOURCES = \
        fish.h \
        glob.c \
        lcd.c \
+       man.c \
        more.c \
+       prep.c \
        rc.c \
        reopen.c \
+       supported.c \
        tilde.c \
        time.c
 
@@ -59,6 +62,7 @@ guestfish_CFLAGS = \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -I$(top_srcdir)/fish -I$(top_builddir)/fish \
        -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"' \
+       -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
        -I$(srcdir)/../gnulib/lib -I../gnulib/lib \
        $(WARN_CFLAGS) $(WERROR_CFLAGS)