Documentation updates.
[libguestfs.git] / fish / Makefile.am
index 1652c54..43dce00 100644 (file)
@@ -31,7 +31,8 @@ BUILT_SOURCES = \
 
 EXTRA_DIST = \
        $(BUILT_SOURCES) \
-       rc_protocol.x
+       rc_protocol.x \
+       guestfish.pod
 
 guestfish_SOURCES = \
        $(generator_built) \
@@ -58,6 +59,7 @@ guestfish_CFLAGS = \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        -I$(top_srcdir)/fish -I$(top_builddir)/fish \
        -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"' \
+       -DLOCALEBASEDIR=\""$(datadir)/locale"\" \
        -I$(srcdir)/../gnulib/lib -I../gnulib/lib \
        $(WARN_CFLAGS) $(WERROR_CFLAGS)