Remove files generated by autoreconf (Guido Gunter and Matthew Booth).
[libguestfs.git] / fish / Makefile.am
index 5f88894..1439a5d 100644 (file)
@@ -21,13 +21,17 @@ guestfish_SOURCES = \
        alloc.c \
        cmds.c \
        completion.c \
+       destpaths.c \
        echo.c \
        edit.c \
        fish.c \
        fish.h \
-       lcd.c
+       glob.c \
+       lcd.c \
+       more.c \
+       time.c
 
 guestfish_CFLAGS = \
-       -I$(top_builddir)/src -Wall \
+       -I$(top_srcdir)/src -I$(top_builddir)/src -Wall \
        -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"'
 guestfish_LDADD = $(top_builddir)/src/libguestfs.la $(LIBREADLINE)