Revert "Fix checking of generator being run from the right directory."
[libguestfs.git] / fish / Makefile.am
index 016e9b3..03619f3 100644 (file)
@@ -21,10 +21,18 @@ guestfish_SOURCES = \
        alloc.c \
        cmds.c \
        completion.c \
+       destpaths.c \
+       echo.c \
        edit.c \
        fish.c \
-       fish.h
+       fish.h \
+       glob.c \
+       lcd.c \
+       more.c \
+       reopen.c \
+       time.c
+
 guestfish_CFLAGS = \
-       -I$(top_builddir)/src -Wall \
+       -I$(top_srcdir)/src -I$(top_builddir)/src -Wall \
        -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"'
 guestfish_LDADD = $(top_builddir)/src/libguestfs.la $(LIBREADLINE)