daemon: debug segv correct use of dereferencing NULL.
[libguestfs.git] / erlang / Makefile.am
index d262f87..2c9e359 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -32,7 +32,7 @@ erlang_bindir = $(libdir)/erlang/lib/$(PACKAGE_NAME)-$(PACKAGE_VERSION)/ebin
 erlang_bin_DATA = guestfs.beam
 
 guestfs.beam: guestfs.erl
-       $(ERLC) +debug_info guestfs.erl
+       $(ERLC) +debug_info $^
 
 bin_PROGRAMS = erl-guestfs