debian: New sub-package: guestfsd.
[libguestfs.git] / debian / rules
index 1d6a904..da6272e 100755 (executable)
@@ -1,5 +1,7 @@
 #!/usr/bin/make -f
 
 #!/usr/bin/make -f
 
+export DH_VERBOSE=1
+
 DEB_PYTHON_SYSTEM=pysupport
 DEB_DH_INSTALL_SOURCEDIR = debian/tmp
 DEB_VENDOR=$(shell dpkg-vendor --query vendor)
 DEB_PYTHON_SYSTEM=pysupport
 DEB_DH_INSTALL_SOURCEDIR = debian/tmp
 DEB_VENDOR=$(shell dpkg-vendor --query vendor)
@@ -10,7 +12,6 @@ DEB_BUILD_OPTIONS=nocheck
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
 include /usr/share/cdbs/1/class/python-distutils.mk
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
 include /usr/share/cdbs/1/class/python-distutils.mk
-include /usr/share/cdbs/1/rules/patchsys-quilt.mk
 
 DEB_CONFIGURE_EXTRA_FLAGS := \
        --with-java-home=no \
 
 DEB_CONFIGURE_EXTRA_FLAGS := \
        --with-java-home=no \
@@ -18,6 +19,7 @@ DEB_CONFIGURE_EXTRA_FLAGS := \
        --disable-haskell \
        --disable-php \
        --with-readline \
        --disable-haskell \
        --disable-php \
        --with-readline \
+    --enable-install-daemon \
        --with-python-installdir=/usr/share/pyshared
 
 DEB_DBG_PACKAGES = libguestfs0-dbg
        --with-python-installdir=/usr/share/pyshared
 
 DEB_DBG_PACKAGES = libguestfs0-dbg