daemon: Move 'exists', 'is-file' and 'is-dir' to separate file.
[libguestfs.git] / daemon / Makefile.am
index 04d50eb..90ad748 100644 (file)
@@ -37,7 +37,8 @@ BUILT_SOURCES = \
        guestfs_protocol.c \
        guestfs_protocol.h
 
-EXTRA_DIST = $(BUILT_SOURCES)
+EXTRA_DIST = $(BUILT_SOURCES) \
+       .gitignore
 
 # This convenience library is solely to avoid compiler warnings
 # in its generated sources.
@@ -94,6 +95,7 @@ guestfsd_SOURCES = \
        htonl.c \
        initrd.c \
        inotify.c \
+       is.c \
        link.c \
        ls.c \
        lvm.c \