Include the __cplusplus header magic so API really callable from C++.
[libguestfs.git] / daemon / Makefile.am
index 400f164..4f7ce24 100644 (file)
@@ -21,6 +21,9 @@ noinst_PROGRAMS = guestfsd
 guestfsd_SOURCES = \
        actions.h \
        augeas.c \
+       blockdev.c \
+       checksum.c \
+       command.c \
        daemon.h \
        devsparts.c \
        dir.c \
@@ -30,8 +33,12 @@ guestfsd_SOURCES = \
        lvm.c \
        mount.c \
        proto.c \
+       stat.c \
        stubs.c \
        sync.c \
+       tar.c \
+       tune2fs.c \
+       upload.c \
        ../src/guestfs_protocol.h \
        ../src/guestfs_protocol.c