If qemu dies during launch, set an error message (RHBZ#588851).
[libguestfs.git] / daemon / Makefile.am
index 04d50eb..3fa2b31 100644 (file)
@@ -37,7 +37,8 @@ BUILT_SOURCES = \
        guestfs_protocol.c \
        guestfs_protocol.h
 
-EXTRA_DIST = $(BUILT_SOURCES)
+EXTRA_DIST = $(BUILT_SOURCES) \
+       .gitignore
 
 # This convenience library is solely to avoid compiler warnings
 # in its generated sources.
@@ -63,6 +64,7 @@ guestfsd_SOURCES = \
        actions.h \
        available.c \
        augeas.c \
+       base64.c \
        blkid.c \
        blockdev.c \
        checksum.c \