Add missing generated files to the tarball (thanks maksbotan).
[libguestfs.git] / csharp / Makefile.am
diff --git a/csharp/Makefile.am b/csharp/Makefile.am
new file mode 100644 (file)
index 0000000..5846435
--- /dev/null
@@ -0,0 +1,24 @@
+# libguestfs C# bindings
+# Copyright (C) 2010 Red Hat Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+
+include $(top_srcdir)/subdir-rules.mk
+
+generator_built = \
+       Libguestfs.cs
+
+EXTRA_DIST = \
+       $(generator_built)