protocol: Memory leak: Free temporary buffer along recv_discard path.
[libguestfs.git] / capitests / Makefile.am
index 9802a06..cb9188e 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -123,7 +123,7 @@ test_user_cancel_CFLAGS = \
        -I$(top_srcdir)/src -I$(top_builddir)/src \
        $(WARN_CFLAGS) $(WERROR_CFLAGS)
 test_user_cancel_LDADD = \
-       $(top_builddir)/src/libguestfs.la
+       $(top_builddir)/src/libguestfs.la -lm
 
 test_debug_to_file_SOURCES = test-debug-to-file.c
 test_debug_to_file_CFLAGS = \