Merge branch 'master' of git://git.et.redhat.com/libguestfs
[libguestfs.git] / capitests / Makefile.am
index b52d2ed..ab91755 100644 (file)
@@ -24,8 +24,7 @@ EXTRA_DIST = \
 check_PROGRAMS = tests test-command
 
 tests_SOURCES = tests.c
 check_PROGRAMS = tests test-command
 
 tests_SOURCES = tests.c
-tests_CFLAGS = \
-       -I$(top_builddir)/src -Wall
+tests_CFLAGS = -I$(top_srcdir)/src -I$(top_builddir)/src -Wall
 tests_LDADD = $(top_builddir)/src/libguestfs.la
 
 TESTS = tests
 tests_LDADD = $(top_builddir)/src/libguestfs.la
 
 TESTS = tests