Add a test of many jobs running at once.
[whenjobs.git] / tests / jobs / Makefile.am
index f6d0580..079a519 100644 (file)
@@ -18,7 +18,7 @@
 EXTRA_DIST = test_run.sh $(TESTS)
 
 TESTS_ENVIRONMENT = ./test_run.sh
-TESTS = t100_counter.ml t101_updown.ml
+TESTS = t100_counter.ml t101_updown.ml t102_manyjobs.ml
 
 OCAMLPACKAGES = -package unix,num,camlp4.lib,calendar,rpc -I ../../lib