tools: Sectional header for manpages in Makefile.am
[libguestfs.git] / tools / Makefile.am
index b6f95d2..d212d38 100644 (file)
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 
-tools = cat df edit rescue tar
+include $(top_srcdir)/subdir-rules.mk
+
+tools = \
+       cat \
+       df \
+       edit \
+       list-filesystems \
+       list-partitions \
+       ls \
+       rescue \
+       resize \
+       tar \
+       win-reg
 
 EXTRA_DIST = \
        run-locally \
@@ -25,6 +37,8 @@ if HAVE_TOOLS
 
 bin_SCRIPTS = $(tools:%=virt-%)
 
+# Manual pages and HTML files for the website.
+
 # XXX Bug in automake?  If you list virt-cat.1 explicitly, then it
 # builds and installs the man pages.  However if this is removed,
 # then the man pages are neither built nor installed.