tools: Sectional header for manpages in Makefile.am
[libguestfs.git] / tools / Makefile.am
index 943b1eb..d212d38 100644 (file)
 
 include $(top_srcdir)/subdir-rules.mk
 
-tools = cat df edit list-filesystems list-partitions ls rescue resize tar win-reg
+tools = \
+       cat \
+       df \
+       edit \
+       list-filesystems \
+       list-partitions \
+       ls \
+       rescue \
+       resize \
+       tar \
+       win-reg
 
 EXTRA_DIST = \
        run-locally \
@@ -27,6 +37,8 @@ if HAVE_TOOLS
 
 bin_SCRIPTS = $(tools:%=virt-%)
 
+# Manual pages and HTML files for the website.
+
 # XXX Bug in automake?  If you list virt-cat.1 explicitly, then it
 # builds and installs the man pages.  However if this is removed,
 # then the man pages are neither built nor installed.